<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.theprogressreview.co/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.theprogressreview.co/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>ASPIRE: Trotting Toward the Future | The Progress Review</title>
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Progress Review &raquo; Feed" href="https://www.theprogressreview.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Progress Review &raquo; Comments Feed" href="https://www.theprogressreview.co/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theprogressreview.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.0.38" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='estore.ssf.addon.style-css'  href='https://www.theprogressreview.co/wp-content/plugins/estore-stylish-squeeze-form/estore-ssf-addon-style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='eMember.style-css'  href='https://www.theprogressreview.co/wp-content/plugins/wp-eMember/css/eMember_style.css?ver=9.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.fileuploader-css'  href='https://www.theprogressreview.co/wp-content/plugins/wp-eMember/css/jquery.fileuploader.css?ver=9.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='validationEngine.jquery-css'  href='https://www.theprogressreview.co/wp-content/plugins/wp-eMember/css/validationEngine.jquery.css?ver=9.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_select2-css'  href='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/select2.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/bootstrap.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/frontend.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-dynamic-css-css'  href='https://www.theprogressreview.co/wp-content/uploads/w2dc-plugin.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/smoothness/jquery-ui.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='listings_slider-css'  href='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/bxslider/jquery.bxslider.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.theprogressreview.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.theprogressreview.co/wp-content/themes/Extra/style.css?ver=2.0.38' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.theprogressreview.co/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.38' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www.theprogressreview.co/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.38' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_fsubmit-css'  href='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/addons/w2dc_fsubmit/resources/css/submitlisting.css?ver=4.7.4' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.theprogressreview.co/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theprogressreview.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theprogressreview.co/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Reflections of the 60&#8217;s' href='https://www.theprogressreview.co/reflections-of-the-60s/' />
<link rel='next' title='2017 Senior Spotlight: Allan Bergom' href='https://www.theprogressreview.co/2017-senior-spotlight-allan-bergom/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="https://www.theprogressreview.co/aspire-trotting-toward-the-future-2/" />
<link rel='shortlink' href='https://www.theprogressreview.co/?p=29237' />
<link rel="alternate" type="application/json+oembed" href="https://www.theprogressreview.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theprogressreview.co%2Faspire-trotting-toward-the-future-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theprogressreview.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theprogressreview.co%2Faspire-trotting-toward-the-future-2%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<!-- WP eStore Extra Shortcodes v5.1.5 -->
<link type="text/css" rel="stylesheet" href="https://www.theprogressreview.co/wp-content/plugins/eStore-extra-shortcodes/eStore_extra_shortcode_css.css?ver=5.1.5" />
<!-- <meta name="NextGEN" version="2.2.1" /> -->
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><link type="text/css" rel="stylesheet" href="https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/wp_eStore_style.css?ver=7.4.3" />
<link type="text/css" rel="stylesheet" href="https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/wp_eStore_custom_style.css" />

<!-- WP eStore plugin v7.4.3 - http://www.tipsandtricks-hq.com/wordpress-estore-plugin-complete-solution-to-sell-digital-products-from-your-wordpress-blog-securely-1059/ -->
<script type="text/javascript">
	JS_WP_ESTORE_CURRENCY_SYMBOL = "$";
	JS_WP_ESTORE_VARIATION_ADD_STRING = "+";
        JS_WP_ESTORE_VARIATION_DECIMAL_SEPERATOR = ".";
	JS_WP_ESTORE_VARIATION_THOUSAND_SEPERATOR = ",";
        JS_WP_ESTORE_VARIATION_CURRENCY_POS = "left";
        JS_WP_ESTORE_VARIATION_NUM_OF_DECIMALS = "2";    
	JS_WP_ESTORE_MINIMUM_PRICE_YOU_CAN_ENTER = "The minimum amount you can specify is ";
        JS_WP_ESTORE_URL = "https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products";
        JS_WP_ESTORE_SELECT_OPTION_STRING = "Select Option";
        JS_WP_ESTORE_SELECT_OPTION_ERROR_MSG = "You need to select an option before you can proceed.";</script><script type="text/javascript" src="https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/lib/eStore_read_form.js?ver=7.4.3"></script><script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>

<!-- WP eMember plugin v9.1.2 - http://www.tipsandtricks-hq.com/wordpress-emember-easy-to-use-wordpress-membership-plugin-1706 -->
<script type="text/javascript">
    /* <![CDATA[ */
    jQuery(document).ready(function($) {
            emember_forget_pass_trigger = '';
            $forgot_pass_overlay = $(".forgot_pass_link").click(function(e) {
                $("#wp_emember_email_mailMsg").html("").hide();
                $("#wp_emember_email_mailForm").show();
                $('.eMember_text_input').val("");
            }).overlay({
                mask: {
                    color: '#ebecff'/*'darkred'*//*'#E7E7E7'*/,
                    loadSpeed: 200,
                    top: '30%',
                    opacity: 0.9
                },
                api: true,
                onBeforeLoad: function() {
                    emember_forget_pass_trigger = this.getTrigger();
                },
                closeOnClick: false
            });

            $("#wp_emember_mailSendForm").live('submit', function(e) {
                var $this = this;
                var divs = jQuery($this).parent().parent().find("div");
                var emailId = jQuery($this).find("input").eq(0).val();
                if (emailId == "")
                    return;
                divs.eq(1).hide();
                divs.eq(0).html("").append(jQuery('<h3>Please Wait...</h3>')).show();
                var params = {"event": "send_mail", "action": "send_mail", "email": emailId, "_ajax_nonce": "a9fd2bddc6"}
                jQuery.get('https://www.theprogressreview.co/wp-admin/admin-ajax.php', params,
                        function(data) {
                            divs.eq(0).html("").append(jQuery('<h3>' + data.msg + '</h3>'));
                            setTimeout("emember_forget_pass_trigger.overlay().close()", 1000);
                        },
                        "json");
                e.preventDefault();
            });
            //fancy login start//
            $('#emem_ui_close').click(function(e) {
                $(this).parent().hide('slow');
                $('#marker').html("");
            });
            $('.emember_fancy_login_link').click(
                    function(e) {
                        var targetId = $(e.target).addClass('emember_activeLink').attr('id');
                        var alreadyOpened = $('#marker');
                        var menu = $('#emember_signin_menu');
                        var offset = $(e.target).offset();
                        if (!alreadyOpened.html()) {
                            alreadyOpened.html(targetId);
                            menu.css({'left': offset.left + 'px', 'top': (offset.top + 20) + 'px'}).show('slow');
                        }
                        else if (targetId != alreadyOpened.html()) {
                            alreadyOpened.html(targetId);
                            menu.hide().css({'left': offset.left + 'px', 'top': (offset.top + 20) + 'px'}).show('slow');
                        } else if (targetId == alreadyOpened.html()) {
                            $(e.target).removeClass('emember_activeLink');
                            alreadyOpened.html("");
                            menu.hide('slow');
                        }
                    }
            );
            $('#emember_fancy_login_form').submit(function() {
                var msg = "Please" + " wait ...";
                $('#emember_fancy_log_msg').css('color', 'black').html(msg + '<br/>')
                $.post('https://www.theprogressreview.co/wp-admin/admin-ajax.php',
                        $(this).serialize(), function(result) {
                    if (result.status) {
                        var redirect = '1';
                        if (redirect) {
                            var url = get_redirect_url(result.redirect);
                            window.location.href = url;
                        } else {
                            window.location.reload();
                        }
                    }
                    else
                        $('#emember_fancy_log_msg').css('color', 'red').html(result.msg + '<br/>');
                }, 'json');
                return false;
            });
            //fancy login end//
        function get_redirect_url($redirects) {
            var $after_login_page = '';
            if ($redirects.own)
                return $redirects.own;
            if ($redirects.level)
                return $redirects.level;
            if ($after_login_page)
                return $after_login_page;
            return '';
        }
    });
    /* ]]> */
</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-accent_color-color">
.widget_et_recent_tweets .widget_list a,
.widget_et_recent_tweets .et-extra-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,
.project-details .project-details-title,
.et_filterable_portfolio .filterable_portfolio_filter a.current,
.et_extra_layout .et_pb_column .module-head h1,
.et_pb_extra_column .module-head h1,
#portfolio_filter a.current,
.woocommerce div.product div.summary .product_meta a,
.woocommerce-page div.product div.summary .product_meta a,
.et_pb_widget.woocommerce .product_list_widget li .amount,
.et_pb_widget li a:hover, .et_pb_widget.woocommerce .product_list_widget li a:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title.active,
.woocommerce .woocommerce-info:before {
	color: #660000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-background-color">
.single .score-bar,
.widget_et_recent_reviews .review-breakdowns .score-bar,
.et_pb_extra_module .posts-list article .post-thumbnail,
.et_extra_other_module .posts-list article .post-thumbnail,
.et_pb_widget .widget_list_portrait,
.et_pb_widget .widget_list_thumbnail,
.quote-format,
.link-format,
.audio-format .audio-wrapper,
.paginated .pagination li.active,
.score-bar,
.review-summary-score-box,
.post-footer .rating-stars #rating-stars img.star-on,
.post-footer .rating-stars #rated-stars img.star-on,
.author-box-module .author-box-avatar,
.timeline-menu li.active a:before,
.woocommerce div.product form.cart .button,
.woocommerce-page div.product form.cart .button,
.woocommerce div.product form.cart .read-more-button,
.woocommerce-page div.product form.cart .read-more-button,
.woocommerce div.product form.cart .post-nav .nav-links .button,
.woocommerce-page div.product form.cart .post-nav .nav-links .button,
.woocommerce .woocommerce-message, .woocommerce-page .woocommerce-message {
	background-color: #660000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-border-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
.et-top-search-primary-menu-item .et-top-search,
.et_pb_module,
.module,
.page article,
.authors-page .page,
#timeline-sticky-header,
.et_extra_other_module,
.woocommerce .woocommerce-info {
	border-color: #660000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font_size-font-size">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-size: 18px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_line_height-line-height">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	line-height: 1.2em;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_line_height-line-height">
body,
p {
	line-height: 1.2em;
}

</style>

<style type="text/css" id="extra-dynamic-styles-heading_text_color-color">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	color: #660000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
	font-size: 14px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 95px;
					margin: 2.5px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 43px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 40.8px;
					margin: 19.6px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}</style>
<link rel="shortcut icon" href="https://www.theprogressreview.co/wp-content/uploads/2017/02/tpricon57.jpg" /><link rel="icon" href="https://www.theprogressreview.co/wp-content/uploads/2016/04/cropped-tpricon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theprogressreview.co/wp-content/uploads/2016/04/cropped-tpricon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.theprogressreview.co/wp-content/uploads/2016/04/cropped-tpricon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theprogressreview.co/wp-content/uploads/2016/04/cropped-tpricon-270x270.png" />
</head>
<body class="post-template-default single single-post postid-29237 single-format-standard unselectable et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-531"><a href="https://www.theprogressreview.co/shop/">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-27219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27219"><a href="https://www.theprogressreview.co/the-progress-review-online-store/">The Progress Review Online Store</a></li>
	<li id="menu-item-24098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24098"><a href="https://www.theprogressreview.co/shopping-cart/">Shopping Cart</a></li>
</ul>
</li>
<li id="menu-item-24095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24095"><a href="https://www.theprogressreview.co/join-us/">Members</a>
<ul class="sub-menu">
	<li id="menu-item-24096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24096"><a href="https://www.theprogressreview.co/member-login/">Member Login</a></li>
	<li id="menu-item-24097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24097"><a href="https://www.theprogressreview.co/my-account/">My Account</a></li>
</ul>
</li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/theprogressreview" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.theprogressreview.co/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<a href="https://www.theprogressreview.co/may-6-2017-la-porte-city-garage-sales-publish-a-garage-sale-ad/"><img src="https://www.theprogressreview.co/wp-content/uploads/2017/02/RegisterGarageSale468x60.jpg" alt="Advertisement" /></a>						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.theprogressreview.co/" data-fixed-height="51">
							<img src="https://www.theprogressreview.co/wp-content/uploads/2017/02/TPRlogo.gif" alt="The Progress Review" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69"><a href="https://www.theprogressreview.co/category/news/">News</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77"><a href="https://www.theprogressreview.co/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://www.theprogressreview.co/category/opinion/simply-put/">Simply Put</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="https://www.theprogressreview.co/category/opinion/view-point/">View Point</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://www.theprogressreview.co/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-27188" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27188"><a href="https://www.theprogressreview.co/submit-a-letter-to-the-editor-for-publication-in-the-progress-review/">Submit a Letter to the Editor for Publication in The Progress Review</a></li>
</ul>
</li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70"><a href="https://www.theprogressreview.co/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-17919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17919"><a href="https://www.theprogressreview.co/category/features/adventures-at-the-museum/">Adventures at the Museum</a></li>
	<li id="menu-item-17918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17918"><a href="https://www.theprogressreview.co/category/features/cybersecurity/">Cyber-Security</a></li>
	<li id="menu-item-658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-658"><a href="https://www.theprogressreview.co/category/features/freckles/">Freckles&#8217; Adopt-a Pet</a></li>
	<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://www.theprogressreview.co/category/features/hawkins-happenings/">Hawkins&#8217; Happenings</a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="https://www.theprogressreview.co/category/features/meditations/">Meditations</a></li>
	<li id="menu-item-12821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12821"><a href="https://www.theprogressreview.co/category/features/senior-spotlights/">Senior Spotlights</a></li>
</ul>
</li>
<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84"><a href="https://www.theprogressreview.co/category/milestones/">Milestones</a>
<ul class="sub-menu">
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://www.theprogressreview.co/category/milestones/obituaries/">Obituaries</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://www.theprogressreview.co/category/milestones/anniversaries/">Anniversaries</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="https://www.theprogressreview.co/category/milestones/birthdays/">Birthdays</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="https://www.theprogressreview.co/category/milestones/births/">Births</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://www.theprogressreview.co/category/milestones/weddings/">Weddings</a></li>
	<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="https://www.theprogressreview.co/category/milestones/other-milestones/">Other Milestones</a></li>
	<li id="menu-item-27185" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27185"><a href="https://www.theprogressreview.co/publish-a-milestone-event-in-the-progress-review/">Publish a Milestone Event in The Progress Review</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://www.theprogressreview.co/category/sports/">Sports</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-112"><a href="https://www.theprogressreview.co/category/gallery/">Gallery</a>
<ul class="sub-menu">
	<li id="menu-item-769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769"><a href="https://www.theprogressreview.co/category/photo_archives/">Photo Archives</a></li>
	<li id="menu-item-770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770"><a href="https://www.theprogressreview.co/category/archives/">Video Archives</a></li>
</ul>
</li>
<li id="menu-item-24093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24093"><a href="https://www.theprogressreview.co/category/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-27181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27181"><a href="https://www.theprogressreview.co/category/classifieds/">View Classifieds Ads</a></li>
	<li id="menu-item-27182" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27182"><a href="https://www.theprogressreview.co/publish-a-classified-ad-in-the-progress-review/">Publish a Classified Ad in The Progress Review</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

						<div class="container">
			<div class="et_pb_extra_row etad header_below">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- header720x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9171718821498102"
     data-ad-slot="4547719800"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> 			</div>
		</div>
		<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-29237" class="module single-post-module post-29237 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-910 et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">ASPIRE: Trotting Toward the Future</h1>
								<div class="post-meta">
									<p><span class="updated">Apr 27, 2017</span> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<a href="https://www.theprogressreview.co/aspire-trotting-toward-the-future-2/" title="ASPIRE: Trotting Toward the Future" class="featured-image">
				<img src="https://www.theprogressreview.co/wp-content/uploads/2016/04/tpricon.png" alt="ASPIRE: Trotting Toward the Future" />
			</a>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>ASPIRE Therapeutic Riding Program (TRP) is hosting the 17th Anniversary of &#8220;Trotting Towards the Future.&#8221; This year&#8217;s event will take place on Saturday, May 6, at the Isle Casino Hotel, 777 Isle of Capri Blvd., Waterloo. The doors open at 6 PM. Proceeds of this event will help raise money for riders’ scholarships.<br />
Come enjoy silent and live auctions, a tasty hors d&#8217;oeuvres buffet, and live music brought to you by Milk and Honey!<br />
ASPIRE Therapeutic Riding Program aims to improve the quality of life for individuals with disabilities who can benefit physically, emotionally, and cognitively through animal-assisted activities, primarily through interaction with horses. For more information visit www.aspiretrp.org</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.theprogressreview.co/aspire-trotting-toward-the-future-2/&#038;t=ASPIRE%3A%20Trotting%20Toward%20the%20Future" class="social-share-link" title="Share &quot;ASPIRE: Trotting Toward the Future&quot; via Facebook" data-network-name="facebook" data-share-title="ASPIRE: Trotting Toward the Future" data-share-url="https://www.theprogressreview.co/aspire-trotting-toward-the-future-2/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=ASPIRE%3A%20Trotting%20Toward%20the%20Future%20https://www.theprogressreview.co/aspire-trotting-toward-the-future-2/" class="social-share-link" title="Share &quot;ASPIRE: Trotting Toward the Future&quot; via Twitter" data-network-name="twitter" data-share-title="ASPIRE: Trotting Toward the Future" data-share-url="https://www.theprogressreview.co/aspire-trotting-toward-the-future-2/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.theprogressreview.co/aspire-trotting-toward-the-future-2/&#038;t=ASPIRE%3A%20Trotting%20Toward%20the%20Future" class="social-share-link" title="Share &quot;ASPIRE: Trotting Toward the Future&quot; via Google +" data-network-name="googleplus" data-share-title="ASPIRE: Trotting Toward the Future" data-share-url="https://www.theprogressreview.co/aspire-trotting-toward-the-future-2/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.theprogressreview.co/aspire-trotting-toward-the-future-2/&#038;description=ASPIRE%3A%20Trotting%20Toward%20the%20Future&#038;media=https://www.theprogressreview.co/wp-content/uploads/2016/04/tpricon-225x145.png" class="social-share-link" title="Share &quot;ASPIRE: Trotting Toward the Future&quot; via Pinterest" data-network-name="pinterest" data-share-title="ASPIRE: Trotting Toward the Future" data-share-url="https://www.theprogressreview.co/aspire-trotting-toward-the-future-2/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.theprogressreview.co/aspire-trotting-toward-the-future-2/&#038;title=ASPIRE%3A%20Trotting%20Toward%20the%20Future" class="social-share-link" title="Share &quot;ASPIRE: Trotting Toward the Future&quot; via LinkedIn" data-network-name="linkedin" data-share-title="ASPIRE: Trotting Toward the Future" data-share-url="https://www.theprogressreview.co/aspire-trotting-toward-the-future-2/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;ASPIRE: Trotting Toward the Future&quot; via Email" data-network-name="basic_email" data-share-title="ASPIRE: Trotting Toward the Future" data-share-url="https://www.theprogressreview.co/aspire-trotting-toward-the-future-2/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;ASPIRE: Trotting Toward the Future&quot; via Print" data-network-name="basic_print" data-share-title="ASPIRE: Trotting Toward the Future" data-share-url="https://www.theprogressreview.co/aspire-trotting-toward-the-future-2/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="29237" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #6dd69c;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.theprogressreview.co/reflections-of-the-60s/" rel="prev"><span class="button">Previous</span><span class="title">Reflections of the 60&#8217;s</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.theprogressreview.co/2017-senior-spotlight-allan-bergom/" rel="next"><span class="button">Next</span><span class="title">2017 Senior Spotlight: Allan Bergom</span></a>								</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://www.theprogressreview.co/book-club-the-kite-runner/" title="Book Club: The Kite Runner" class="post-thumbnail">
				<img src="https://www.theprogressreview.co/wp-content/uploads/2016/04/cropped-tpricon.png" alt="Book Club: The Kite Runner" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.theprogressreview.co/book-club-the-kite-runner/">Book Club: The Kite Runner</a></h4>
									<p class="date"><span class="updated">April 26, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.theprogressreview.co/ahrendsen-thomsen-to-represent-union-at-state-wrestling-tournament/" title="Ahrendsen, Thomsen to Represent Union at State Wrestling Tournament" class="post-thumbnail">
				<img src="https://www.theprogressreview.co/wp-content/uploads/2017/02/WR_DIST_021117_076.jpg" alt="Ahrendsen, Thomsen to Represent Union at State Wrestling Tournament" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.theprogressreview.co/ahrendsen-thomsen-to-represent-union-at-state-wrestling-tournament/">Ahrendsen, Thomsen to Represent Union at State Wrestling Tournament</a></h4>
									<p class="date"><span class="updated">February 13, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.theprogressreview.co/hickory-hills-park-site-bio-blitz/" title="Hickory Hills Park Site of “Bio-blitz”" class="post-thumbnail">
				<img src="https://www.theprogressreview.co/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Hickory Hills Park Site of “Bio-blitz”" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.theprogressreview.co/hickory-hills-park-site-bio-blitz/">Hickory Hills Park Site of “Bio-blitz”</a></h4>
									<p class="date"><span class="updated">June 6, 2014</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.theprogressreview.co/unions-peyton-parker-all-state-softball-pitcher/" title="Union’s Peyton Parker: All-State Softball Pitcher" class="post-thumbnail">
				<img src="https://www.theprogressreview.co/wp-content/uploads/2016/08/UHS_SB_VS070616_043.jpg" alt="Union’s Peyton Parker: All-State Softball Pitcher" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.theprogressreview.co/unions-peyton-parker-all-state-softball-pitcher/">Union’s Peyton Parker: All-State Softball Pitcher</a></h4>
									<p class="date"><span class="updated">August 16, 2016</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-4" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://www.theprogressreview.co/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle">Weather</h4>			<div class="textwidget"><span style='display:block !important; width: 276px; text-align: center; font-family: sans-serif; font-size: 12px;'><a href='http://www.wunderground.com/cgi-bin/findweather/getForecast?query=La Porte City, IA' title='La Porte City, IA Weather Forecast'><img src='http://weathersticker.wunderground.com/weathersticker/sunandmoon/language/english/US/IA/La_Porte_City.gif' alt='Find more about Weather in La Porte City, IA' /></a><br><a href='http://www.wunderground.com' title='Get latest Weather Forecast updates' style='font-family: sans-serif; font-size: 12px;'>Click for weather forecast</a></span></div>
		</div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">Community Calendar</h4>			<div class="textwidget"><a href="https://www.google.com/calendar/embed?src=ads%40theprogressreview.com&amp;ctz=America/Chicagol&quot; target=&quot;_blank&quot;&gt;&lt;strong&gt;&lt;span style=&quot;text-decoration: underline;&quot;&gt;&lt;span style=&quot;color: #0000ff; text-decoration: underline;&quot;"><img class="alignleft size-full wp-image-23664" src="https://www.theprogressreview.co/wp-content/uploads/2017/02/LPC2017.png" alt="Calendar" width="250" height="211"></a>
&nbsp;
<p style="text-align: center;"><strong><a title="" href=https://calendar.google.com/calendar/embed?src=ads@theprogressreview.com&amp;ctz=America/Chicagol%22+target%3D%22_blank%22%3E%3Cstrong%3E%3Cspan+style%3D%22text-decoration:+underline;%22%3E%3Cspan+style%3D%22color:+#0000ff; text-decoration: underline;&quot;">View Community Calendar</span></strong></p></div>
		</div> <!-- end .et_pb_widget --><div id="text-21" class="et_pb_widget widget_text"><h4 class="widgettitle">WOMAN OF THE YEAR</h4>			<div class="textwidget"><a href="https://www.theprogressreview.co/womens-club-seeks-woman-of-the-year-nominations/"><img class="aligncenter size-full wp-image-3223"
 src="https://www.theprogressreview.co/wp-content/uploads/2017/04/WOTY.jpg" width="200" height="120" /></a>
<br>
<ul>
<li><a href="https://www.theprogressreview.co/womens-club-seeks-woman-of-the-year-nominations/">2017 Woman of the Year Nominations</a></li>
<br>

</div>
		</div> <!-- end .et_pb_widget --><div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">SHOP</h4>			<div class="textwidget"><p><a href="https://www.theprogressreview.co/the-progress-review-online-store/"><img class="aligncenter size-full wp-image-3223"
 src="https://www.theprogressreview.co/wp-content/uploads/2017/02/TPROnlineStore.jpg" width="200" height="100" /></a><br />
</p>
<ul>
<li><a href="https://www.theprogressreview.co/the-progress-review-online-store/">The Progress Review Online Store</a></li>
<p></p>
<li><a href="https://www.theprogressreview.co/the-progress-review-print-edition/">Subscribe to The Progress Review</a></li>
<li> <a href="https://www.theprogressreview.co/publish-a-classified-ad-in-the-progress-review/">Place a Classified Ad</a></li>
<li><a href="https://www.theprogressreview.co/publish-a-milestone-event-in-the-progress-review/">Publish a Milestone Event</a></li>
</ul>
</div>
		</div> <!-- end .et_pb_widget --><div id="wp_emember_login_widget-3" class="et_pb_widget wp_eMember_widget"><h4 class="widgettitle">Member Login</h4>    <form action="" method="post" class="loginForm wp_emember_loginForm" name="wp_emember_loginForm" id="wp_emember_loginForm" >
        <input type="hidden" id="_wpnonce" name="_wpnonce" value="a9fd2bddc6" /><input type="hidden" name="_wp_http_referer" value="/aspire-trotting-toward-the-future-2/" />        <table width="95%" border="0" cellpadding="3" cellspacing="5" class="forms">
            <tr>
                <td colspan="2"><label for="login_user_name" class="eMember_label">Username</label></td>
            </tr>
            <tr>
                <td colspan="2"><input class="eMember_text_input" type="text" id="login_user_name" name="login_user_name" size="15" value="" /></td>
            </tr>
            <tr>
                <td colspan="2"><label for="login_pwd" class="eMember_label">Password</label></td>
            </tr>
            <tr>
                <td colspan="2"><input class="eMember_text_input" type="password" id="login_pwd" name="login_pwd" size="15" value="" /></td>
            </tr>
            <tr>
                <td colspan="2">
                                    </td>
            </tr>
                            <tr>
                    <td colspan="2">
                        <div class="eMember_remember_me"><label><input type="checkbox" tabindex="90" value="forever" id="rememberme" name="rememberme" /><span class="eMember_remember_me_label"> Remember me</span></label></div>
                    </td>
                </tr>
                        <tr>
                <td colspan="2">
                    <input type="hidden" value="1" name="testcookie" />
                    <input name="doLogin" type="submit" id="doLogin" class="eMember_button" value="Login" />
                </td>
            </tr>
            <tr>
                <td colspan="2">
                                            <a id="forgot_pass" rel="#emember_forgot_pass_prompt" class="forgot_pass_link" href="javascript:void(0);">Forgot Password?</a>
                                    </td>
            </tr>
            <tr>
                <td colspan="2"><a id="register" class="register_link" href="https://www.theprogressreview.co/join-us/">Join Us</a></td>
            </tr>
            <tr>
                <td colspan="2"><span class="emember_error">  </span></td>
            </tr>
        </table>
    </form>
    </div> <!-- end .et_pb_widget --><div id="text-20" class="et_pb_widget widget_text"><h4 class="widgettitle">SHOPPING CART</h4>			<div class="textwidget"><div class="eStore_compact_cart3 estore-cart-wrapper-6"><div class="eStore_compact_cart3_container">Cart is empty<span class="eStore_compact_cart3_price"> $0.00</span></div></div></div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-24101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24101"><a href="https://www.theprogressreview.co/contact-us/">Contact Us</a></li>
<li id="menu-item-24102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24102"><a href="https://www.theprogressreview.co/business-directory/">La Porte City Area Business Directory</a></li>
<li id="menu-item-24103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24103"><a href="https://www.theprogressreview.co/site-map/">Site Map</a></li>
<li id="menu-item-24104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24104"><a href="https://www.theprogressreview.co/category/legals/">Legal Notice</a></li>
<li id="menu-item-24113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24113"><a href="https://www.theprogressreview.co/area-websites/">Area Websites</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/theprogressreview" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php"};
var click_object = {"ajax_url":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type="text/javascript">
jQuery(document).ready(function($) {
    $(function() {
    	$('[class*=eStore]').find('a[rel*=lightbox]').lightBox({
    	imageLoading: 'https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-ico-loading.gif',
    	imageBtnClose: 'https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-btn-close.gif',
    	imageBtnPrev: 'https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-btn-prev.gif',
    	imageBtnNext: 'https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-btn-next.gif',
    	imageBlank: 'https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-blank.gif',
    	txtImage: 'Image',
    	txtOf: 'of'
        });
    });    
});
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function() {
        $('.eStore_store_pickup_submit_btn').hide();
	var store_pickup_chkbx = $('.eStore_store_pickup_chkbox');
	store_pickup_chkbx.on("click",function(event){
		if(store_pickup_chkbx.is(':checked')){
			$('.eStore_store_pickup_form').submit();
		}
	});
 });
 });
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function() {
	if ($('.t-and-c').length ) {
	    //Terms and condtions is being used so apply validation
	}else{
		return;
	}
	$('.t_and_c_error').hide();
   $(".t-and-c").click(function(){
       if($(".t-and-c").is(':checked')){  
    	  $.cookie("eStore_submit_payment","true",{path: '/'}); 
          $('.t_and_c_error').hide();          
       }
       else{
    	   $.cookie("eStore_submit_payment","false",{path: '/'});	
       }                 
   });    
   $(".eStore_paypal_checkout_button").click(function(e){
       if(!$(".t-and-c").is(':checked')){
           $('.t_and_c_error').show();
           e.preventDefault();         
       }
   });   
   $(".eStore_buy_now_button").click(function(e){
       if(!$(".t-and-c").is(':checked')){
           $('.t_and_c_error').show();
           e.preventDefault();         
       }
   });   
   $(".eStore_subscribe_button").click(function(e){
       if(!$(".t-and-c").is(':checked')){
           $('.t_and_c_error').show();
           e.preventDefault();         
       }
   }); 
	$(".free_download_submit").click(function(e) {//Non-Ajax free download squeeze page button clicked	
		if(!$(".t-and-c").is(':checked')){
			$('.t_and_c_error').show();
			e.preventDefault();
		}
	});   
 });
 });
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function() {
	var shipping_var_warning_class = $('.shipping_var_changed');
	var shipping_var_warning_default_class = $('.shipping_var_changed_default');
	shipping_var_warning_class.hide();
	$('.shipping_variation').change(function(){
		shipping_var_warning_default_class.hide();
		shipping_var_warning_class.show();
	});
	var eStore_shipping_var_needs_update = false;
	if(shipping_var_warning_class.is(":visible")){eStore_shipping_var_needs_update = true;}
	else if(shipping_var_warning_default_class.is(":visible")){eStore_shipping_var_needs_update = true;}	
	$(".eStore_paypal_checkout_button").click(function(e){//Check if shipping variation has been selected
		if(eStore_shipping_var_needs_update){
	    	shipping_var_warning_class.css({'border':'1px solid red','padding':'5px'});
	    	shipping_var_warning_default_class.css({'border':'1px solid red','padding':'5px'});
	    	e.preventDefault();
		}
	});	
 });
 });
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function(){
	var eStore_cart_item_qty = $('.eStore_cart_item_qty');
	eStore_cart_item_qty.keypress(function(){
		$('.eStore_qty_change_pinfo').show();
	});
 });
 });
</script>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span></div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('https://www.theprogressreview.co/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('https://www.theprogressreview.co/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('https://www.theprogressreview.co/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('https://www.theprogressreview.co/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
    <fieldset id="emember_signin_menu">
        <span id="emem_ui_close" class="emember_ui_close">X</span>
        <form action="" id="emember_fancy_login_form" class="wp_emember_loginForm" name="loginForm" method="post">
            <input type="hidden" name="_ajax_nonce" value="a9fd2bddc6" />
            <input type="hidden" name="action" value="emember_ajax_login" />
            <p class="textbox">
                <label for="login_user_name" class="eMember_label">Username</label>
                <input type="text" tabindex="4" title="username" value="" name="login_user_name" id="login_user_name">
            </p>
            <p class="textbox">
                <label for="login_pwd" class="eMember_label">Password</label>
                <input type="password" tabindex="5" title="password" value="" name="login_pwd" id="login_pwd">
            </p>

            <p class="rememberme">
                <input type="submit" tabindex="7" value="Sign in" class="emember_button" name="doLogin" id="doLogin">
                <input type="hidden" value="1" name="testcookie" />
                                    <input type="checkbox" tabindex="6" value="forever" name="rememberme" id="rememberme">
                    <label for="remember">Remember me</label>
                            </p>
            <span id="emember_fancy_log_msg"></span>
            <p class="forgot">
                                    <a id="forgot_pass" rel="#emember_forgot_pass_prompt" class="forgot_pass_link" href="javascript:void(0);">Forgot Password?</a>
                            </p>
            <p class="forgot-username">
                <a title="Join us" id="join_us" href="https://www.theprogressreview.co/join-us/">Join Us</a>
            </p>
        </form>
        <div id="marker" style="display: none;"></div>
    </fieldset>
<!-- dynamic js block -->
<div class="emember_modal" id="emember_forgot_pass_prompt">
    <div class="emember_modal_title eMember_red">Password Reset</div>
    <div id="wp_emember_email_mailMsg"></div>
    <div id="wp_emember_email_mailForm">
        Please enter your e-mail address. You will receive a new password via e-mail.        <form action="javascript:void(0);" method="post" name="wp_emember_mailSendForm" id="wp_emember_mailSendForm" >
            <p class="textbox">
                <label for="wp_emember_email" class="eMember_label">Email: </label>
                <input class="eMember_text_input" type="text" id="wp_emember_email" name="wp_emember_email" size="20" value="" />
                <input class="eMember_text_input" type="hidden" id="event" name="event" size="20" value="send_mail" />
            </p>
            <p>
                <input name="wp_emember_email_doSend" type="submit" id="wp_emember_email_doSend" class="emember_button"  value="Reset" />
                <input type="button" id="emember_forgot_pass_prompt_close_btn" class="close emember_button" value="Close" />
            </p>
        </form>
    </div>
</div>
<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style></body>
</html>
