<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.theprogressreview.co/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.theprogressreview.co/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.theprogressreview.co';var et_post_id='69133';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Black Hawk County Board of Supervisors &#8211; December 17, 2019 | The Progress Review</title>
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Progress Review &raquo; Feed" href="https://www.theprogressreview.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Progress Review &raquo; Comments Feed" href="https://www.theprogressreview.co/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theprogressreview.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.4.0.9" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='estore.ssf.addon.style-css'  href='https://www.theprogressreview.co/wp-content/plugins/estore-stylish-squeeze-form/estore-ssf-addon-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='eMember.style-css'  href='https://www.theprogressreview.co/wp-content/plugins/wp-eMember/css/eMember_style.css?ver=10.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.fileuploader-css'  href='https://www.theprogressreview.co/wp-content/plugins/wp-eMember/css/jquery.fileuploader.css?ver=10.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='validationEngine.jquery-css'  href='https://www.theprogressreview.co/wp-content/plugins/wp-eMember/css/validationEngine.jquery.css?ver=10.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theprogressreview.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_select2-css'  href='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/select2.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/bootstrap.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-dynamic-css-css'  href='https://www.theprogressreview.co/wp-content/uploads/w2dc-plugin.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/smoothness/jquery-ui.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='listings_slider-css'  href='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/bxslider/jquery.bxslider.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dwd-extra-builder-css-css'  href='https://www.theprogressreview.co/wp-content/plugins/dwd-add-category-builder-to-divi-extra/css/dwd-extra-builder.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://www.theprogressreview.co/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.theprogressreview.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.theprogressreview.co/wp-content/themes/Extra/style.css?ver=4.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theprogressreview.co/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://www.theprogressreview.co/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://www.theprogressreview.co/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://www.theprogressreview.co/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_fsubmit-css'  href='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/addons/w2dc_fsubmit/resources/css/submitlisting.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eStore_AVUI_JS = {"ajaxurl":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php","add_cart_nonce":"66a710cfcf","estore_url":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/wp-cart-for-digital-products","estore_checkout_page":"https:\/\/www.theprogressreview.co\/shopping-cart\/","estore_auto_co_redirect":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/eStore-advanced-variations-ui/js/eStore-avui-ajax.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/lib/jquery.external.lib.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/lib/jquery.lightbox-0.5.pack.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/wp-eMember/js/jquery.fileuploader.js?ver=10.1.8'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/wp-eMember/js/jquery.validationEngine.js?ver=10.1.8'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/wp-eMember/js/jquery.tools18.min.js?ver=10.1.8'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/wp-eMember/js/jquery.libs.js?ver=10.1.8'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/select2.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_objects = {"ajaxurl":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php","ajax_loader_url":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/ajax-loader.gif","ajax_map_loader_url":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/ajax-map-loader.gif","in_favourites_icon":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/folder_star.png","not_in_favourites_icon":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/folder_star_grscl.png","in_favourites_msg":"Add Bookmark","not_in_favourites_msg":"Remove Bookmark","map_style_name":"default","map_style":null};
var google_maps_objects = {"global_map_icons_path":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/map_icons\/","marker_image_width":"48","marker_image_height":"48","marker_image_anchor_x":"24","marker_image_anchor_y":"48","infowindow_width":"350","infowindow_offset":"-65","infowindow_logo_width":"110","w2dc_map_content_fields_icons":["https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/content_fields_icons\/info_icon_16.png","https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/content_fields_icons\/home_icon_16.png"],"w2dc_map_info_window_button_readmore":"Read more \u00bb","w2dc_map_info_window_button_summary":"\u00ab Summary"};
var js_objects = {"ajaxurl":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php","ajax_loader_url":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/ajax-loader.gif","ajax_map_loader_url":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/ajax-map-loader.gif","in_favourites_icon":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/folder_star.png","not_in_favourites_icon":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/folder_star_grscl.png","in_favourites_msg":"Add Bookmark","not_in_favourites_msg":"Remove Bookmark","map_style_name":"default","map_style":null};
var google_maps_objects = {"global_map_icons_path":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/map_icons\/","marker_image_width":"48","marker_image_height":"48","marker_image_anchor_x":"24","marker_image_anchor_y":"48","infowindow_width":"350","infowindow_offset":"-65","infowindow_logo_width":"110","w2dc_map_content_fields_icons":["https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/content_fields_icons\/info_icon_16.png","https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/content_fields_icons\/home_icon_16.png"],"w2dc_map_info_window_button_readmore":"Read more \u00bb","w2dc_map_info_window_button_summary":"\u00ab Summary"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/js_functions.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/jquery.coo_kie.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/google_maps_view.js?ver=5.3.2'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?v=3.14&#038;libraries=places&#038;sensor=false&#038;ver=5.3.2'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/google_maps_clasterer.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/jquery.bxslider.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/bootstrap.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":""}};
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"blackhawkcountyboardofsupervisorsdecember172019"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.theprogressreview.co/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theprogressreview.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theprogressreview.co/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Carroll W. Allsup' href='https://www.theprogressreview.co/carroll-w-allsup/' />
<link rel='next' title='Black Hawk County Board of Supervisors (Consolidated Communications Center) &#8211; December 17, 2019' href='https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-consolidated-communications-center-december-17-2019/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-december-17-2019/" />
<link rel='shortlink' href='https://www.theprogressreview.co/?p=69133' />
<link rel="alternate" type="application/json+oembed" href="https://www.theprogressreview.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theprogressreview.co%2Fblack-hawk-county-board-of-supervisors-december-17-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theprogressreview.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theprogressreview.co%2Fblack-hawk-county-board-of-supervisors-december-17-2019%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<!-- WP eStore Extra Shortcodes v5.1.5 -->
<link type="text/css" rel="stylesheet" href="https://www.theprogressreview.co/wp-content/plugins/eStore-extra-shortcodes/eStore_extra_shortcode_css.css?ver=5.1.5" />
<link type="text/css" rel="stylesheet" href="https://www.theprogressreview.co/wp-content/plugins/emember-extra-login-shortcodes/css/eMember_extra_login_shortcodes_style.css" />
<!-- <meta name="NextGEN" version="3.2.23" /> -->
<link type="text/css" rel="stylesheet" href="https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/wp_eStore_style.css?ver=8.0.7" />

<!-- WP eStore plugin v8.0.7 - https://www.tipsandtricks-hq.com/wordpress-estore-plugin-complete-solution-to-sell-digital-products-from-your-wordpress-blog-securely-1059/ -->
<script type="text/javascript">
	JS_WP_ESTORE_CURRENCY_SYMBOL = "$";
	JS_WP_ESTORE_VARIATION_ADD_STRING = "+";
        JS_WP_ESTORE_VARIATION_DECIMAL_SEPERATOR = ".";
	JS_WP_ESTORE_VARIATION_THOUSAND_SEPERATOR = ",";
        JS_WP_ESTORE_VARIATION_CURRENCY_POS = "left";
        JS_WP_ESTORE_VARIATION_NUM_OF_DECIMALS = "2";    
	JS_WP_ESTORE_MINIMUM_PRICE_YOU_CAN_ENTER = "The minimum amount you can specify is ";
        JS_WP_ESTORE_URL = "https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products";
        JS_WP_ESTORE_SELECT_OPTION_STRING = "Select Option";
        JS_WP_ESTORE_SELECT_OPTION_ERROR_MSG = "You need to select an option before you can proceed.";</script><script type="text/javascript" src="https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/lib/eStore_read_form.js?ver=8.0.7"></script>
<!-- WP eMember plugin v10.1.8 - http://www.tipsandtricks-hq.com/wordpress-emember-easy-to-use-wordpress-membership-plugin-1706 -->
<script type="text/javascript">
    /* <![CDATA[ */
    jQuery(document).ready(function($) {
            //fancy login start//
            $('#emem_ui_close').click(function(e) {
                $(this).parent().hide('slow');
                $('#marker').html("");
            });
            $('.emember_fancy_login_link').click(
                    function(e) {
                        var targetId = $(e.target).addClass('emember_activeLink').attr('id');
                        var alreadyOpened = $('#marker');
                        var menu = $('#emember_signin_menu');
                        var offset = $(e.target).offset();
                        if (!alreadyOpened.html()) {
                            alreadyOpened.html(targetId);
                            menu.css({'left': offset.left + 'px', 'top': (offset.top + 20) + 'px'}).show('slow');
                        }
                        else if (targetId != alreadyOpened.html()) {
                            alreadyOpened.html(targetId);
                            menu.hide().css({'left': offset.left + 'px', 'top': (offset.top + 20) + 'px'}).show('slow');
                        } else if (targetId == alreadyOpened.html()) {
                            $(e.target).removeClass('emember_activeLink');
                            alreadyOpened.html("");
                            menu.hide('slow');
                        }
                    }
            );
            $('#emember_fancy_login_form').submit(function() {
                var msg = "Please" + " wait ...";
                $('#emember_fancy_log_msg').css('color', 'black').html(msg + '<br/>');
                $.post('https://www.theprogressreview.co/wp-admin/admin-ajax.php', $(this).serialize(), function(result) {
                    if (result.status) {
                        var redirect = '1';
                        if (redirect) {
                            var url = get_redirect_url(result.redirect);
                            window.location.href = url;
                        } else {
                            window.location.reload();
                        }
                    }
                    else {
                        $('#emember_fancy_log_msg').css('color', 'red').html(result.msg + '<br/>');
                    }
                }, 'json');
                return false;
            });
            //fancy login end//
        function get_redirect_url($redirects) {
            var $after_login_page = '';
            if ($redirects.own)
                return $redirects.own;
            if ($redirects.level)
                return $redirects.level;
            if ($after_login_page)
                return $after_login_page;
            return '';
        }
    });
    /* ]]> */
</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="icon" href="https://www.theprogressreview.co/wp-content/uploads/2016/04/cropped-tpricon-145x145.png" sizes="32x32" />
<link rel="icon" href="https://www.theprogressreview.co/wp-content/uploads/2016/04/cropped-tpricon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.theprogressreview.co/wp-content/uploads/2016/04/cropped-tpricon-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.theprogressreview.co/wp-content/uploads/2016/04/cropped-tpricon-300x300.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.theprogressreview.co/wp-content/et-cache/global/et-extra-customizer-global-15773321710525.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-69133 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-531"><a href="https://www.theprogressreview.co/shop/">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-27219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27219"><a href="https://www.theprogressreview.co/the-progress-review-online-store/">The Progress Review Online Store</a></li>
	<li id="menu-item-24098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24098"><a href="https://www.theprogressreview.co/shopping-cart/">Shopping Cart</a></li>
</ul>
</li>
<li id="menu-item-24095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24095"><a href="https://www.theprogressreview.co/join-us/">Members</a>
<ul class="sub-menu">
	<li id="menu-item-24096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24096"><a href="https://www.theprogressreview.co/member-login/">Member Login</a></li>
	<li id="menu-item-24097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24097"><a href="https://www.theprogressreview.co/my-account/">My Account</a></li>
</ul>
</li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/theprogressreview" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																	</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.theprogressreview.co/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.theprogressreview.co/" data-fixed-height="51">
							<img src="https://www.theprogressreview.co/wp-content/uploads/2017/02/TPRlogo.gif" alt="The Progress Review" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="https://www.theprogressreview.co/category/news/">News</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77"><a href="https://www.theprogressreview.co/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://www.theprogressreview.co/category/opinion/simply-put/">Simply Put</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="https://www.theprogressreview.co/category/opinion/view-point/">View Point</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://www.theprogressreview.co/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-27188" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27188"><a href="https://www.theprogressreview.co/submit-a-letter-to-the-editor-for-publication-in-the-progress-review/">Submit a Letter to the Editor for Publication in The Progress Review</a></li>
</ul>
</li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70"><a href="https://www.theprogressreview.co/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-17919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17919"><a href="https://www.theprogressreview.co/category/features/adventures-at-the-museum/">Adventures at the Museum</a></li>
	<li id="menu-item-17918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17918"><a href="https://www.theprogressreview.co/category/features/cybersecurity/">Cyber-Security</a></li>
	<li id="menu-item-658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-658"><a href="https://www.theprogressreview.co/category/features/freckles/">Freckles&#8217; Adopt-a Pet</a></li>
	<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://www.theprogressreview.co/category/features/hawkins-happenings/">Hawkins&#8217; Happenings</a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="https://www.theprogressreview.co/category/features/meditations/">Meditations</a></li>
	<li id="menu-item-12821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12821"><a href="https://www.theprogressreview.co/category/features/senior-spotlights/">Senior Spotlights</a></li>
</ul>
</li>
<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84"><a href="https://www.theprogressreview.co/category/milestones/">Milestones</a>
<ul class="sub-menu">
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://www.theprogressreview.co/category/milestones/obituaries/">Obituaries</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://www.theprogressreview.co/category/milestones/anniversaries/">Anniversaries</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="https://www.theprogressreview.co/category/milestones/birthdays/">Birthdays</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="https://www.theprogressreview.co/category/milestones/births/">Births</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://www.theprogressreview.co/category/milestones/weddings/">Weddings</a></li>
	<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="https://www.theprogressreview.co/category/milestones/other-milestones/">Other Milestones</a></li>
	<li id="menu-item-27185" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27185"><a href="https://www.theprogressreview.co/publish-a-milestone-event-in-the-progress-review/">Publish a Milestone Event in The Progress Review</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://www.theprogressreview.co/category/sports/">Sports</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-112"><a href="https://www.theprogressreview.co/category/gallery/">Gallery</a>
<ul class="sub-menu">
	<li id="menu-item-769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769"><a href="https://www.theprogressreview.co/category/photo_archives/">Photo Archives</a></li>
	<li id="menu-item-770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770"><a href="https://www.theprogressreview.co/category/archives/">Video Archives</a></li>
</ul>
</li>
<li id="menu-item-24093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24093"><a href="https://www.theprogressreview.co/category/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-27181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27181"><a href="https://www.theprogressreview.co/category/classifieds/">View Classifieds Ads</a></li>
	<li id="menu-item-27182" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27182"><a href="https://www.theprogressreview.co/publish-a-classified-ad-in-the-progress-review/">Publish a Classified Ad in The Progress Review</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

						<div class="container">
			<div class="et_pb_extra_row etad header_below">
				<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- header720x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9171718821498102"
     data-ad-slot="4547719800"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>			</div>
		</div>
		<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-69133" class="module single-post-module post-69133 post type-post status-publish format-standard has-post-thumbnail hentry category-bhcsupervisors category-legals tag-1256 et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Black Hawk County Board of Supervisors &#8211; December 17, 2019</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Dec 26, 2019</span> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://www.theprogressreview.co/wp-content/uploads/2017/02/legalnotice.jpg" alt="Black Hawk County Board of Supervisors &#8211; December 17, 2019" />							</div>
							
																					<div class="et_pb_extra_row etad post_above">
								<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Post Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9171718821498102"
     data-ad-slot="3677963476"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>							</div>
							
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>&nbsp; Waterloo, Iowa December 17, 2019<br />
The Board of Supervisors of the County of Black Hawk, in the State of Iowa, met in regular adjourned meeting at the Courthouse in Waterloo, County Seat of said County, at nine o’clock (9:00) a.m., pursuant to law, to the rules of said Board, and to adjournment. The meeting was called to order and on roll call there were present: Linda Laylin, Chris Schwartz, Dan Trelka, Craig White and Tom Little, Chair.<br />
Absent: None.<br />
Unless otherwise noted, all actions were approved unanimously.<br />
Moved by Laylin, seconded by Trelka that the AGENDA be received and place on file with the County Auditor as approved. Motion carried.<br />
Laylin moved the following resolution seconded by Trelka.<br />
BE IT HEREBY RESOLVED by the Board of Supervisors of Black Hawk County, that the Board of Supervisors APPROVE EXPENDITURES, and that the County Auditor be authorized and directed to ISSUE CHECKS, against the various settlement of such claims as allowed:<br />
GENERAL BASIC FUND<br />
EHRLICH , BETH svc 11.00<br />
ACCESS SYSTEMS eq rpr 338.00<br />
GORDON FLESCH CO INC svc 241.23<br />
AHLERS &amp; COONEY svc 112.50<br />
CDW GOVERNMENT INC supl 3,792.95<br />
CONVERGE ONE INC maint 10,311.47<br />
COURIER publ 850.30<br />
DAN DEERY MOTOR CO INC<br />
prts/lbr 4,534.01<br />
DEPT OF CORRECTIONAL SVCS<br />
svc 17,491.02<br />
DIRECTEC CORP maint 2,640.00<br />
DWD INVESTMENTS rent 275.00<br />
FAR REACH TECHNOLOGIES<br />
svc 390.60<br />
FORD JILL S svc 13.50<br />
GBM PROPERTY MGMT rent 600.00<br />
GREENWAY HEALTH svc 2,796.61<br />
IA REGIONAL UTILITIES ASSOC<br />
wtr 55.50<br />
IRISH REPORTING svc 86.00<br />
KRUSE DAVID rent 325.00<br />
MARCO INC svc 148.21<br />
MATT PARROTT/STOREY KENWORTHY supl 1,367.18<br />
MENARDS CF supl 135.82<br />
MENARDS WLOO supl 70.30<br />
MIDWEST CARD AND ID svc 281.96<br />
NAPHCARE INC svc 108,055.70<br />
NACO dues 2,622.00<br />
PER MAR SECURITY SVCS<br />
svc 1,826.28<br />
RIVERSIDE INVESTMENTS rent 225.00<br />
SANDEES LTD supl 115.65<br />
SLOYER MICHELLE reimb 120.00<br />
STRAND JEANNE svc 101.50<br />
VISITING NURSING ASSOC<br />
reimb 2,602.60<br />
WEBER PAPER CO supl 1,364.50<br />
ALBUS, STACY reimb 120.00<br />
BUNGER DEBRA reimb 113.10<br />
GIFFORD JUDI mil 45.86<br />
HOSTETLER, BRENDA reimb 346.43<br />
LOVELESS, YOLANDO reimb 120.00<br />
ROBINSON CLAUDIA misc 293.00<br />
AMAZON CAPITAL SVCS INC<br />
supl 261.10<br />
BLACK HAWK WASTE DISPOSAL<br />
eq rent 62.72<br />
BREMER CO reimb 3,772.57<br />
BUCHANAN CO PUBLIC HEALTH DEPT reimb 2,035.98<br />
BULS ESSIE rent 275.00<br />
BURLINGTON TRAILWAYS svc 28.30<br />
CAMPBELL SUPL WLOO supl 98.46<br />
CANON FINANCIAL SVCS INC<br />
svc 911.16<br />
CARPETLAND supl 1,192.00<br />
CEDAR BEND HUMANE SOCIETY INC svc 2,299.58<br />
CF UTILITIES util 56.38<br />
CF UTILITIES util 337.50<br />
CF UTILITIES util 1,178.50<br />
CENTURYLINK tel 152.00<br />
CENTURYLINK tel 58.58<br />
CLAYTON CO SHERIFF svc 1,700.00<br />
CLIFTONLARSONALLEN svc 17,500.00<br />
CNC INVESTMENTS rent 200.00<br />
ENCORE ENERGY SVCS INC<br />
svc 5,175.51<br />
FAR MOORE rent 200.00<br />
FAYETTE CO SHERIFF svc 74.24<br />
FROST ALLEN rent 350.00<br />
FULLERTON FUNERAL HOME<br />
svc 1,000.00<br />
GALE MOTE ASSOCIATES svc 3,655.05<br />
GENERAL SHEET METAL WORKS INC eq rpr 300.00<br />
GREENWOOD DRUG INC meds 41.81<br />
GRUNDY CO reimb 1,679.26<br />
HAWKEYE VILLAGE APT rent 200.00<br />
INTOXIMETERS INC supl 115.00<br />
IOWA CO ATTORNEYS ASSOC<br />
educ 2,100.00<br />
IOWA PRISON INDUSTRIES svc 355.03<br />
ISU svc 900.00<br />
U OF IA svc 756.50<br />
KCVM 93.5 THE MIX svc 300.00<br />
LEXISNEXIS MATTHEW BENDER<br />
supl 312.53<br />
LINN CO svc 31.00<br />
MALLORY SAFETY &amp; SUPL supl 343.92<br />
MBA PROPERTIES rent 225.00<br />
METRO INVESTMENTS rent 200.00<br />
MID AMERICAN ENERGY util 11.28<br />
MID AMERICAN ENERGY util 59.85<br />
MID AMERICAN ENERGY util 6,248.04<br />
MID AMERICAN ENERGY util 13.77<br />
MULDER, SCOTT rent 275.00<br />
NATIONAL EMERGENCY NUMBER dues 332.00<br />
N IA JUVENILE DETENTION SVCS<br />
svc 953.09<br />
OFFICE DEPOT supl 210.72<br />
OREILLY AUTO STORES prts 146.15<br />
PENNY MAC LOAN SERVICING<br />
rent 200.00<br />
PITZENBERGER ANTHONY rent 200.00<br />
PRESTIGE svc 48.82<br />
RUSSELL LAMSON LTD PARTNERSHIP rent 900.00<br />
SACRED HEART CHURCH rent 150.00<br />
SAMS WHOLESALE CLUB supl 642.70<br />
SAYER LAW GROUP svc 155.00<br />
SPEE DEE DELIVERY SVC INC<br />
svc 144.50<br />
SUMMIT FOOD SVC food 9,917.17<br />
SWISHER &amp; COHRT svc 296.00<br />
T &amp; J RENTALS rent 275.00<br />
SHRED MASTER svc 136.72<br />
THOMPSON PROPERTY MGMT<br />
rent 200.00<br />
TYLER TECHNOLOGIES<br />
maint 79,435.00<br />
UNITY SQ TOWNHOUSES rent 275.00<br />
US CREMATION SOCIETY svc 2,295.00<br />
VAN WYNGARDEN &amp; ABRAHAMSON INC svc 204.70<br />
VERIZON WIRELESS svc 40.01<br />
WASTE MGMT OF WI-MN svc 2,390.14<br />
WATERFALLS CAR WASH lbr 15.95<br />
WLOO WATER WORKS wtr 827.37<br />
WAVERLY HEALTH CTR reimb 1,232.06<br />
WERTJES UNIFORMS supl 264.48<br />
WEST PAYMENT CTR svc 1,826.34<br />
WICKHAM FRANK rent 200.00<br />
WINNESHIEK CO BOARD OF HEALTH reimb 2,260.28<br />
WITHAM AUTO CTR prts/lbr 317.26<br />
XEROX CORP svc 109.72<br />
GENERAL SUPPLEMENTAL FUND FOUR OAKS INC svc 2,425.80<br />
JACKSON , NEIL F mil 25.31<br />
LUTHERAN SVCS OF IA svc 3,825.30<br />
WALTERS LARRY mil 26.52<br />
NORRIS , PHILIP E mil 16.38<br />
N IA JUVENILE DETENTION SVCS<br />
svc 16,055.00<br />
PAYNE , ROD mil 17.16<br />
RURAL BASIC FUND<br />
CITY OF WATERLOO svc 10,414.80<br />
SECONDARY ROADS FUND ALTORFER INC supl 162.36<br />
ANTON SALES prts 427.36<br />
BMC AGGREGATES svc 7,363.52<br />
CLEVELAND CRANE &amp; SHOVEL SALES INC supl 457.66<br />
KWIK TRIP INC fuel 679.83<br />
AIRGAS NORTH CENTRAL eq rent 9.00<br />
AMAZON CAPITAL SVCS INC<br />
supl 194.12<br />
BLACK HAWK WASTE DISPOSAL<br />
svc 155.96<br />
CARGILL INC supl 23,910.26<br />
CF UTILITIES util 5.03<br />
CF UTILITIES util 75.00<br />
CF UTILITIES util 8.03<br />
CF UTILITIES util 8.03<br />
CENTURYLINK util 68.48<br />
CENTURYLINK tel 47.43<br />
CINTAS CORP svc 32.64<br />
CONSOLIDATED ENERGY HARTLAND fuel 1,891.15<br />
COOLEY PUMPING svc 600.00<br />
FREEDOM BLDG INC svc 384.75<br />
GRACIOUS FOOD fuel 455.06<br />
LA PORTE MOTOR SUPL INC<br />
eq rent 2,471.31<br />
MID AMERICAN ENERGY util 1,945.36<br />
MID AMERICAN ENERGY util 93.60<br />
MID AMERICAN ENERGY util 18.62<br />
MID AMERICAN ENERGY util 70.50<br />
MID AMERICAN ENERGY util 10.61<br />
MID AMERICAN ENERGY util 17.16<br />
MID AMERICAN ENERGY util 290.68<br />
MID-IOWA COOP fuel 6,363.43<br />
MURPHY TRACTOR &amp; EQUIP CO<br />
prts 38.08<br />
NAPA AUTO PARTS prts 297.08<br />
NORSOLV SYSTEMS ENVIRONMENTAL svc 90.00<br />
SADLER POWER TRAIN INC eq 115.94<br />
TRAFFIC &amp; PARKING CONTROL CO<br />
eq rpr 619.81<br />
JAIL COMMISSARY FUND<br />
BOB BARKER CO INC supl 4,389.78<br />
CDW GOVERNMENT INC eq 285.97<br />
KEEFE SUPL CO food 4,108.42<br />
MCKEE FOODS food 86.16<br />
LABSOURCE INC supl 1,842.60<br />
SAMS WHOLESALE CLUB<br />
food 1,183.08<br />
CAPITAL IMPROVEMENT PLAN FUND PAULSON ELECTRIC CO svc 1,925.00<br />
RURAL WATER FUND<br />
WLOO WATER WORKS svc 91.76<br />
RURAL SEWER FUND<br />
KEYSTONE LABS INC svc 118.50<br />
URBAN SVCS svc 3,510.00<br />
WLOO WATER WORKS svc 91.76<br />
INSURANCE TRUST FUND<br />
NAVITUS HEALTH SOLUTIONS<br />
ins 27,803.55<br />
PREFERRED ONE INS CO<br />
ins 134,786.16<br />
PREFERRED ONE INS CO<br />
ins 56,448.16<br />
FLEXIBLE SPENDING FUND EMPLOYEE BENEFITS CORP<br />
flx sp 2,988.04<br />
E911 SERVICE COMMISSION FUND AMERICAN TOWER CORP<br />
eq rent 7,584.82<br />
CF UTILITIES svc 550.00<br />
CENTURYLINK tel 69.55<br />
COLOFF MEDIA eq rent 1,967.00<br />
DUNKERTON TELEPHONE COOP<br />
tel 998.01<br />
HYATT PLACE ST PAUL/DOWNTOWN rooms 1,469.00<br />
MID AMERICAN ENERGY util 203.88<br />
MID AMERICAN ENERGY util 307.37<br />
EMERGENCY MANAGEMENT FUND GORDON FLESCH CO INC svc 15.00<br />
BERGANKDV TECHNOLOGY &amp; CONSULTING svc 14.00<br />
COUNTY ASSESSOR FUND<br />
SCHMIDT, LORI mil 76.56<br />
DICKEYS PRINTING supl 40.00<br />
INSTITUTE OF IA CERTIFIED ASSESSORS dues 50.00<br />
TYLER TECHNOLOGIES sftwr 5,718.75<br />
AYES: Laylin, Schwartz, Trelka, White, Little.<br />
NAYS: None.<br />
Resolution adopted.<br />
PRESENTATION: FY19 County Audit presented by Clifton Larson Allen (CLA). Miranda Wendlandt of CLA said the county was in sound financial condition, there were no significant difficulties dealing with county management in performing the audit, and there were no disagreements with management on financial accounting, reporting, or auditing matters. They corrected a misstatement in which the June local option sales tax receivable of $237,242 was not included in the FY19 financial statement. They recommended that the county review user access rights to financial software on an annual basis to avoid inadequate segregation of duties and prevent incompatible access rights. They recommended that monthly cash and investment reconciliations be documented as reviewed by a person independent of the person who prepared the reconciliations. Finance Director James Perry said that Billie Jo Heth of the Auditor’s Office was extremely helpful in assisting with the audit.<br />
RECEIVE PROJECT UPDATES FROM DEPARTMENT HEADS/ELECTED OFFICIALS. County Engineer Cathy Nicholas showed pictures of the work on the Cedar Wapsi Road bridge over the Cedar River.<br />
Moved by White, seconded by Trelka that the MINUTES of the Board Meeting held December 10, 2019 be and are hereby approved as submitted. Motion carried.<br />
CONSENT AGENDA<br />
White moved the following RESOLUTION seconded by Schwartz.<br />
A. TO APPROVE, RECEIVE, PLACE ON FILE WITH THE COUNTY AUDITOR<br />
1. The Board of Supervisors APPROVE INTERGOVERNMENTAL JOURNAL ENTRIES, and that the County Auditor be authorized and directed to TRANSFER monies within the various funds as submitted.<br />
Transfer from Fund Amount Transfer to Fund Amount<br />
SOCIAL SERVICES 1,634.05 GENERAL FUND &#8211; MAINTENANCE 1,634.05<br />
GENERAL FUND &#8211; DHS 10,804.34 GENERAL FUND &#8211; MAINTENANCE 10,804.34<br />
SOCIAL SERVICES 120.60 GENERAL FUND &#8211; DHS 120.60<br />
SOCIAL SERVICES 8.25 GENERAL FUND &#8211; DHS 8.25<br />
2. The PAYROLL ADJUSTMENTS submitted by the various departments and the County Auditor be authorized and directed to adjust his records accordingly.<br />
NAME, DEPT. POSITION FROM TO DATE CHANGE<br />
SHERIFF, Tony Thompson<br />
CHASE, CHAD E DEP SHERIFF 31.00 32.24 12/3/2019 ANN STEP INCR<br />
B. TO RECEIVE AND PLACE ON FILE WITH THE COUNTY AUDITOR<br />
1. The MANURE MANAGEMENT PLAN (MMP) update submitted by Happel Farms Facility ID# 65097 located in Lester Township, Section Nine-teen (19), in Black Hawk County pursuant to 567 Iowa Administrative Code §455B.<br />
2. The MANURE MANAGEMENT PLAN (MMP) update submitted by Happel Farms Facility ID# 64264 located in Bennington Township, Section Twelve (12), in Black Hawk County pursuant to 567 Iowa Administrative Code §455B.<br />
AYES: Laylin, Schwartz, Trelka, White, Little.<br />
NAYS: None. Resolution adopted.<br />
CONSENT AGENDA ENDS<br />
Moved by Laylin, seconded by Trelka that the APPOINTMENT of Dottie Wear to the Black Hawk County Board of Adjustments be approved, effective December 17, 2019 with term ending November 1, 2024. Motion carried.<br />
Moved by Trelka, seconded by White that the APPOINTMENT of Reverend Mary Robinson to the Black Hawk County Board of Health be approved, effective January 1, 2020 with term ending December 31, 2022. Motion carried.<br />
Trelka moved the following resolution seconded by White.<br />
BE IT HEREBY RESOLVED that the AMENDMENT to the contract between Black Hawk County and Ben Delagardelle d/b/a Urban Services, LLC for Washburn Sanitary Sewer Operator fees, increasing the hourly rate of the contractor to $40/hour and for the contractor’s assistant to $35/hour, increasing the Basic Service Rate from $1,045.00 to $1,555.00 per month, to be reviewed after two years; and increasing the Basic Service Rate by 4% every even year be approved and for the Chair to sign said contract as approved.<br />
Little said that the three-member Washburn Sewer Board seldom meets, and he thinks it should be increased to five members. He said he had concerns about some of the contract increases and he thought the sewer board’s input as members of the community would be valuable since sewage rates will probably have to go up to pay for these increases. Delagardelle said that the increases don’t keep up with inflation since 2000, that he is on call 24 hours a day, that he maintains a cellphone used to field those calls, that he has to provide indoor storage of the motors so that the component parts don’t freeze together. Little suggested holding off on the contract until the effect on the sewer fund could be ascertained. Trelka said he would like to move forward. Little said that he would put a change in the Sewer Board from three to five members on the next week’s agenda.<br />
AYES: Laylin, Schwartz, Trelka, White, Little.<br />
NAYS: None. Resolution adopted.<br />
ANY REPORTS OR INFORMATION FROM THE BOARD. Trelka said that the Church Row Historic Neighborhood Association bought the house at 1417 W. 4th St. in Waterloo and renovated it with the help of Veterans Affairs. There are significant incentives for purchasing the house, and they wanted to sell it to a veteran, but none has come forward so it is open to anyone.<br />
Laylin congratulated the Engineer’s Office for receiving the Asphalt Paving Association of Iowa’s County Engineering Department of the Year Award and its Smoothness Award for Secondary Resurfacing.<br />
Schwartz said a coalition of organizations will open on January 5 an emergency warming center at the Jubilee Church Freedom Center, E. 4th and Newell Streets in Waterloo, for individuals turned down by other shelters.<br />
On motion and vote the meeting adjourned.<br />
Tom Little, Chair, Board of Supervisors<br />
Grant Veeder, County Auditor</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-december-17-2019/&#038;t=Black%20Hawk%20County%20Board%20of%20Supervisors%20%E2%80%93%20December%2017%2C%202019" class="social-share-link" title="Share &quot;Black Hawk County Board of Supervisors &#8211; December 17, 2019&quot; via Facebook" data-network-name="facebook" data-share-title="Black Hawk County Board of Supervisors &#8211; December 17, 2019" data-share-url="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-december-17-2019/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Black%20Hawk%20County%20Board%20of%20Supervisors%20%E2%80%93%20December%2017%2C%202019%20https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-december-17-2019/" class="social-share-link" title="Share &quot;Black Hawk County Board of Supervisors &#8211; December 17, 2019&quot; via Twitter" data-network-name="twitter" data-share-title="Black Hawk County Board of Supervisors &#8211; December 17, 2019" data-share-url="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-december-17-2019/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-december-17-2019/&#038;t=Black%20Hawk%20County%20Board%20of%20Supervisors%20%E2%80%93%20December%2017%2C%202019" class="social-share-link" title="Share &quot;Black Hawk County Board of Supervisors &#8211; December 17, 2019&quot; via Google +" data-network-name="googleplus" data-share-title="Black Hawk County Board of Supervisors &#8211; December 17, 2019" data-share-url="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-december-17-2019/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-december-17-2019/&#038;description=Black%20Hawk%20County%20Board%20of%20Supervisors%20%E2%80%93%20December%2017%2C%202019&#038;media=https://www.theprogressreview.co/wp-content/uploads/2017/02/legalnotice.jpg" class="social-share-link" title="Share &quot;Black Hawk County Board of Supervisors &#8211; December 17, 2019&quot; via Pinterest" data-network-name="pinterest" data-share-title="Black Hawk County Board of Supervisors &#8211; December 17, 2019" data-share-url="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-december-17-2019/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-december-17-2019/&#038;title=Black%20Hawk%20County%20Board%20of%20Supervisors%20%E2%80%93%20December%2017%2C%202019" class="social-share-link" title="Share &quot;Black Hawk County Board of Supervisors &#8211; December 17, 2019&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Black Hawk County Board of Supervisors &#8211; December 17, 2019" data-share-url="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-december-17-2019/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Black Hawk County Board of Supervisors &#8211; December 17, 2019&quot; via Email" data-network-name="basic_email" data-share-title="Black Hawk County Board of Supervisors &#8211; December 17, 2019" data-share-url="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-december-17-2019/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Black Hawk County Board of Supervisors &#8211; December 17, 2019&quot; via Print" data-network-name="basic_print" data-share-title="Black Hawk County Board of Supervisors &#8211; December 17, 2019" data-share-url="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-december-17-2019/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="69133" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #5496d3;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.theprogressreview.co/carroll-w-allsup/" rel="prev"><span class="button">Previous</span><span class="title">Carroll W. Allsup</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-consolidated-communications-center-december-17-2019/" rel="next"><span class="button">Next</span><span class="title">Black Hawk County Board of Supervisors (Consolidated Communications Center) &#8211; December 17, 2019</span></a>								</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://www.theprogressreview.co/bhc-board-of-supervisors-proceedings-august-30-2016/" title="BHC Board of Supervisors Proceedings &#8211; August 30, 2016" class="post-thumbnail">
				<img src="https://www.theprogressreview.co/wp-content/uploads/2016/04/cropped-tpricon-440x264.png" alt="BHC Board of Supervisors Proceedings &#8211; August 30, 2016" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.theprogressreview.co/bhc-board-of-supervisors-proceedings-august-30-2016/">BHC Board of Supervisors Proceedings &#8211; August 30, 2016</a></h4>
									<p class="date"><span class="updated">September 6, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.theprogressreview.co/lpc-city-council-proceedings-november-28-2016/" title="LPC City Council Proceedings &#8211; November 28, 2016" class="post-thumbnail">
				<img src="https://www.theprogressreview.co/wp-content/uploads/2016/04/cropped-tpricon-440x264.png" alt="LPC City Council Proceedings &#8211; November 28, 2016" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.theprogressreview.co/lpc-city-council-proceedings-november-28-2016/">LPC City Council Proceedings &#8211; November 28, 2016</a></h4>
									<p class="date"><span class="updated">December 1, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-november-19-2019/" title="Black Hawk County Board of Supervisors &#8211; November 19, 2019" class="post-thumbnail">
				<img src="https://www.theprogressreview.co/wp-content/uploads/2017/02/legalnotice.jpg" alt="Black Hawk County Board of Supervisors &#8211; November 19, 2019" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-november-19-2019/">Black Hawk County Board of Supervisors &#8211; November 19, 2019</a></h4>
									<p class="date"><span class="updated">November 25, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.theprogressreview.co/black-hawk-county-solid-waste-management-commission-august-23-2018/" title="Black Hawk County Solid Waste Management Commission &#8211; August 23, 2018" class="post-thumbnail">
				<img src="https://www.theprogressreview.co/wp-content/uploads/2017/02/legalnotice.jpg" alt="Black Hawk County Solid Waste Management Commission &#8211; August 23, 2018" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.theprogressreview.co/black-hawk-county-solid-waste-management-commission-august-23-2018/">Black Hawk County Solid Waste Management Commission &#8211; August 23, 2018</a></h4>
									<p class="date"><span class="updated">September 12, 2018</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-4" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://www.theprogressreview.co/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="text-21" class="et_pb_widget widget_text"><h4 class="widgettitle">Search the Archives</h4>			<div class="textwidget"><a href="http://laportecity.advantage-preservation.com/"><img class="aligncenter size-full wp-image-3223"
 src="https://www.theprogressreview.co/wp-content/uploads/2018/11/lpchistory.png" width="200" height="60" /></a>
<br>
<ul>
<li><a href="http://laportecity.advantage-preservation.com/">Search The Progress Review, 1880-2017</a></li>
<br>

</div>
		</div> <!-- end .et_pb_widget --><div id="text-27" class="et_pb_widget widget_text"><h4 class="widgettitle">Geoffrey Takes a Hike</h4>			<div class="textwidget"><p><a href="https://www.theprogressreview.co/geoffrey-takes-a-hike/"><img class="aligncenter size-full wp-image-64923" src="https://www.theprogressreview.co/wp-content/uploads/2019/09/Geoffreytakesahike200.jpg" alt="" width="200" height="129" /></a></p>
<p style="text-align: center;"><a href="https://www.theprogressreview.co/geoffrey-takes-a-hike/"><span style="color: #0000ff;"><strong>Order Ruth Anne Schneck&#8217;s Latest Book</strong></span></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-24" class="et_pb_widget widget_text"><h4 class="widgettitle">Get the App</h4>			<div class="textwidget"><p><a href="https://www.theprogressreview.co/the-progress-review-app/"><img class="aligncenter size-full wp-image-41567" src="https://www.theprogressreview.co/wp-content/uploads/2018/01/TPRapp247access225.jpg" alt="" width="225" height="145" /></a></p>
<p style="text-align: center;"><span style="color: #0000ff;"><strong><a style="color: #0000ff;" href="https://www.theprogressreview.co/the-progress-review-app/">The Progress Review App</a></strong></span></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle">Weather</h4>			<div class="textwidget"><span style='display:block !important; width: 276px; text-align: center; font-family: sans-serif; font-size: 12px;'><a href='http://www.wunderground.com/cgi-bin/findweather/getForecast?query=La Porte City, IA' title='La Porte City, IA Weather Forecast'><img src='http://weathersticker.wunderground.com/weathersticker/sunandmoon/language/english/US/IA/La_Porte_City.gif' alt='Find more about Weather in La Porte City, IA' /></a><br><a href='http://www.wunderground.com' title='Get latest Weather Forecast updates' style='font-family: sans-serif; font-size: 12px;'>Click for weather forecast</a></span></div>
		</div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">Community Calendar</h4>			<div class="textwidget"><p><a href="https://www.theprogressreview.co/wp-content/uploads/2018/02/LPC2019.png"><img class="aligncenter size-thumbnail wp-image-43862" src="https://www.theprogressreview.co/wp-content/uploads/2018/02/LPC2019-175x145.png" alt="" width="175" height="145" /></a></p>
<p style="text-align: center;"><strong><a title="" href="https://calendar.google.com/calendar/embed?src=ads@theprogressreview.com&amp;ctz=America/Chicagol%22+target%3D%22_blank%22%3E%3Cstrong%3E%3Cspan+style%3D%22text-decoration:+underline;%22%3E%3Cspan+style%3D%22color:+#0000ff;">View Complete Calendar</a></strong></p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong><a title="" href="https://www.theprogressreview.co/submit-a-community-calendar-event-for-publication/">Submit Calendar Event</a></strong></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">SHOP</h4>			<div class="textwidget"><p><a href="https://www.theprogressreview.co/the-progress-review-online-store/"><img class="aligncenter size-full wp-image-3223"
 src="https://www.theprogressreview.co/wp-content/uploads/2017/02/TPROnlineStore.jpg" width="200" height="100" /></a><br />
</p>
<ul>
<li><a href="https://www.theprogressreview.co/the-progress-review-online-store/">The Progress Review Online Store</a></li>
<p></p>
<li><a href="https://www.theprogressreview.co/the-progress-review-print-edition/">Subscribe to The Progress Review</a></li>
<li> <a href="https://www.theprogressreview.co/publish-a-classified-ad-in-the-progress-review/">Place a Classified Ad</a></li>
<li><a href="https://www.theprogressreview.co/publish-a-milestone-event-in-the-progress-review/">Publish a Milestone Event</a></li>
<li><a href="https://www.theprogressreview.co/publish-an-obituary-in-the-progress-review/">Publish an Obituary</a></li>
</ul>
</div>
		</div> <!-- end .et_pb_widget --><div id="wp_emember_login_widget-5" class="et_pb_widget wp_eMember_widget"><h4 class="widgettitle">Member Login</h4>    <form action="" method="post" class="loginForm wp_emember_loginForm" name="wp_emember_loginForm" id="wp_emember_loginForm" >
        <input type="hidden" id="_wpnonce" name="_wpnonce" value="be3086e005" /><input type="hidden" name="_wp_http_referer" value="/black-hawk-county-board-of-supervisors-december-17-2019/" />        <table width="95%" border="0" cellpadding="3" cellspacing="5" class="forms">
            <tr>
                <td colspan="2"><label for="login_user_name" class="eMember_label">Username</label></td>
            </tr>
            <tr>
                <td colspan="2"><input class="eMember_text_input" type="text" id="login_user_name" name="login_user_name" size="15" value="" /></td>
            </tr>
            <tr>
                <td colspan="2"><label for="login_pwd" class="eMember_label">Password</label></td>
            </tr>
            <tr>
                <td colspan="2"><input class="eMember_text_input" type="password" id="login_pwd" name="login_pwd" size="15" value="" /></td>
            </tr>
            <tr>
                <td colspan="2">
                                    </td>
            </tr>
                            <tr>
                    <td colspan="2">
                        <div class="eMember_remember_me"><label><input type="checkbox" tabindex="90" value="forever" id="rememberme" name="rememberme" /><span class="eMember_remember_me_label"> Remember me</span></label></div>
                    </td>
                </tr>
                        <tr>
                <td colspan="2">
                    <input type="hidden" value="1" name="testcookie" />
                    <input name="doLogin" type="submit" id="doLogin" class="eMember_button emember_login_submit" value="Login" />
                </td>
            </tr>
            <tr>
                <td colspan="2">
                                            <a id="forgot_pass" href="https://www.theprogressreview.co/password-reset/">Forgot Password?</a>
                                    </td>
            </tr>
            <tr>
                <td colspan="2"><a id="register" class="register_link" href="https://www.theprogressreview.co/join-us/">Join Us</a></td>
            </tr>
            <tr>
                <td colspan="2"><span class="emember_error">  </span></td>
            </tr>
        </table>
    </form>
    </div> <!-- end .et_pb_widget --><div id="wp_digi_cart_widgets-2" class="et_pb_widget widget_wp_digi_cart_widgets"><h4 class="widgettitle">Shopping Cart</h4><div class="eStore_empty_cart_block">Your cart is empty<br /><a rel="nofollow" href="https://www.theprogressreview.co/subscribe-to-the-progress-review/">Visit The Shop</a></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

		<div class="container">
		<div class="et_pb_extra_row etad footer_above">
			<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads for Footer -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9171718821498102"
     data-ad-slot="3219508917"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>		</div>
	</div>
	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="et_ads-4" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads for Footer -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9171718821498102" data-ad-slot="3219508917"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
							<div class="etad new_line">
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads for Footer -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9171718821498102" data-ad-slot="3219508917"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
				</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-24101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24101"><a href="https://www.theprogressreview.co/contact-us/">Contact Us</a></li>
<li id="menu-item-24102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24102"><a href="https://www.theprogressreview.co/business-directory/">La Porte City Area Business Directory</a></li>
<li id="menu-item-24103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24103"><a href="https://www.theprogressreview.co/site-map/">Site Map</a></li>
<li id="menu-item-24104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24104"><a href="https://www.theprogressreview.co/category/legals/">Legal Notice</a></li>
<li id="menu-item-24113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24113"><a href="https://www.theprogressreview.co/area-websites/">Area Websites</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/theprogressreview" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php"};
var click_object = {"ajax_url":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.theprogressreview.co/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.theprogressreview.co/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.theprogressreview.co/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.theprogressreview.co/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.theprogressreview.co\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"9e71d99811","timeline_nonce":"db637cd2c3","blog_feed_nonce":"ddae2533e6","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.theprogressreview.co\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.theprogressreview.co\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"3befbae0ae","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"3247bf39bc","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"","unique_test_id":"","ab_bounce_rate":"","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var EXTRA = {"images_uri":"https:\/\/www.theprogressreview.co\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"9e71d99811","timeline_nonce":"db637cd2c3","blog_feed_nonce":"ddae2533e6","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.theprogressreview.co\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.theprogressreview.co\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"3befbae0ae","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"3247bf39bc","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"69133","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.0.9'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/themes/Extra/core/admin/js/common.js?ver=4.0.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"b26da1631a","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type="text/javascript">
jQuery(document).ready(function($) {
    $(function() {
    	$('[class*=eStore]').find('a[rel*=lightbox]').lightBox({
    	imageLoading: 'https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-ico-loading.gif',
    	imageBtnClose: 'https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-btn-close.gif',
    	imageBtnPrev: 'https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-btn-prev.gif',
    	imageBtnNext: 'https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-btn-next.gif',
    	imageBlank: 'https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-blank.gif',
    	txtImage: 'Image',
    	txtOf: 'of'
        });
    });    
});
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function() {	
	var process_script_url = 'https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products' + '/ajax_process_cart_requests.php';
	var save_ret_cart_msg = $('div.eStore_save_retrieve_cart_message');
	
	$('.eStore_save_cart_section').on("click", function (){
		save_ret_cart_msg.html("").append("Processing Your Request...");		
		var dataString = 'eStore_cart_action=eStore_save_cart';		
		$.ajax({
			type: "POST",
			url: process_script_url,
			data: dataString,
			dataType: "json",
			success: function(data) {				
				//var dataStr = JSON.stringify(data); console.log(dataStr);
				if(data.status == "success"){
					save_ret_cart_msg.html("").append('Your cart has been saved! Shopping Cart ID : ' + data.ID);
				}
				else{
					save_ret_cart_msg.html("").append('<span class="eStore_warning">' + data.details + '</span>');
				}
			}
		});				
		return false;
	});

	$('.eStore_retrieve_cart_section').on("click", function (){
		var cart_id = prompt("Shopping Cart ID", "");	
		if(cart_id == null){
			return false;
		}
		else if(cart_id ==""){
			save_ret_cart_msg.html("").append('<span class="eStore_warning">The shopping cart ID you entered does not appear to be correct!</span>');
			return false;
		}
		cart_id = $.trim(cart_id);
		save_ret_cart_msg.html("").append("Processing Your Request...");
		var dataString = 'eStore_cart_action=eStore_retrieve_cart&cart_id=' + cart_id;
		$.ajax({
			type: "POST",
			url: process_script_url,
			data: dataString,
			dataType: "json",
			success: function(data) {
				if(data.status == "success"){	
					save_ret_cart_msg.html("").append('Success');	
					target_url = window.location.href.split("#")[0];
					window.location.href = target_url;					
				}
				else{
					save_ret_cart_msg.html("").append('<span class="eStore_warning">The shopping cart ID you entered does not appear to be correct!</span>');	
				}	
			}
		});		
		return false;
	});
});
});
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function() {
        $('.eStore_store_pickup_submit_btn').hide();
	var store_pickup_chkbx = $('.eStore_store_pickup_chkbox');
	store_pickup_chkbx.on("click",function(event){
		if(store_pickup_chkbx.is(':checked')){
			$('.eStore_store_pickup_form').submit();
		}
	});
 });
 });
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function() {
	if ($('.t-and-c').length ) {
	    //Terms and condtions is being used so apply validation
	}else{
		return;
	}
	$('.t_and_c_error').hide();
   $(".t-and-c").click(function(){
       if($(".t-and-c").is(':checked')){  
    	  $.cookie("eStore_submit_payment","true",{path: '/'}); 
          $('.t_and_c_error').hide();          
       }
       else{
    	   $.cookie("eStore_submit_payment","false",{path: '/'});	
       }                 
   });    
   $(".eStore_paypal_checkout_button").click(function(e){
       if(!$(".t-and-c").is(':checked')){
           $('.t_and_c_error').show();
           e.preventDefault();         
       }
   });   
   $(".eStore_buy_now_button").click(function(e){
       if(!$(".t-and-c").is(':checked')){
           $('.t_and_c_error').show();
           e.preventDefault();         
       }
   });   
   $(".eStore_subscribe_button").click(function(e){
       if(!$(".t-and-c").is(':checked')){
           $('.t_and_c_error').show();
           e.preventDefault();         
       }
   }); 
	$(".free_download_submit").click(function(e) {//Non-Ajax free download squeeze page button clicked	
		if(!$(".t-and-c").is(':checked')){
			$('.t_and_c_error').show();
			e.preventDefault();
		}
	});   
 });
 });
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function() {
	var shipping_var_warning_class = $('.shipping_var_changed');
	var shipping_var_warning_default_class = $('.shipping_var_changed_default');
	shipping_var_warning_class.hide();
	$('.shipping_variation').change(function(){
		shipping_var_warning_default_class.hide();
		shipping_var_warning_class.show();
	});
	var eStore_shipping_var_needs_update = false;
	if(shipping_var_warning_class.is(":visible")){eStore_shipping_var_needs_update = true;}
	else if(shipping_var_warning_default_class.is(":visible")){eStore_shipping_var_needs_update = true;}	
	$(".eStore_paypal_checkout_button").click(function(e){//Check if shipping variation has been selected
		if(eStore_shipping_var_needs_update){
	    	shipping_var_warning_class.css({'border':'1px solid red','padding':'5px'});
	    	shipping_var_warning_default_class.css({'border':'1px solid red','padding':'5px'});
	    	e.preventDefault();
		}
	});	
 });
 });
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function(){
	var eStore_cart_item_qty = $('.eStore_cart_item_qty');
	eStore_cart_item_qty.keypress(function(){
		$('.eStore_qty_change_pinfo').show();
	});
 });
 });
</script>
    <fieldset id="emember_signin_menu">
        <span id="emem_ui_close" class="emember_ui_close">X</span>
        <form action="" id="emember_fancy_login_form" class="wp_emember_loginForm" name="loginForm" method="post">
            <input type="hidden" name="_ajax_nonce" value="be3086e005" />
            <input type="hidden" name="action" value="emember_ajax_login" />
            <p class="textbox">
                <label for="login_user_name" class="eMember_label">Username</label>
                <input type="text" tabindex="4" title="username" value="" name="login_user_name" id="login_user_name">
            </p>
            <p class="textbox">
                <label for="login_pwd" class="eMember_label">Password</label>
                <input type="password" tabindex="5" title="password" value="" name="login_pwd" id="login_pwd">
            </p>

            <p class="rememberme">
                <input type="submit" tabindex="7" value="Sign in" class="emember_button" name="doLogin" id="doLogin">
                <input type="hidden" value="1" name="testcookie" />
                                    <input type="checkbox" tabindex="6" value="forever" name="rememberme" id="rememberme">
                    <label for="remember">Remember me</label>
                            </p>
            <span id="emember_fancy_log_msg"></span>
            <p class="forgot">
                                    <a id="forgot_pass" href="https://www.theprogressreview.co/password-reset/">Forgot Password?</a>
                            </p>
            <p class="forgot-username">
                <a title="Join us" id="join_us" href="https://www.theprogressreview.co/join-us/">Join Us</a>
            </p>
        </form>
        <div id="marker" style="display: none;"></div>
    </fieldset>
</body>
</html>
