<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.theprogressreview.co/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.theprogressreview.co/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.theprogressreview.co';var et_post_id='72603';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Black Hawk County Board of Supervisors &#8211; May 26, 2020 | The Progress Review</title>
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Progress Review &raquo; Feed" href="https://www.theprogressreview.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Progress Review &raquo; Comments Feed" href="https://www.theprogressreview.co/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theprogressreview.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.4.2.2" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='estore.ssf.addon.style-css'  href='https://www.theprogressreview.co/wp-content/plugins/estore-stylish-squeeze-form/estore-ssf-addon-style.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='eMember.style-css'  href='https://www.theprogressreview.co/wp-content/plugins/wp-eMember/css/eMember_style.css?ver=10.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.fileuploader-css'  href='https://www.theprogressreview.co/wp-content/plugins/wp-eMember/css/jquery.fileuploader.css?ver=10.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='validationEngine.jquery-css'  href='https://www.theprogressreview.co/wp-content/plugins/wp-eMember/css/validationEngine.jquery.css?ver=10.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theprogressreview.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_select2-css'  href='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/select2.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/bootstrap.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/frontend.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-dynamic-css-css'  href='https://www.theprogressreview.co/wp-content/uploads/w2dc-plugin.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/smoothness/jquery-ui.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='listings_slider-css'  href='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/bxslider/jquery.bxslider.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='dwd-extra-builder-css-css'  href='https://www.theprogressreview.co/wp-content/plugins/dwd-add-category-builder-to-divi-extra/css/dwd-extra-builder.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://www.theprogressreview.co/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.theprogressreview.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.theprogressreview.co/wp-content/themes/Extra/style.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theprogressreview.co/wp-includes/css/dashicons.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://www.theprogressreview.co/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://www.theprogressreview.co/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://www.theprogressreview.co/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_fsubmit-css'  href='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/addons/w2dc_fsubmit/resources/css/submitlisting.css?ver=5.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eStore_AVUI_JS = {"ajaxurl":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php","add_cart_nonce":"7e0db675a2","estore_url":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/wp-cart-for-digital-products","estore_checkout_page":"https:\/\/www.theprogressreview.co\/shopping-cart\/","estore_auto_co_redirect":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/eStore-advanced-variations-ui/js/eStore-avui-ajax.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/lib/jquery.external.lib.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/lib/jquery.lightbox-0.5.pack.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/wp-eMember/js/jquery.fileuploader.js?ver=10.1.8'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/wp-eMember/js/jquery.validationEngine.js?ver=10.1.8'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/wp-eMember/js/jquery.tools18.min.js?ver=10.1.8'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/wp-eMember/js/jquery.libs.js?ver=10.1.8'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/select2.min.js?ver=5.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_objects = {"ajaxurl":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php","ajax_loader_url":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/ajax-loader.gif","ajax_map_loader_url":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/ajax-map-loader.gif","in_favourites_icon":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/folder_star.png","not_in_favourites_icon":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/folder_star_grscl.png","in_favourites_msg":"Add Bookmark","not_in_favourites_msg":"Remove Bookmark","map_style_name":"default","map_style":null};
var google_maps_objects = {"global_map_icons_path":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/map_icons\/","marker_image_width":"48","marker_image_height":"48","marker_image_anchor_x":"24","marker_image_anchor_y":"48","infowindow_width":"350","infowindow_offset":"-65","infowindow_logo_width":"110","w2dc_map_content_fields_icons":["https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/content_fields_icons\/info_icon_16.png","https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/content_fields_icons\/home_icon_16.png"],"w2dc_map_info_window_button_readmore":"Read more \u00bb","w2dc_map_info_window_button_summary":"\u00ab Summary"};
var js_objects = {"ajaxurl":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php","ajax_loader_url":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/ajax-loader.gif","ajax_map_loader_url":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/ajax-map-loader.gif","in_favourites_icon":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/folder_star.png","not_in_favourites_icon":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/folder_star_grscl.png","in_favourites_msg":"Add Bookmark","not_in_favourites_msg":"Remove Bookmark","map_style_name":"default","map_style":null};
var google_maps_objects = {"global_map_icons_path":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/map_icons\/","marker_image_width":"48","marker_image_height":"48","marker_image_anchor_x":"24","marker_image_anchor_y":"48","infowindow_width":"350","infowindow_offset":"-65","infowindow_logo_width":"110","w2dc_map_content_fields_icons":["https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/content_fields_icons\/info_icon_16.png","https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/content_fields_icons\/home_icon_16.png"],"w2dc_map_info_window_button_readmore":"Read more \u00bb","w2dc_map_info_window_button_summary":"\u00ab Summary"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/js_functions.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/jquery.coo_kie.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/google_maps_view.js?ver=5.3.3'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?v=3.14&#038;libraries=places&#038;sensor=false&#038;ver=5.3.3'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/google_maps_clasterer.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/jquery.bxslider.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/bootstrap.min.js?ver=5.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":""}};
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"blackhawkcountyboardofsupervisorsmay262020"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.3.3'></script>
<link rel='https://api.w.org/' href='https://www.theprogressreview.co/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theprogressreview.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theprogressreview.co/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='KULLMER &#8211; 65' href='https://www.theprogressreview.co/kullmer-65/' />
<link rel='next' title='Imagine your story: Summer reading 2020' href='https://www.theprogressreview.co/imagine-your-story-summer-reading-2020/' />
<meta name="generator" content="WordPress 5.3.3" />
<link rel="canonical" href="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-may-26-2020/" />
<link rel='shortlink' href='https://www.theprogressreview.co/?p=72603' />
<link rel="alternate" type="application/json+oembed" href="https://www.theprogressreview.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theprogressreview.co%2Fblack-hawk-county-board-of-supervisors-may-26-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theprogressreview.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theprogressreview.co%2Fblack-hawk-county-board-of-supervisors-may-26-2020%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.3.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<!-- WP eStore Extra Shortcodes v5.1.5 -->
<link type="text/css" rel="stylesheet" href="https://www.theprogressreview.co/wp-content/plugins/eStore-extra-shortcodes/eStore_extra_shortcode_css.css?ver=5.1.5" />
<link type="text/css" rel="stylesheet" href="https://www.theprogressreview.co/wp-content/plugins/emember-extra-login-shortcodes/css/eMember_extra_login_shortcodes_style.css" />
<!-- <meta name="NextGEN" version="3.3.5" /> -->
<link type="text/css" rel="stylesheet" href="https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/wp_eStore_style.css?ver=8.0.7" />

<!-- WP eStore plugin v8.0.7 - https://www.tipsandtricks-hq.com/wordpress-estore-plugin-complete-solution-to-sell-digital-products-from-your-wordpress-blog-securely-1059/ -->
<script type="text/javascript">
	JS_WP_ESTORE_CURRENCY_SYMBOL = "$";
	JS_WP_ESTORE_VARIATION_ADD_STRING = "+";
        JS_WP_ESTORE_VARIATION_DECIMAL_SEPERATOR = ".";
	JS_WP_ESTORE_VARIATION_THOUSAND_SEPERATOR = ",";
        JS_WP_ESTORE_VARIATION_CURRENCY_POS = "left";
        JS_WP_ESTORE_VARIATION_NUM_OF_DECIMALS = "2";    
	JS_WP_ESTORE_MINIMUM_PRICE_YOU_CAN_ENTER = "The minimum amount you can specify is ";
        JS_WP_ESTORE_URL = "https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products";
        JS_WP_ESTORE_SELECT_OPTION_STRING = "Select Option";
        JS_WP_ESTORE_SELECT_OPTION_ERROR_MSG = "You need to select an option before you can proceed.";</script><script type="text/javascript" src="https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/lib/eStore_read_form.js?ver=8.0.7"></script>
<!-- WP eMember plugin v10.1.8 - http://www.tipsandtricks-hq.com/wordpress-emember-easy-to-use-wordpress-membership-plugin-1706 -->
<script type="text/javascript">
    /* <![CDATA[ */
    jQuery(document).ready(function($) {
            //fancy login start//
            $('#emem_ui_close').click(function(e) {
                $(this).parent().hide('slow');
                $('#marker').html("");
            });
            $('.emember_fancy_login_link').click(
                    function(e) {
                        var targetId = $(e.target).addClass('emember_activeLink').attr('id');
                        var alreadyOpened = $('#marker');
                        var menu = $('#emember_signin_menu');
                        var offset = $(e.target).offset();
                        if (!alreadyOpened.html()) {
                            alreadyOpened.html(targetId);
                            menu.css({'left': offset.left + 'px', 'top': (offset.top + 20) + 'px'}).show('slow');
                        }
                        else if (targetId != alreadyOpened.html()) {
                            alreadyOpened.html(targetId);
                            menu.hide().css({'left': offset.left + 'px', 'top': (offset.top + 20) + 'px'}).show('slow');
                        } else if (targetId == alreadyOpened.html()) {
                            $(e.target).removeClass('emember_activeLink');
                            alreadyOpened.html("");
                            menu.hide('slow');
                        }
                    }
            );
            $('#emember_fancy_login_form').submit(function() {
                var msg = "Please" + " wait ...";
                $('#emember_fancy_log_msg').css('color', 'black').html(msg + '<br/>');
                $.post('https://www.theprogressreview.co/wp-admin/admin-ajax.php', $(this).serialize(), function(result) {
                    if (result.status) {
                        var redirect = '1';
                        if (redirect) {
                            var url = get_redirect_url(result.redirect);
                            window.location.href = url;
                        } else {
                            window.location.reload();
                        }
                    }
                    else {
                        $('#emember_fancy_log_msg').css('color', 'red').html(result.msg + '<br/>');
                    }
                }, 'json');
                return false;
            });
            //fancy login end//
        function get_redirect_url($redirects) {
            var $after_login_page = '';
            if ($redirects.own)
                return $redirects.own;
            if ($redirects.level)
                return $redirects.level;
            if ($after_login_page)
                return $after_login_page;
            return '';
        }
    });
    /* ]]> */
</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="icon" href="https://www.theprogressreview.co/wp-content/uploads/2016/04/cropped-tpricon-145x145.png" sizes="32x32" />
<link rel="icon" href="https://www.theprogressreview.co/wp-content/uploads/2016/04/cropped-tpricon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.theprogressreview.co/wp-content/uploads/2016/04/cropped-tpricon-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.theprogressreview.co/wp-content/uploads/2016/04/cropped-tpricon-300x300.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.theprogressreview.co/wp-content/et-cache/global/et-extra-customizer-global-15902921572996.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-72603 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-531"><a href="https://www.theprogressreview.co/shop/">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-27219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27219"><a href="https://www.theprogressreview.co/the-progress-review-online-store/">The Progress Review Online Store</a></li>
	<li id="menu-item-24098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24098"><a href="https://www.theprogressreview.co/shopping-cart/">Shopping Cart</a></li>
</ul>
</li>
<li id="menu-item-24095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24095"><a href="https://www.theprogressreview.co/join-us/">Members</a>
<ul class="sub-menu">
	<li id="menu-item-24096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24096"><a href="https://www.theprogressreview.co/member-login/">Member Login</a></li>
	<li id="menu-item-24097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24097"><a href="https://www.theprogressreview.co/my-account/">My Account</a></li>
</ul>
</li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/theprogressreview" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																	</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.theprogressreview.co/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.theprogressreview.co/" data-fixed-height="51">
							<img src="https://www.theprogressreview.co/wp-content/uploads/2017/02/TPRlogo.gif" alt="The Progress Review" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="https://www.theprogressreview.co/category/news/">News</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77"><a href="https://www.theprogressreview.co/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://www.theprogressreview.co/category/opinion/simply-put/">Simply Put</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="https://www.theprogressreview.co/category/opinion/view-point/">View Point</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://www.theprogressreview.co/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-27188" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27188"><a href="https://www.theprogressreview.co/submit-a-letter-to-the-editor-for-publication-in-the-progress-review/">Submit a Letter to the Editor for Publication in The Progress Review</a></li>
</ul>
</li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70"><a href="https://www.theprogressreview.co/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-17919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17919"><a href="https://www.theprogressreview.co/category/features/adventures-at-the-museum/">Adventures at the Museum</a></li>
	<li id="menu-item-17918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17918"><a href="https://www.theprogressreview.co/category/features/cybersecurity/">Cyber-Security</a></li>
	<li id="menu-item-658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-658"><a href="https://www.theprogressreview.co/category/features/freckles/">Freckles&#8217; Adopt-a Pet</a></li>
	<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://www.theprogressreview.co/category/features/hawkins-happenings/">Hawkins&#8217; Happenings</a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="https://www.theprogressreview.co/category/features/meditations/">Meditations</a></li>
	<li id="menu-item-12821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12821"><a href="https://www.theprogressreview.co/category/features/senior-spotlights/">Senior Spotlights</a></li>
</ul>
</li>
<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84"><a href="https://www.theprogressreview.co/category/milestones/">Milestones</a>
<ul class="sub-menu">
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://www.theprogressreview.co/category/milestones/obituaries/">Obituaries</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://www.theprogressreview.co/category/milestones/anniversaries/">Anniversaries</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="https://www.theprogressreview.co/category/milestones/birthdays/">Birthdays</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="https://www.theprogressreview.co/category/milestones/births/">Births</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://www.theprogressreview.co/category/milestones/weddings/">Weddings</a></li>
	<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="https://www.theprogressreview.co/category/milestones/other-milestones/">Other Milestones</a></li>
	<li id="menu-item-27185" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27185"><a href="https://www.theprogressreview.co/publish-a-milestone-event-in-the-progress-review/">Publish a Milestone Event in The Progress Review</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://www.theprogressreview.co/category/sports/">Sports</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-112"><a href="https://www.theprogressreview.co/category/gallery/">Gallery</a>
<ul class="sub-menu">
	<li id="menu-item-769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769"><a href="https://www.theprogressreview.co/category/photo_archives/">Photo Archives</a></li>
	<li id="menu-item-770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770"><a href="https://www.theprogressreview.co/category/archives/">Video Archives</a></li>
</ul>
</li>
<li id="menu-item-24093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24093"><a href="https://www.theprogressreview.co/category/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-27181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27181"><a href="https://www.theprogressreview.co/category/classifieds/">View Classifieds Ads</a></li>
	<li id="menu-item-27182" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27182"><a href="https://www.theprogressreview.co/publish-a-classified-ad-in-the-progress-review/">Publish a Classified Ad in The Progress Review</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

						<div class="container">
			<div class="et_pb_extra_row etad header_below">
				<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- header720x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9171718821498102"
     data-ad-slot="4547719800"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>			</div>
		</div>
		<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-72603" class="module single-post-module post-72603 post type-post status-publish format-standard has-post-thumbnail hentry category-bhcsupervisors category-legals tag-1294 et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Black Hawk County Board of Supervisors &#8211; May 26, 2020</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Jun 2, 2020</span> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://www.theprogressreview.co/wp-content/uploads/2017/02/legalnotice.jpg" alt="Black Hawk County Board of Supervisors &#8211; May 26, 2020" />							</div>
							
																					<div class="et_pb_extra_row etad post_above">
								<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Post Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9171718821498102"
     data-ad-slot="3677963476"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>							</div>
							
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>Waterloo, Iowa May 26, 2020<br />
The Board of Supervisors of the County of Black Hawk, in the State of Iowa, met in regular adjourned meeting at the Courthouse in Waterloo, County Seat of said County, and electronically via Zoom, at nine o’clock (9:00) a.m., pursuant to law, to the rules of said Board, and to adjournment. The meeting was called to order and on roll call there were present: Linda Laylin, Tom Little, Dan Trelka, Craig White and Chris Schwartz, Chair.<br />
Absent: None.<br />
Unless otherwise noted, all actions were approved unanimously.<br />
Moved by Laylin, seconded by Trelka that the AGENDA be received and place on file with the County Auditor as approved. Motion carried.<br />
White moved the following resolution seconded by Laylin.<br />
BE IT HEREBY RESOLVED by the Board of Supervisors of Black Hawk County, that the Board of Supervisors APPROVE EXPENDITURES, and that the County Auditor be authorized and directed to ISSUE CHECKS, against the various settlement of such claims as allowed:<br />
GENERAL BASIC FUND<br />
IA DEPT OF REV state pay 26,090.02<br />
COLLECTION SVC CTR oth pay 984.78<br />
IRS fed pay 57,162.21<br />
NATIONWIDE RETIREMENT SOLUTIONS def com 4,856.93<br />
NATIONWIDE RETIREMENT SOLUTIONS def com 903.81<br />
SSA fica 95,903.74<br />
CEDAR VALLEY UNITED WAY<br />
oth pay 125.00<br />
QUADIENT, INC svc 10,000.00<br />
ACES svc 20,898.00<br />
B&amp;B LOCK &amp; KEY INC supl 100.02<br />
BDI supl 19.04<br />
BICKLEY, MARK svc 980.00<br />
BLACKHAWK AUTOMATIC SPRINKLERS INC svc 1,102.95<br />
BMC AGGREGATES supl 3,459.00<br />
BREMER CO SHERIFF svc 18.50<br />
COTT SYSTEMS svc 3,200.00<br />
COURIER publ 215.58<br />
DB ACOUSTICS INC svc 640.00<br />
E CENTRAL IA RURAL ELEC<br />
util 1,193.06<br />
ESRI INC svc 200.00<br />
FULLER, ANGELA svc 175.00<br />
HOLZAPFEL SUZANNE svc 100.50<br />
INTERSTATE BATTERY SYSTEM<br />
eq 172.90<br />
IWI MOTOR PARTS prts 8.53<br />
KEYSTONE LABS INC svc 885.50<br />
KIRCHNER HANSON KALEEN<br />
rent 300.00<br />
KLENK, BRENDA L B svc 210.50<br />
KRUSE DAVID rent 225.00<br />
KUCHENBERG, RANDALL rent 250.00<br />
MARCO INC supl 137.32<br />
MARTIN REALTORS INC rent 200.00<br />
MATT PARROTT/STOREY KENWORTHY supl 3,519.67<br />
MCKESSON MEDICAL SURGICAL<br />
supl 626.67<br />
MENARDS CF supl 734.96<br />
MENARDS WLOO supl 496.22<br />
NORTHLAND PRODUCTS CO<br />
supl 511.75<br />
O’KEEFE ELEVATOR CO INC<br />
svc 260.00<br />
OWL INVESTMENTS rent 250.00<br />
P&amp;K MIDWEST prts 379.97<br />
PER MAR SECURITY SVCS svc 721.65<br />
SANDEES LTD supl 810.20<br />
SCOTS SUPL CO INC supl 501.60<br />
SLED SHED supl 23.20<br />
SCOOP FEED &amp; SUPL supl 222.00<br />
WEBER PAPER CO supl 135.00<br />
REIST, ELIZABETH svc 358.11<br />
SWINGEN STANLEY JR reimb 45.23<br />
AFLAC ins 1,901.92<br />
BHC LAW ENFORCEMENT ASSOC<br />
oth pay 5.00<br />
COMMUNITY HEALTH CHARITIES IA oth pay 11.00<br />
FIDELITY SECURITY LIFE INS CO<br />
ins 2,436.70<br />
MADISON NATL LIFE INS ins 623.13<br />
PECU oth pay 24,477.31<br />
30 SOMETHING REAL ESTATE<br />
rent 225.00<br />
ALLIED SYSTEMS INC eq 2,007.75<br />
AMAZON CAPITAL SVCS INC<br />
eq 2,915.59<br />
AQUATICS &amp; EXOTICS OF WLOO<br />
supl 29.98<br />
BANTZ BARBARA J svc 2.00<br />
BEECHER LAW FIRM svc 171.00<br />
BENTON BUILDING CTR supl 18.63<br />
BENTONS SAND &amp; GRAVEL INC<br />
supl 114.41<br />
BHC LANDFILL svc 79.43<br />
BLACK HAWK RENTAL eq rent 1,494.00<br />
BRONSON, ANN ref 96.00<br />
BROWNELLS INC prts 164.94<br />
BURLINGTON TRAILWAYS svc 421.40<br />
CENTURYLINK tel 1,430.52<br />
CENTURYLINK tel 58.56<br />
CENTURYLINK tel 278.08<br />
COOK’S OUTDOORS supl 22.50<br />
COURIER publ 348.00<br />
DYSART TIRE &amp; SVC eq rpr 37.56<br />
EPM IOWA rent 500.00<br />
GOINZ GRAF-X eq 80.00<br />
GORDON LYNN A svc 82.00<br />
GREEN SOURCE MGMT svc 30.00<br />
GUYER, JANET ref 172.00<br />
HAGARTY WAYCHOFF GRARUP FUNERAL SVC svc 400.00<br />
HAWKEYE PROPERTY MGMT<br />
rent 250.00<br />
HAWKEYE VILLAGE APT rent 200.00<br />
HELLMAN, SARA ref 275.00<br />
HENDRICKSON, TANYA ref 1,400.00<br />
IIW ENGINEERS &amp; SURVEYORS<br />
svc 18,654.00<br />
IN THE LOOP PROPERTIES rent 200.00<br />
IOWA COUNTIES INFO TECH<br />
dues 50.00<br />
IOWA CO RECORDERS ASSOC<br />
dues 200.00<br />
IOWA STATE MED EXAMINER<br />
svc 330.00<br />
JOHNSON CO svc 286.01<br />
KEARNS FUNERAL SVC svc 1,000.00<br />
KOCKLER TIM svc 9,545.03<br />
LANE, MICHELLE supl 4.49<br />
LEXISNEXIS MATTHEW BENDER<br />
svc 1,131.63<br />
LINDAUER, DAVID ref 124.00<br />
LODGE CONSTRUCTION INC<br />
eq rpr 126,704.02<br />
MAKEDONSKI, ELVIA ref 400.00<br />
MALAISE SUSAN svc 55.50<br />
MERCYONE NE IA CLINIC svc 20.00<br />
MERCYONE NE IA CLINIC svc 276.00<br />
MID AMERICAN ENERGY util 17.74<br />
MID AMERICAN ENERGY util 218.05<br />
MISKIC, ALMA ref 104.00<br />
MOTEL 6 svc 1,057.00<br />
MURRAY, WENDY ref 104.00<br />
MUTUAL WHEEL CO prts 21.96<br />
NAPA AUTO PARTS prts 48.14<br />
NATL ASSOC OF CO &amp; CITY HEALTH OFFICIALS dues 775.00<br />
NEW ERA RENTALS rent 200.00<br />
OUTDOOR &amp; MORE prts 91.75<br />
OWENS KING CO supl 237.00<br />
PAGE CO SHERIFF svc 32.00<br />
PETERSON CONTRACTORS INC<br />
svc 110,920.48<br />
POLK CO SHERIFF svc 71.40<br />
POLLOCK, TINA ref 1,400.00<br />
PRESTO-X svc 242.00<br />
PRIORITY DISPATCH CORP svc 392.00<br />
REGAL PLASTIC SUPL CO supl 367.50<br />
REIFF FUNERAL HOME &amp; CREMATORY svc 1,000.00<br />
RICOH USA INC svc 59.35<br />
SIEMS, KELLY ref 184.00<br />
SNYDER &amp; ASSOCIATES svc 280.00<br />
SPEE DEE DELIVERY SVC INC<br />
svc 119.00<br />
STOKES WELDING prts 27.60<br />
SUMMIT FOOD SVC food 5,905.65<br />
SUSEBACH, MARY ref 94.00<br />
THE QUARTERS rent 200.00<br />
SHRED MASTER svc 296.16<br />
TRACTOR SUPL CO supl 214.92<br />
TRIPP &amp; ASSOCIATES rent 225.00<br />
TRUAX CO INC supl 369.49<br />
UBBEN, CHRISTINE ref 93.60<br />
ULINE supl 132.38<br />
UNITY POINT &#8211; ALLEN HOSP svc 139.00<br />
URBS DO IT BEST HDWRE supl 2.29<br />
US CELLULAR svc 1,902.65<br />
US CELLULAR svc 1,277.11<br />
US CELLULAR svc 211.09<br />
US CREMATION SOCIETY svc 3,000.00<br />
VAN DIEST SUPL CO supl 736.48<br />
VIETH CONSTRUCTION CORP<br />
rent 435.00<br />
WALLACE INVESTMENT GROUP<br />
rent 300.00<br />
WATERLOO OIL CO fuel 611.90<br />
WLOO WATER WORKS wtr 457.25<br />
WAVERLY TIRE CO eq 58.00<br />
WERTJES UNIFORMS svc 6.00<br />
WEST PAYMENT CTR svc 2,043.13<br />
WHITE, ROBERT ref 1,100.00<br />
WILSON, MCKENNA ref 700.00<br />
WINDSTREAM IA COMMUNICATIONS svc 2,721.77<br />
XEROX CORP svc 88.26<br />
ZANOTTI ARMOR INC supl 1,350.00<br />
GENERAL SUPPLEMENTAL FUND<br />
IA DEPT OF REV state pay 354.23<br />
IRS fed pay 820.89<br />
NATIONWIDE RETIREMENT SOLUTIONS def com 69.32<br />
NATIONWIDE RETIREMENT SOLUTIONS def com 433.69<br />
SSA fica 1,733.26<br />
FOUR OAKS INC svc 2,659.05<br />
LUTHERAN SVCS OF IA svc 9,609.90<br />
AFLAC ins 45.02<br />
FIDELITY SECURITY LIFE INS CO<br />
ins 22.62<br />
PECU oth pay 271.33<br />
CLERK OF DISTRICT COURT<br />
svc 1,971.51<br />
FAMILY RESOURCES INC svc 559.80<br />
WINDSTREAM IA COMMUNICATIONS svc 30.96<br />
COUNTY SERVICES FUND<br />
IA DEPT OF REV state pay 121.00<br />
IRS fed pay 214.01<br />
NATIONWIDE RETIREMENT SOLUTIONS def com 75.00<br />
SSA fica 370.06<br />
FIDELITY SECURITY LIFE INS CO<br />
ins 8.36<br />
MADISON NATL LIFE INS ins 1.50<br />
WINDSTREAM IA COMMUNICATIONS svc 36.70<br />
RURAL BASIC FUND<br />
IA DEPT OF REV state pay 1,454.75<br />
COLLECTION SVC CTR oth pay 57.02<br />
IRS fed pay 3,682.30<br />
NATIONWIDE RETIREMENT SOLUTIONS def com 93.75<br />
NATIONWIDE RETIREMENT SOLUTIONS def com 75.00<br />
SSA fica 5,363.58<br />
AFLAC ins 101.68<br />
FIDELITY SECURITY LIFE INS CO<br />
ins 144.20<br />
MADISON NATL LIFE INS ins 1.12<br />
PECU oth pay 3,666.86<br />
SECONDARY ROADS FUND<br />
IA DEPT OF REV state pay 4,124.00<br />
IRS fed pay 7,358.93<br />
NATIONWIDE RETIREMENT SOLUTIONS def com 480.00<br />
NATIONWIDE RETIREMENT SOLUTIONS def com 125.00<br />
SSA fica 12,978.48<br />
CEDAR VALLEY UNITED WAY<br />
oth pay 28.00<br />
ACES svc 18.00<br />
CITY OF CEDAR FALLS fuel 921.91<br />
FARNSWORTH ELECTRONICS<br />
eq 118.00<br />
NORTHLAND PRODUCTS CO<br />
supl 62.57<br />
P&amp;K MIDWEST prts 446.32<br />
SCOTS SUPL CO INC supl 95.02<br />
AFLAC ins 65.70<br />
FIDELITY SECURITY LIFE INS CO<br />
ins 431.42<br />
MADISON NATL LIFE INS ins 71.20<br />
PECU oth pay 1,222.50<br />
1ST AYD CORP supl 327.79<br />
AIRGAS NORTH CENTRAL supl 5.12<br />
AMAZON CAPITAL SVCS INC svc 24.49<br />
ARNOLD MOTOR SUPL supl 8.49<br />
BHC LANDFILL svc 9.30<br />
CENTURYLINK tel 122.02<br />
CINTAS CORP svc 32.64<br />
DONS TRUCK SALES INC prts 2,039.53<br />
CITY OF GILBERTVILLE wtr 68.54<br />
HEFFRON SVCS svc 277.50<br />
HOLMES WELDING &amp; FABRICATION LTD prts 1,124.51<br />
IMPACT7G INC supl 135.00<br />
LA PORTE MOTOR SUPL INC<br />
supl 357.19<br />
MID AMERICAN ENERGY util 30.42<br />
MID AMERICAN ENERGY util 26.87<br />
MID AMERICAN ENERGY util 29.25<br />
MID AMERICAN ENERGY util 47.89<br />
NAPA AUTO PARTS prts 403.13<br />
POMP’S TIRE SVC eq 1,255.20<br />
RYAN’S ELECTRICAL SVCS<br />
svc 2,263.72<br />
SADLER POWER TRAIN INC<br />
prts 1,008.76<br />
SAM ANNIS &amp; CO supl 463.60<br />
STOKES WELDING supl 183.50<br />
TAYLOR CONSTRUCTION<br />
svc 67,732.39<br />
UNITY POINT &#8211; ALLEN HOSPITAL<br />
svc 876.00<br />
VERIZON CONNECT NWF INC<br />
svc 700.45<br />
WINDSTREAM IA COMMUNICATIONS svc 56.24<br />
RESOURCE/ENHANCE/PROTECT FUND COOK’S OUTDOORS eq 2,499.00<br />
JAIL COMMISSARY FUND<br />
IA DEPT OF REV state pay 15.00<br />
IRS fed pay 53.11<br />
SSA fica 134.44<br />
KEEFE SUPL CO food 1,204.66<br />
MCKEE FOODS food 42.02<br />
PPG ARCHITECTURAL FINISHES INC supl 558.63<br />
US CELLULAR svc 798.33<br />
CAPITAL IMPROVE PLAN &#8211; NON BOND FUND<br />
KIDDER CONSTRUCTION INC<br />
svc 2,000.00<br />
INSURANCE TRUST FUND<br />
NAVITUS HEALTH SOLUTIONS<br />
ins 2,508.80<br />
NAVITUS HEALTH SOLUTIONS<br />
ins 9,237.92<br />
PREFERRED ONE INS CO<br />
ins 81,864.57<br />
FLEXIBLE SPENDING FUND EMPLOYEE BENEFITS CORP<br />
flx sp 520.48<br />
SOLID WASTE ADMIN FUND<br />
IA DEPT OF REV state pay 205.00<br />
IRS fed pay 508.05<br />
SSA fica 618.90<br />
E911 SERVICE COMMISSION FUND<br />
E CENTRAL IA RURAL ELEC util 199.44<br />
CENTURYLINK tel 1,188.28<br />
CENTURYLINK tel 35.91<br />
CENTURYLINK tel 98.33<br />
CENTURYLINK tel 47.88<br />
MID AMERICAN ENERGY util 53.08<br />
MID AMERICAN ENERGY util 182.96<br />
EMERGENCY MANAGEMENT FUND<br />
IA DEPT OF REV state pay 180.00<br />
IRS fed pay 370.13<br />
NATIONWIDE RETIREMENT SOLUTIONS def com 50.00<br />
SSA fica 614.66<br />
CEDAR VALLEY UNITED WAY<br />
oth pay 4.00<br />
INRCOG svc 985.00<br />
FIDELITY SECURITY LIFE INS CO<br />
ins 8.36<br />
CENTURYLINK tel 538.52<br />
MEDIACOM svc 156.90<br />
US CELLULAR svc 147.18<br />
COUNTY ASSESSOR FUND<br />
IA DEPT OF REV state pay 1,004.00<br />
IRS fed pay 1,919.73<br />
NATIONWIDE RETIREMENT SOLUTIONS def com 1,795.00<br />
NATIONWIDE RETIREMENT SOLUTIONS def com 195.00<br />
SSA fica 4,112.64<br />
CEDAR VALLEY UNITED WAY<br />
oth pay 7.00<br />
WELLMARK ins 11,313.81<br />
FIDELITY SECURITY LIFE INS CO<br />
ins 76.92<br />
MADISON NATL LIFE INS ins 53.05<br />
PECU oth pay 2,332.50<br />
WINDSTREAM IA COMMUNICATIONS svc 82.28<br />
AYES: Laylin, Little, Trelka, White, Schwartz.<br />
NAYS: None.<br />
Resolution adopted.<br />
RECEIVE PROJECT UPDATES FROM DEPARTMENT HEADS/ELECTED OFFICIALS. County Engineer Cathy Nicholas said that PCI won’t get much bridge work done in the Cedar River this week because of high water.<br />
County Auditor Grant Veeder asked the Board about conducting the canvass of the June 2 primary on June 9, since two or three supervisors have been attending meetings remotely due to the pandemic (Laylin and White were in attendance at this meeting in person; Little, Trelka and Schwartz were in attendance remotely.) All supervisors said they planned to attend the June 9 meeting in person.<br />
Conservation Director Mike Hendrickson said that campgrounds were at 50% of capacity over the Memorial Day weekend, and he was planning to have them at 100% next weekend, with showers and restroom facilities being open.<br />
Moved by Laylin, seconded by Little that the MINUTES of the Board Meeting held May 19, 2020 be and are hereby approved as submitted. Motion carried.<br />
CONSENT AGENDA<br />
White moved the following RESOLUTION seconded by Laylin.<br />
A. TO APPROVE, RECEIVE, PLACE ON FILE WITH THE COUNTY AUDITOR<br />
1. The Board of Supervisors APPROVE INTERGOVERNMENTAL JOURNAL ENTRIES, and that the County Auditor be authorized and directed to TRANSFER monies within the various funds as submitted.<br />
Transfer from Fund Amount Transfer to Fund Amount<br />
SOCIAL SERVICES 3.60 GENERAL &#8211; DHS 13.60<br />
SOCIAL SERVICES 111.40 GENERAL &#8211; DHS 111.40<br />
GENERAL &#8211; DHS 10,416.79 GENERAL &#8211; MAINTENANCE 10,416.79<br />
GENERAL &#8211; DHS 87.12 GENERAL &#8211; MAINTENANCE 87.12<br />
GENERAL &#8211; E911 169.00 GENERAL &#8211; MAINTENANCE 169.00<br />
2. The CERTIFICATE OF INSURANCE for Black Hawk Automatic Sprinkler and Whole Excavation.<br />
B. TO RECEIVE AND PLACE ON FILE WITH THE COUNTY AUDITOR<br />
1. The MANURE MANAGEMENT PLAN (MMP) update submitted by 5R Livestock Facility ID #68951 located in Spring Creek Township, Section Seven (7) at 8635 Bryan Road, La Porte City, in Black Hawk County pursuant to 567 Iowa Administrative Code §455B.<br />
C. TO APPROVE AND DIRECT THE CHAIR TO SIGN<br />
1. The AGREEMENT between Black Hawk County, and Jackson Schmidt, employee, effective May 26, 2020 for consideration of law enforcement training provided by Black Hawk County and reimbursement for same if employment terminates.<br />
2. The AGREEMENT between Black Hawk County, and Seaver Sink, employee, effective May 26, 2020 for consideration of law enforcement training provided by Black Hawk County and reimbursement for same if employment terminates.<br />
3. The AGREEMENT between Black Hawk County, and Tyler Sohm, employee, effective May 26, 2020 for consideration of law enforcement training provided by Black Hawk County and reimbursement for same if employment terminates.<br />
AYES: Laylin, Little, Trelka, White, Schwartz.<br />
NAYS: None. Resolution adopted.<br />
CONSENT AGENDA ENDS<br />
Laylin moved the following resolution seconded by Trelka.<br />
BE IT HEREBY RESOLVED that the LOWEST RESPONSIBLE BID received from Loiseau Construction Inc., Flandreau, SD, for FY21 Roadway Stabilization project number L-7006, on Ansborough Ave and Hammond Ave in Black Hawk County with a bid of $29,342.00 be awarded and for the chair to sign the contract, conditional to the receipt of the certificate of insurance as recommended by Catherine Nicholas, County Engineer.<br />
Nicholas said this was the second part of the roadway stabilization plan, and that $60,000 was budgeted for it, out of the total $165,000 budgeted for the full project.<br />
AYES: Laylin, Trelka, White, Schwartz.<br />
NAYS: Little. Resolution adopted.<br />
Laylin moved the following resolution seconded by Trelka.<br />
BE IT HEREBY RESOLVED that the REQUEST FOR PURCHASE OF CAPITAL EQUIPMENT submitted by Rory Geving, Maintenance Superintendent, be approved and direct the Chair to sign for same: to purchase 2,000 face masks for $1,280.00 from Fastenal.<br />
Geving said that the vendor would honor the $.64 per mask cost they had quoted him for an order of 20,000 for any amount of 2,000 or more. He said that they have a lead time for delivery of two days.<br />
AYES: Laylin, Little, Trelka, White, Schwartz.<br />
NAYS: None. Resolution adopted.<br />
Moved by Laylin, seconded by Little that the REQUEST FOR PURCHASE OF CAPITAL EQUIPMENT submitted by Kim Veeder, Information Technology Director, be approved and direct the Chair to sign for same: to purchase 6 desktop computers for $6,920.04 from CDW-G. Motion carried.<br />
Laylin moved the following resolution seconded by Trelka.<br />
BE IT HEREBY RESOLVED that the REQUEST FOR PURCHASE OF CAPITAL EQUIPMENT submitted by Catherine Nicholas, County Engineer, be approved and direct the Chair to sign for same: to purchase a 2021 Tandem Axle Dump Truck in the amount of $140,160.00 using some components of totaled truck, totaled truck purchased back from insurance company for $15,100, settlement payment of $76,600 will be applied to purchase price from Don’s Truck Sales, Fairbank, Iowa.<br />
Nicholas said that the undamaged parts from the totaled truck could be purchased from the insurance company, and installed on the new truck for a savings. It will cost $26,340 in labor, performed by Don’s Truck, to install. Little said this is the third Secondary Roads truck accident since he’s been here, and he wondered if drivers receive training. Nicholas said they do, and that they must demonstrate proficiency in driving tandem dump trucks when hired.<br />
AYES: Laylin, Little, Trelka, White, Schwartz.<br />
NAYS: None. Resolution adopted.<br />
White moved the following resolution seconded by Little.<br />
BE IT HEREBY RESOLVED to approve the AMENDMENT to the list of financial institutions to be depositories of Black Hawk County funds in conformance with all applicable provisions of §12B and §12C of the Code of Iowa in amounts not to exceed the maximum deposits approved for each respective financial institution as submitted.<br />
County Treasurer Rita Schmidt said that the only change was that depositories Country View have been removed.<br />
AYES: Laylin, Little, Trelka, White, Schwartz.<br />
NAYS: None.Resolution adopted.<br />
Laylin moved the following resolution seconded by Trelka.<br />
BE IT HEREBY RESOLVED to designate the submitted named financial institutions as 2020 DEPOSITORIES of Black Hawk County funds in conformance with all applicable provisions of §12B and §12C of the Code of Iowa in amounts not to exceed the maximum approved for each respective financial institution as submitted.<br />
AYES: Laylin, Little, Trelka, White, Schwartz.<br />
NAYS: None. Resolution adopted.<br />
At Nine-twenty-six o’clock (9:26) a.m., a public hearing was held as provided by law in Board Room 201 of the Black Hawk County Courthouse, 316 E. 5th Street, Waterloo, Iowa at which time all interested persons could appear to file objections on the solar energy project.<br />
Moved by Laylin, seconded by Trelka to receive and place on file proof of publication of notice of public hearing. Motion carried.<br />
Moved by Laylin, seconded by Little to close the hearing after oral/written comments are received. Motion carried.<br />
At nine-twenty-six (9:26) a.m. the Chair announced the time had arrived in accordance with prior action and as advertised, for the receiving and opening of bids for the proposed solar energy project.<br />
The Board of Supervisors examined proof of publication of notice to bidders and determined that said notice had been published in the Waterloo Courier on April 23, 2020 in accordance with the requirements of the Code of Iowa. The budgeted projected amount was $1,226,557.<br />
The Chair announced the following sealed bids were all received by eight-thirty o’clock (8:30) a.m. Tuesday May 26, 2020, as stated in the Notice to Bidders. The time of announcement being nine-twenty-six (9:26) a.m., the following bids were opened and read:<br />
NAME CITY AMOUNT<br />
Eagle Point Solar Dubuque, IA $ 950,832.00<br />
Hawkeye Solar Hiawatha, IA $1,304,712.00<br />
Lifetime Solar Kansas City, MO $1,172,640.00<br />
Moxie Solar North Liberty, IA $ 913,776.00<br />
Price Electric Robins, IA $1,183,512.04<br />
Moved by Trelka, seconded by Laylin that the Board of Supervisors receive and place on file the bids for solar energy project to allow time to review said bids as recommended by Rory Geving, Maintenance Superintendent.<br />
At Nine-thirty-four o’clock (9:34) a.m., a public hearing was held as provided by law in the Board Room 201 of the Black Hawk County Courthouse, Waterloo, Iowa at which time all interested persons could appear to file objections on the proposed FY20 Budget Amendment.<br />
Moved by Laylin seconded by Little to receive and place on file proof of publication of notice of public hearing. Motion carried.<br />
Finance Director James Perry discussed the proposed changes in revenues and expenditures. They included a $1.2 million transfer from general fund reserves for the solar heating project, but he said a lesser amount could be transferred in FY20 since little of the project will likely take place before the fiscal year ends on June 30. Laylin suggested $200,000 for FY20, and the Board agreed.<br />
Moved by Trelka, seconded by Laylin to close the hearing after oral/written comments are received. Motion carried.<br />
Little moved the following resolution seconded by Trelka.<br />
BE IT HEREBY RESOLVED that by the Board of Supervisors of Black Hawk County that the FY20 Budget is here by AMENDED by changing the previous revenues and expenditures as follows:<br />
INCREASE DECREASE<br />
SERVICE AREA 1- PUBLIC SAFETY AND LEGAL SERVICES $200,000<br />
SERVICE AREA 6- COUNTY ENVIRONMENT &amp; EDUCATION $128,000<br />
SERVICE AREA 8- GOVERNMENT SERVICES TO RESIDENT $48,000<br />
SERVICE AREA 9- ADMINISTRATION ($65,200)<br />
SERVICE AEA 0- CAPITAL PROJECTS/DEBT SERVICE $1,509,958<br />
INTERGOVERNMENTAL REVENUES $22,002<br />
MISCELLANEOUS REVENUES $123,000<br />
OPERATING TRANSFERS IN $200,000<br />
OPERATING TRANSFERS OUT $200,000<br />
AYES: Laylin, Little, Trelka, White, Schwartz.<br />
NAYS: None. Resolution adopted.<br />
The Board discussed County preparedness for COVID-19. Laylin asked for the other supervisors’ thoughts on opening county buildings to the public on June 1. White said it will be a mess, considering that there are already people coming to the courthouse, averaging 100 a day, expecting it to be open. He said two guards won’t be able to handle the volume, considering they’ll be handing out masks and answering questions in addition to monitoring the x-ray machine. Maintenance Superintendent Rory Geving said that the third guard for which the county contracts with Per Mar Security is at Pinecrest, and he assumed that guard would return to the courthouse when buildings open to the public, since he was at Pinecrest primarily to direct visitors about the building being closed. He said to backfill that position would cost $800 a week. Little said there is an additional position in the FY21 budget, so they could wait until July 1 to replace the position at Pinecrest. Schwartz said he favored backfilling the position now. White said it would be a waste of taxpayer’s money, that Pinecrest is averaging one or two people a day. He asked if department heads are ready to open for business on June 1. Treasurer Schmidt said that they are prepared to open for appointment only, with a person available for walk-ins. County Recorder Sandie Smith said her office is also ready for appointment only, and wondered if additional security would be needed to deal with people who come in without an appointment. Engineer Nicholas said her office is ready. Auditor Veeder said that in-person absentee voting would move from the 5th Street entrance to the Election Office if the courthouse opens, and while he didn’t expect large crowds of voters, he thought there may be a moderate number of people on June 1 given that it is the last day before the election.<br />
County Attorney Brian Williams said it wouldn’t matter much to his office at this point, because the Supreme Court has ordered that all non-jury hearings are put off until July 13, and jury trials won’t begin until September 13. County Assessor T.J. Koenigsfeld said he would not have much traffic this time of year. Schwartz said he would like information from each department on how they plan to open to the public, so that the county can disseminate this information.<br />
Trelka moved the following resolution seconded by Schwartz.<br />
BE IT HEREBY RESOLVED that county buildings be opened to the public on June 8.<br />
Laylin asked why he didn’t want to open June 1. Trelka said he wanted to get beyond the election, and he wants the guard at Pinecrest backfilled, and this would bring the county closer to July 1, when another guard is budgeted.<br />
AYES: Little, Trelka, Schwartz.<br />
NAYS: Laylin, White. Resolution adopted.<br />
Schwartz asked if there was discussion about backfilling the security guard position. Little suggested formally placing the matter on the agenda for June 2.<br />
ANY REPORTS OR INFORMATION FROM THE BOARD. Little congratulated Perry for the addition to his family, his wife having delivered a daughter over the weekend. Trelka wanted to recognize Julie, who cleans the courthouse after hours, for doing a great job, especially under the circumstances. Schwartz thanked those who operate the warming center for homeless individuals, which will be closing soon, and thanked the Black Hawk Gaming Association for helping to fund it. White thanked the city of Waterloo for taping the virtual Memorial Day service last weekend. He thanked the department heads and other county employees who have been going to work under difficult circumstances.<br />
On motion and vote the meeting adjourned.<br />
Chris Schwartz, Chair, Board of Supervisors<br />
Grant Veeder, County Auditor</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-may-26-2020/&#038;t=Black%20Hawk%20County%20Board%20of%20Supervisors%20%E2%80%93%20May%2026%2C%202020" class="social-share-link" title="Share &quot;Black Hawk County Board of Supervisors &#8211; May 26, 2020&quot; via Facebook" data-network-name="facebook" data-share-title="Black Hawk County Board of Supervisors &#8211; May 26, 2020" data-share-url="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-may-26-2020/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Black%20Hawk%20County%20Board%20of%20Supervisors%20%E2%80%93%20May%2026%2C%202020%20https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-may-26-2020/" class="social-share-link" title="Share &quot;Black Hawk County Board of Supervisors &#8211; May 26, 2020&quot; via Twitter" data-network-name="twitter" data-share-title="Black Hawk County Board of Supervisors &#8211; May 26, 2020" data-share-url="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-may-26-2020/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-may-26-2020/&#038;t=Black%20Hawk%20County%20Board%20of%20Supervisors%20%E2%80%93%20May%2026%2C%202020" class="social-share-link" title="Share &quot;Black Hawk County Board of Supervisors &#8211; May 26, 2020&quot; via Google +" data-network-name="googleplus" data-share-title="Black Hawk County Board of Supervisors &#8211; May 26, 2020" data-share-url="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-may-26-2020/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-may-26-2020/&#038;description=Black%20Hawk%20County%20Board%20of%20Supervisors%20%E2%80%93%20May%2026%2C%202020&#038;media=https://www.theprogressreview.co/wp-content/uploads/2017/02/legalnotice.jpg" class="social-share-link" title="Share &quot;Black Hawk County Board of Supervisors &#8211; May 26, 2020&quot; via Pinterest" data-network-name="pinterest" data-share-title="Black Hawk County Board of Supervisors &#8211; May 26, 2020" data-share-url="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-may-26-2020/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-may-26-2020/&#038;title=Black%20Hawk%20County%20Board%20of%20Supervisors%20%E2%80%93%20May%2026%2C%202020" class="social-share-link" title="Share &quot;Black Hawk County Board of Supervisors &#8211; May 26, 2020&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Black Hawk County Board of Supervisors &#8211; May 26, 2020" data-share-url="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-may-26-2020/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Black Hawk County Board of Supervisors &#8211; May 26, 2020&quot; via Email" data-network-name="basic_email" data-share-title="Black Hawk County Board of Supervisors &#8211; May 26, 2020" data-share-url="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-may-26-2020/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Black Hawk County Board of Supervisors &#8211; May 26, 2020&quot; via Print" data-network-name="basic_print" data-share-title="Black Hawk County Board of Supervisors &#8211; May 26, 2020" data-share-url="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-may-26-2020/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="72603" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #5496d3;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.theprogressreview.co/kullmer-65/" rel="prev"><span class="button">Previous</span><span class="title">KULLMER &#8211; 65</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.theprogressreview.co/imagine-your-story-summer-reading-2020/" rel="next"><span class="button">Next</span><span class="title">Imagine your story: Summer reading 2020</span></a>								</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://www.theprogressreview.co/union-community-schools-november-25-2019/" title="Union Community Schools &#8211; November 25, 2019" class="post-thumbnail">
				<img src="https://www.theprogressreview.co/wp-content/uploads/2017/02/legalnotice.jpg" alt="Union Community Schools &#8211; November 25, 2019" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.theprogressreview.co/union-community-schools-november-25-2019/">Union Community Schools &#8211; November 25, 2019</a></h4>
									<p class="date"><span class="updated">December 4, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-january-18-2019/" title="Black Hawk County Board of Supervisors &#8211; January 18, 2019" class="post-thumbnail">
				<img src="https://www.theprogressreview.co/wp-content/uploads/2017/02/legalnotice.jpg" alt="Black Hawk County Board of Supervisors &#8211; January 18, 2019" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-january-18-2019/">Black Hawk County Board of Supervisors &#8211; January 18, 2019</a></h4>
									<p class="date"><span class="updated">January 23, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.theprogressreview.co/city-of-la-porte-city-september-23-2019/" title="City of La Porte City &#8211; September 23, 2019" class="post-thumbnail">
				<img src="https://www.theprogressreview.co/wp-content/uploads/2017/02/legalnotice.jpg" alt="City of La Porte City &#8211; September 23, 2019" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.theprogressreview.co/city-of-la-porte-city-september-23-2019/">City of La Porte City &#8211; September 23, 2019</a></h4>
									<p class="date"><span class="updated">September 25, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-october-23-2018/" title="Black Hawk County Board of Supervisors &#8211; October 23, 2018" class="post-thumbnail">
				<img src="https://www.theprogressreview.co/wp-content/uploads/2017/02/legalnotice.jpg" alt="Black Hawk County Board of Supervisors &#8211; October 23, 2018" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-october-23-2018/">Black Hawk County Board of Supervisors &#8211; October 23, 2018</a></h4>
									<p class="date"><span class="updated">October 28, 2018</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-4" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://www.theprogressreview.co/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="text-21" class="et_pb_widget widget_text"><h4 class="widgettitle">Search the Archives</h4>			<div class="textwidget"><a href="http://laportecity.advantage-preservation.com/"><img class="aligncenter size-full wp-image-3223"
 src="https://www.theprogressreview.co/wp-content/uploads/2018/11/lpchistory.png" width="200" height="60" /></a>
<br>
<ul>
<li><a href="http://laportecity.advantage-preservation.com/">Search The Progress Review, 1880-2017</a></li>
<br>

</div>
		</div> <!-- end .et_pb_widget --><div id="text-27" class="et_pb_widget widget_text"><h4 class="widgettitle">Geoffrey Takes a Hike</h4>			<div class="textwidget"><p><a href="https://www.theprogressreview.co/geoffrey-takes-a-hike/"><img class="aligncenter size-full wp-image-64923" src="https://www.theprogressreview.co/wp-content/uploads/2019/09/Geoffreytakesahike200.jpg" alt="" width="200" height="129" /></a></p>
<p style="text-align: center;"><a href="https://www.theprogressreview.co/geoffrey-takes-a-hike/"><span style="color: #0000ff;"><strong>Order Ruth Anne Schneck&#8217;s Latest Book</strong></span></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-24" class="et_pb_widget widget_text"><h4 class="widgettitle">Get the App</h4>			<div class="textwidget"><p><a href="https://www.theprogressreview.co/the-progress-review-app/"><img class="aligncenter size-full wp-image-41567" src="https://www.theprogressreview.co/wp-content/uploads/2018/01/TPRapp247access225.jpg" alt="" width="225" height="145" /></a></p>
<p style="text-align: center;"><span style="color: #0000ff;"><strong><a style="color: #0000ff;" href="https://www.theprogressreview.co/the-progress-review-app/">The Progress Review App</a></strong></span></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle">Weather</h4>			<div class="textwidget"><span style='display:block !important; width: 276px; text-align: center; font-family: sans-serif; font-size: 12px;'><a href='http://www.wunderground.com/cgi-bin/findweather/getForecast?query=La Porte City, IA' title='La Porte City, IA Weather Forecast'><img src='http://weathersticker.wunderground.com/weathersticker/sunandmoon/language/english/US/IA/La_Porte_City.gif' alt='Find more about Weather in La Porte City, IA' /></a><br><a href='http://www.wunderground.com' title='Get latest Weather Forecast updates' style='font-family: sans-serif; font-size: 12px;'>Click for weather forecast</a></span></div>
		</div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">Community Calendar</h4>			<div class="textwidget"><p><a href="https://www.theprogressreview.co/wp-content/uploads/2018/02/LPC2019.png"><img class="aligncenter size-thumbnail wp-image-43862" src="https://www.theprogressreview.co/wp-content/uploads/2018/02/LPC2019-175x145.png" alt="" width="175" height="145" /></a></p>
<p style="text-align: center;"><strong><a title="" href="https://calendar.google.com/calendar/embed?src=ads@theprogressreview.com&amp;ctz=America/Chicagol%22+target%3D%22_blank%22%3E%3Cstrong%3E%3Cspan+style%3D%22text-decoration:+underline;%22%3E%3Cspan+style%3D%22color:+#0000ff;">View Complete Calendar</a></strong></p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong><a title="" href="https://www.theprogressreview.co/submit-a-community-calendar-event-for-publication/">Submit Calendar Event</a></strong></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">SHOP</h4>			<div class="textwidget"><p><a href="https://www.theprogressreview.co/the-progress-review-online-store/"><img class="aligncenter size-full wp-image-3223"
 src="https://www.theprogressreview.co/wp-content/uploads/2017/02/TPROnlineStore.jpg" width="200" height="100" /></a><br />
</p>
<ul>
<li><a href="https://www.theprogressreview.co/the-progress-review-online-store/">The Progress Review Online Store</a></li>
<p></p>
<li><a href="https://www.theprogressreview.co/the-progress-review-print-edition/">Subscribe to The Progress Review</a></li>
<li> <a href="https://www.theprogressreview.co/publish-a-classified-ad-in-the-progress-review/">Place a Classified Ad</a></li>
<li><a href="https://www.theprogressreview.co/publish-a-milestone-event-in-the-progress-review/">Publish a Milestone Event</a></li>
<li><a href="https://www.theprogressreview.co/publish-an-obituary-in-the-progress-review/">Publish an Obituary</a></li>
</ul>
</div>
		</div> <!-- end .et_pb_widget --><div id="wp_emember_login_widget-5" class="et_pb_widget wp_eMember_widget"><h4 class="widgettitle">Member Login</h4>    <form action="" method="post" class="loginForm wp_emember_loginForm" name="wp_emember_loginForm" id="wp_emember_loginForm" >
        <input type="hidden" id="_wpnonce" name="_wpnonce" value="270836690b" /><input type="hidden" name="_wp_http_referer" value="/black-hawk-county-board-of-supervisors-may-26-2020/" />        <table width="95%" border="0" cellpadding="3" cellspacing="5" class="forms">
            <tr>
                <td colspan="2"><label for="login_user_name" class="eMember_label">Username</label></td>
            </tr>
            <tr>
                <td colspan="2"><input class="eMember_text_input" type="text" id="login_user_name" name="login_user_name" size="15" value="" /></td>
            </tr>
            <tr>
                <td colspan="2"><label for="login_pwd" class="eMember_label">Password</label></td>
            </tr>
            <tr>
                <td colspan="2"><input class="eMember_text_input" type="password" id="login_pwd" name="login_pwd" size="15" value="" /></td>
            </tr>
            <tr>
                <td colspan="2">
                                    </td>
            </tr>
                            <tr>
                    <td colspan="2">
                        <div class="eMember_remember_me"><label><input type="checkbox" tabindex="90" value="forever" id="rememberme" name="rememberme" /><span class="eMember_remember_me_label"> Remember me</span></label></div>
                    </td>
                </tr>
                        <tr>
                <td colspan="2">
                    <input type="hidden" value="1" name="testcookie" />
                    <input name="doLogin" type="submit" id="doLogin" class="eMember_button emember_login_submit" value="Login" />
                </td>
            </tr>
            <tr>
                <td colspan="2">
                                            <a id="forgot_pass" href="https://www.theprogressreview.co/password-reset/">Forgot Password?</a>
                                    </td>
            </tr>
            <tr>
                <td colspan="2"><a id="register" class="register_link" href="https://www.theprogressreview.co/join-us/">Join Us</a></td>
            </tr>
            <tr>
                <td colspan="2"><span class="emember_ok"> Logged out successfully.  </span></td>
            </tr>
        </table>
    </form>
    </div> <!-- end .et_pb_widget --><div id="wp_digi_cart_widgets-2" class="et_pb_widget widget_wp_digi_cart_widgets"><h4 class="widgettitle">Shopping Cart</h4><div class="eStore_empty_cart_block">Your cart is empty<br /><a rel="nofollow" href="https://www.theprogressreview.co/subscribe-to-the-progress-review/">Visit The Shop</a></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

		<div class="container">
		<div class="et_pb_extra_row etad footer_above">
			<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads for Footer -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9171718821498102"
     data-ad-slot="3219508917"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>		</div>
	</div>
	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="et_ads-4" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads for Footer -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9171718821498102" data-ad-slot="3219508917"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
							<div class="etad new_line">
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads for Footer -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9171718821498102" data-ad-slot="3219508917"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
				</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-24101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24101"><a href="https://www.theprogressreview.co/contact-us/">Contact Us</a></li>
<li id="menu-item-24102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24102"><a href="https://www.theprogressreview.co/business-directory/">La Porte City Area Business Directory</a></li>
<li id="menu-item-24103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24103"><a href="https://www.theprogressreview.co/site-map/">Site Map</a></li>
<li id="menu-item-24104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24104"><a href="https://www.theprogressreview.co/category/legals/">Legal Notice</a></li>
<li id="menu-item-24113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24113"><a href="https://www.theprogressreview.co/area-websites/">Area Websites</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/theprogressreview" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php"};
var click_object = {"ajax_url":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.theprogressreview.co/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.theprogressreview.co/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.theprogressreview.co/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.theprogressreview.co/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.theprogressreview.co\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"0f6dc84856","timeline_nonce":"77ae09ab5f","blog_feed_nonce":"a825441ded","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.theprogressreview.co\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.theprogressreview.co\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"46c58fdfd2","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"94000a5bf6","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"","unique_test_id":"","ab_bounce_rate":"","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var EXTRA = {"images_uri":"https:\/\/www.theprogressreview.co\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"0f6dc84856","timeline_nonce":"77ae09ab5f","blog_feed_nonce":"a825441ded","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.theprogressreview.co\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.theprogressreview.co\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"46c58fdfd2","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"94000a5bf6","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"72603","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/themes/Extra/core/admin/js/common.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"1292a1aea5","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>
<script type="text/javascript">
jQuery(document).ready(function($) {
    $(function() {
    	$('[class*=eStore]').find('a[rel*=lightbox]').lightBox({
    	imageLoading: 'https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-ico-loading.gif',
    	imageBtnClose: 'https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-btn-close.gif',
    	imageBtnPrev: 'https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-btn-prev.gif',
    	imageBtnNext: 'https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-btn-next.gif',
    	imageBlank: 'https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-blank.gif',
    	txtImage: 'Image',
    	txtOf: 'of'
        });
    });    
});
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function() {	
	var process_script_url = 'https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products' + '/ajax_process_cart_requests.php';
	var save_ret_cart_msg = $('div.eStore_save_retrieve_cart_message');
	
	$('.eStore_save_cart_section').on("click", function (){
		save_ret_cart_msg.html("").append("Processing Your Request...");		
		var dataString = 'eStore_cart_action=eStore_save_cart';		
		$.ajax({
			type: "POST",
			url: process_script_url,
			data: dataString,
			dataType: "json",
			success: function(data) {				
				//var dataStr = JSON.stringify(data); console.log(dataStr);
				if(data.status == "success"){
					save_ret_cart_msg.html("").append('Your cart has been saved! Shopping Cart ID : ' + data.ID);
				}
				else{
					save_ret_cart_msg.html("").append('<span class="eStore_warning">' + data.details + '</span>');
				}
			}
		});				
		return false;
	});

	$('.eStore_retrieve_cart_section').on("click", function (){
		var cart_id = prompt("Shopping Cart ID", "");	
		if(cart_id == null){
			return false;
		}
		else if(cart_id ==""){
			save_ret_cart_msg.html("").append('<span class="eStore_warning">The shopping cart ID you entered does not appear to be correct!</span>');
			return false;
		}
		cart_id = $.trim(cart_id);
		save_ret_cart_msg.html("").append("Processing Your Request...");
		var dataString = 'eStore_cart_action=eStore_retrieve_cart&cart_id=' + cart_id;
		$.ajax({
			type: "POST",
			url: process_script_url,
			data: dataString,
			dataType: "json",
			success: function(data) {
				if(data.status == "success"){	
					save_ret_cart_msg.html("").append('Success');	
					target_url = window.location.href.split("#")[0];
					window.location.href = target_url;					
				}
				else{
					save_ret_cart_msg.html("").append('<span class="eStore_warning">The shopping cart ID you entered does not appear to be correct!</span>');	
				}	
			}
		});		
		return false;
	});
});
});
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function() {
        $('.eStore_store_pickup_submit_btn').hide();
	var store_pickup_chkbx = $('.eStore_store_pickup_chkbox');
	store_pickup_chkbx.on("click",function(event){
		if(store_pickup_chkbx.is(':checked')){
			$('.eStore_store_pickup_form').submit();
		}
	});
 });
 });
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function() {
	if ($('.t-and-c').length ) {
	    //Terms and condtions is being used so apply validation
	}else{
		return;
	}
	$('.t_and_c_error').hide();
   $(".t-and-c").click(function(){
       if($(".t-and-c").is(':checked')){  
    	  $.cookie("eStore_submit_payment","true",{path: '/'}); 
          $('.t_and_c_error').hide();          
       }
       else{
    	   $.cookie("eStore_submit_payment","false",{path: '/'});	
       }                 
   });    
   $(".eStore_paypal_checkout_button").click(function(e){
       if(!$(".t-and-c").is(':checked')){
           $('.t_and_c_error').show();
           e.preventDefault();         
       }
   });   
   $(".eStore_buy_now_button").click(function(e){
       if(!$(".t-and-c").is(':checked')){
           $('.t_and_c_error').show();
           e.preventDefault();         
       }
   });   
   $(".eStore_subscribe_button").click(function(e){
       if(!$(".t-and-c").is(':checked')){
           $('.t_and_c_error').show();
           e.preventDefault();         
       }
   }); 
	$(".free_download_submit").click(function(e) {//Non-Ajax free download squeeze page button clicked	
		if(!$(".t-and-c").is(':checked')){
			$('.t_and_c_error').show();
			e.preventDefault();
		}
	});   
 });
 });
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function() {
	var shipping_var_warning_class = $('.shipping_var_changed');
	var shipping_var_warning_default_class = $('.shipping_var_changed_default');
	shipping_var_warning_class.hide();
	$('.shipping_variation').change(function(){
		shipping_var_warning_default_class.hide();
		shipping_var_warning_class.show();
	});
	var eStore_shipping_var_needs_update = false;
	if(shipping_var_warning_class.is(":visible")){eStore_shipping_var_needs_update = true;}
	else if(shipping_var_warning_default_class.is(":visible")){eStore_shipping_var_needs_update = true;}	
	$(".eStore_paypal_checkout_button").click(function(e){//Check if shipping variation has been selected
		if(eStore_shipping_var_needs_update){
	    	shipping_var_warning_class.css({'border':'1px solid red','padding':'5px'});
	    	shipping_var_warning_default_class.css({'border':'1px solid red','padding':'5px'});
	    	e.preventDefault();
		}
	});	
 });
 });
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function(){
	var eStore_cart_item_qty = $('.eStore_cart_item_qty');
	eStore_cart_item_qty.keypress(function(){
		$('.eStore_qty_change_pinfo').show();
	});
 });
 });
</script>
    <fieldset id="emember_signin_menu">
        <span id="emem_ui_close" class="emember_ui_close">X</span>
        <form action="" id="emember_fancy_login_form" class="wp_emember_loginForm" name="loginForm" method="post">
            <input type="hidden" name="_ajax_nonce" value="270836690b" />
            <input type="hidden" name="action" value="emember_ajax_login" />
            <p class="textbox">
                <label for="login_user_name" class="eMember_label">Username</label>
                <input type="text" tabindex="4" title="username" value="" name="login_user_name" id="login_user_name">
            </p>
            <p class="textbox">
                <label for="login_pwd" class="eMember_label">Password</label>
                <input type="password" tabindex="5" title="password" value="" name="login_pwd" id="login_pwd">
            </p>

            <p class="rememberme">
                <input type="submit" tabindex="7" value="Sign in" class="emember_button" name="doLogin" id="doLogin">
                <input type="hidden" value="1" name="testcookie" />
                                    <input type="checkbox" tabindex="6" value="forever" name="rememberme" id="rememberme">
                    <label for="remember">Remember me</label>
                            </p>
            <span id="emember_fancy_log_msg"></span>
            <p class="forgot">
                                    <a id="forgot_pass" href="https://www.theprogressreview.co/password-reset/">Forgot Password?</a>
                            </p>
            <p class="forgot-username">
                <a title="Join us" id="join_us" href="https://www.theprogressreview.co/join-us/">Join Us</a>
            </p>
        </form>
        <div id="marker" style="display: none;"></div>
    </fieldset>
</body>
</html>
