<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.theprogressreview.co/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.theprogressreview.co/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Black Hawk County Board of Supervisors &#8211; November 7, 2017 | The Progress Review</title>
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Progress Review &raquo; Feed" href="https://www.theprogressreview.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Progress Review &raquo; Comments Feed" href="https://www.theprogressreview.co/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theprogressreview.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.0.50" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='estore.ssf.addon.style-css'  href='https://www.theprogressreview.co/wp-content/plugins/estore-stylish-squeeze-form/estore-ssf-addon-style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='eMember.style-css'  href='https://www.theprogressreview.co/wp-content/plugins/wp-eMember/css/eMember_style.css?ver=9.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.fileuploader-css'  href='https://www.theprogressreview.co/wp-content/plugins/wp-eMember/css/jquery.fileuploader.css?ver=9.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='validationEngine.jquery-css'  href='https://www.theprogressreview.co/wp-content/plugins/wp-eMember/css/validationEngine.jquery.css?ver=9.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_select2-css'  href='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/select2.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/bootstrap.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/frontend.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-dynamic-css-css'  href='https://www.theprogressreview.co/wp-content/uploads/w2dc-plugin.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/smoothness/jquery-ui.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='listings_slider-css'  href='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/bxslider/jquery.bxslider.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.theprogressreview.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.theprogressreview.co/wp-content/themes/Extra/style.css?ver=2.0.50' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.theprogressreview.co/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.50' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theprogressreview.co/wp-includes/css/dashicons.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www.theprogressreview.co/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.50' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://www.theprogressreview.co/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://www.theprogressreview.co/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://www.theprogressreview.co/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_fsubmit-css'  href='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/addons/w2dc_fsubmit/resources/css/submitlisting.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eStore_AVUI_JS = {"ajaxurl":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php","add_cart_nonce":"88e3f8bdb5","estore_url":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/wp-cart-for-digital-products","estore_checkout_page":"https:\/\/www.theprogressreview.co\/shopping-cart\/","estore_auto_co_redirect":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/eStore-advanced-variations-ui/js/eStore-avui-ajax.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/lib/jquery.external.lib.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/lib/jquery.lightbox-0.5.pack.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/wp-eMember/js/jquery.fileuploader.js?ver=9.1.2'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/wp-eMember/js/jquery.validationEngine.js?ver=9.1.2'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/wp-eMember/js/jquery.tools18.min.js?ver=9.1.2'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/wp-eMember/js/jquery.libs.js?ver=9.1.2'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/select2.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_objects = {"ajaxurl":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php","ajax_loader_url":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/ajax-loader.gif","ajax_map_loader_url":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/ajax-map-loader.gif","in_favourites_icon":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/folder_star.png","not_in_favourites_icon":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/folder_star_grscl.png","in_favourites_msg":"Add Bookmark","not_in_favourites_msg":"Remove Bookmark","map_style_name":"default","map_style":null};
var google_maps_objects = {"global_map_icons_path":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/map_icons\/","marker_image_width":"48","marker_image_height":"48","marker_image_anchor_x":"24","marker_image_anchor_y":"48","infowindow_width":"350","infowindow_offset":"-65","infowindow_logo_width":"110","w2dc_map_content_fields_icons":["https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/content_fields_icons\/info_icon_16.png","https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/content_fields_icons\/home_icon_16.png"],"w2dc_map_info_window_button_readmore":"Read more \u00bb","w2dc_map_info_window_button_summary":"\u00ab Summary"};
var js_objects = {"ajaxurl":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php","ajax_loader_url":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/ajax-loader.gif","ajax_map_loader_url":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/ajax-map-loader.gif","in_favourites_icon":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/folder_star.png","not_in_favourites_icon":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/folder_star_grscl.png","in_favourites_msg":"Add Bookmark","not_in_favourites_msg":"Remove Bookmark","map_style_name":"default","map_style":null};
var google_maps_objects = {"global_map_icons_path":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/map_icons\/","marker_image_width":"48","marker_image_height":"48","marker_image_anchor_x":"24","marker_image_anchor_y":"48","infowindow_width":"350","infowindow_offset":"-65","infowindow_logo_width":"110","w2dc_map_content_fields_icons":["https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/content_fields_icons\/info_icon_16.png","https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/content_fields_icons\/home_icon_16.png"],"w2dc_map_info_window_button_readmore":"Read more \u00bb","w2dc_map_info_window_button_summary":"\u00ab Summary"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/js_functions.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/jquery.coo_kie.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/google_maps_view.js?ver=4.8.3'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?v=3.14&#038;libraries=places&#038;sensor=false&#038;ver=4.8.3'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/google_maps_clasterer.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/jquery.bxslider.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/bootstrap.min.js?ver=4.8.3'></script>
<link rel='https://api.w.org/' href='https://www.theprogressreview.co/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theprogressreview.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theprogressreview.co/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Iowa State Ag Scholarships Awarded to Area Students' href='https://www.theprogressreview.co/iowa-state-ag-scholarships-awarded-to-area-students/' />
<link rel='next' title='Black Hawk County Board of Supervisors &#8211; November 9, 2017' href='https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-november-9-2017/' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel="canonical" href="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-november-7-2017/" />
<link rel='shortlink' href='https://www.theprogressreview.co/?p=38916' />
<link rel="alternate" type="application/json+oembed" href="https://www.theprogressreview.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theprogressreview.co%2Fblack-hawk-county-board-of-supervisors-november-7-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theprogressreview.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theprogressreview.co%2Fblack-hawk-county-board-of-supervisors-november-7-2017%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<!-- WP eStore Extra Shortcodes v5.1.5 -->
<link type="text/css" rel="stylesheet" href="https://www.theprogressreview.co/wp-content/plugins/eStore-extra-shortcodes/eStore_extra_shortcode_css.css?ver=5.1.5" />
<!-- <meta name="NextGEN" version="2.2.14" /> -->
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><link type="text/css" rel="stylesheet" href="https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/wp_eStore_style.css?ver=7.4.3" />
<link type="text/css" rel="stylesheet" href="https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/wp_eStore_custom_style.css" />

<!-- WP eStore plugin v7.4.3 - http://www.tipsandtricks-hq.com/wordpress-estore-plugin-complete-solution-to-sell-digital-products-from-your-wordpress-blog-securely-1059/ -->
<script type="text/javascript">
	JS_WP_ESTORE_CURRENCY_SYMBOL = "$";
	JS_WP_ESTORE_VARIATION_ADD_STRING = "+";
        JS_WP_ESTORE_VARIATION_DECIMAL_SEPERATOR = ".";
	JS_WP_ESTORE_VARIATION_THOUSAND_SEPERATOR = ",";
        JS_WP_ESTORE_VARIATION_CURRENCY_POS = "left";
        JS_WP_ESTORE_VARIATION_NUM_OF_DECIMALS = "2";    
	JS_WP_ESTORE_MINIMUM_PRICE_YOU_CAN_ENTER = "The minimum amount you can specify is ";
        JS_WP_ESTORE_URL = "https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products";
        JS_WP_ESTORE_SELECT_OPTION_STRING = "Select Option";
        JS_WP_ESTORE_SELECT_OPTION_ERROR_MSG = "You need to select an option before you can proceed.";</script><script type="text/javascript" src="https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/lib/eStore_read_form.js?ver=7.4.3"></script><script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>

<!-- WP eMember plugin v9.1.2 - http://www.tipsandtricks-hq.com/wordpress-emember-easy-to-use-wordpress-membership-plugin-1706 -->
<script type="text/javascript">
    /* <![CDATA[ */
    jQuery(document).ready(function($) {
            emember_forget_pass_trigger = '';
            $forgot_pass_overlay = $(".forgot_pass_link").click(function(e) {
                $("#wp_emember_email_mailMsg").html("").hide();
                $("#wp_emember_email_mailForm").show();
                $('.eMember_text_input').val("");
            }).overlay({
                mask: {
                    color: '#ebecff'/*'darkred'*//*'#E7E7E7'*/,
                    loadSpeed: 200,
                    top: '30%',
                    opacity: 0.9
                },
                api: true,
                onBeforeLoad: function() {
                    emember_forget_pass_trigger = this.getTrigger();
                },
                closeOnClick: false
            });

            $("#wp_emember_mailSendForm").live('submit', function(e) {
                var $this = this;
                var divs = jQuery($this).parent().parent().find("div");
                var emailId = jQuery($this).find("input").eq(0).val();
                if (emailId == "")
                    return;
                divs.eq(1).hide();
                divs.eq(0).html("").append(jQuery('<h3>Please Wait...</h3>')).show();
                var params = {"event": "send_mail", "action": "send_mail", "email": emailId, "_ajax_nonce": "fe1b74759e"}
                jQuery.get('https://www.theprogressreview.co/wp-admin/admin-ajax.php', params,
                        function(data) {
                            divs.eq(0).html("").append(jQuery('<h3>' + data.msg + '</h3>'));
                            setTimeout("emember_forget_pass_trigger.overlay().close()", 1000);
                        },
                        "json");
                e.preventDefault();
            });
            //fancy login start//
            $('#emem_ui_close').click(function(e) {
                $(this).parent().hide('slow');
                $('#marker').html("");
            });
            $('.emember_fancy_login_link').click(
                    function(e) {
                        var targetId = $(e.target).addClass('emember_activeLink').attr('id');
                        var alreadyOpened = $('#marker');
                        var menu = $('#emember_signin_menu');
                        var offset = $(e.target).offset();
                        if (!alreadyOpened.html()) {
                            alreadyOpened.html(targetId);
                            menu.css({'left': offset.left + 'px', 'top': (offset.top + 20) + 'px'}).show('slow');
                        }
                        else if (targetId != alreadyOpened.html()) {
                            alreadyOpened.html(targetId);
                            menu.hide().css({'left': offset.left + 'px', 'top': (offset.top + 20) + 'px'}).show('slow');
                        } else if (targetId == alreadyOpened.html()) {
                            $(e.target).removeClass('emember_activeLink');
                            alreadyOpened.html("");
                            menu.hide('slow');
                        }
                    }
            );
            $('#emember_fancy_login_form').submit(function() {
                var msg = "Please" + " wait ...";
                $('#emember_fancy_log_msg').css('color', 'black').html(msg + '<br/>')
                $.post('https://www.theprogressreview.co/wp-admin/admin-ajax.php',
                        $(this).serialize(), function(result) {
                    if (result.status) {
                        var redirect = '1';
                        if (redirect) {
                            var url = get_redirect_url(result.redirect);
                            window.location.href = url;
                        } else {
                            window.location.reload();
                        }
                    }
                    else
                        $('#emember_fancy_log_msg').css('color', 'red').html(result.msg + '<br/>');
                }, 'json');
                return false;
            });
            //fancy login end//
        function get_redirect_url($redirects) {
            var $after_login_page = '';
            if ($redirects.own)
                return $redirects.own;
            if ($redirects.level)
                return $redirects.level;
            if ($after_login_page)
                return $after_login_page;
            return '';
        }
    });
    /* ]]> */
</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-sidebar_width-width">

		@media only screen and (min-width: 1025px) {
		.with_sidebar .et_pb_extra_column_sidebar {
			min-width: 33%;
			max-width: 33%;
			width: 33%;
			flex-basis: 33%;
		}
		.with_sidebar .et_pb_extra_column_main {
			min-width: 67%;
			max-width: 67%;
			width: 67%;
			flex-basis: 67%;
		}
		}
		</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-color">
.widget_et_recent_tweets .widget_list a,
.widget_et_recent_tweets .et-extra-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,
.project-details .project-details-title,
.et_filterable_portfolio .filterable_portfolio_filter a.current,
.et_extra_layout .et_pb_column .module-head h1,
.et_pb_extra_column .module-head h1,
#portfolio_filter a.current,
.woocommerce div.product div.summary .product_meta a,
.woocommerce-page div.product div.summary .product_meta a,
.et_pb_widget.woocommerce .product_list_widget li .amount,
.et_pb_widget li a:hover, .et_pb_widget.woocommerce .product_list_widget li a:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title.active,
.woocommerce .woocommerce-info:before {
	color: #660000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-background-color">
.single .score-bar,
.widget_et_recent_reviews .review-breakdowns .score-bar,
.et_pb_extra_module .posts-list article .post-thumbnail,
.et_extra_other_module .posts-list article .post-thumbnail,
.et_pb_widget .widget_list_portrait,
.et_pb_widget .widget_list_thumbnail,
.quote-format,
.link-format,
.audio-format .audio-wrapper,
.paginated .pagination li.active,
.score-bar,
.review-summary-score-box,
.post-footer .rating-stars #rating-stars img.star-on,
.post-footer .rating-stars #rated-stars img.star-on,
.author-box-module .author-box-avatar,
.timeline-menu li.active a:before,
.woocommerce div.product form.cart .button,
.woocommerce-page div.product form.cart .button,
.woocommerce div.product form.cart .read-more-button,
.woocommerce-page div.product form.cart .read-more-button,
.woocommerce div.product form.cart .post-nav .nav-links .button,
.woocommerce-page div.product form.cart .post-nav .nav-links .button,
.woocommerce .woocommerce-message, .woocommerce-page .woocommerce-message {
	background-color: #660000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-border-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
.et-top-search-primary-menu-item .et-top-search,
.et_pb_module,
.module,
.page article,
.authors-page .page,
#timeline-sticky-header,
.et_extra_other_module,
.woocommerce .woocommerce-info {
	border-color: #660000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_line_height-line-height">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	line-height: 1.2em;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_line_height-line-height">
body,
p {
	line-height: 1.2em;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font-font-family">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-family: 'Cuprum', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_link_color-color">
a,
a:visited,
.post-content a,
.et_pb_pagebuilder_layout .et_pb_blurb_container p a,
.et_pb_pagebuilder_layout .et_pb_code a,
.et_pb_pagebuilder_layout .et_pb_promo_description a,
.et_pb_pagebuilder_layout .et_pb_newsletter_description a,
.et_pb_pagebuilder_layout .et_pb_team_member_description > a,
.et_pb_pagebuilder_layout .et_pb_pricing li a,
.et_pb_pagebuilder_layout .et_pb_slide_content a,
.et_pb_pagebuilder_layout .et_pb_tab a,
.et_pb_pagebuilder_layout .et_pb_text a,
.et_pb_pagebuilder_layout .et_pb_toggle_content a,
.et_pb_pagebuilder_layout .et_pb_fullwidth_code a {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-heading_text_color-color">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	color: #660000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
	font-size: 12px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #939393;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_background_color-background-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
#et-mobile-navigation nav,
.et-top-search-primary-menu-item .et-top-search {
	background-color: #d8d8d8;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_line_color-border-color">
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post,
#et-menu li.mega-menu > ul > li > a,
#et-menu li.mega-menu > ul li:last-child a,
#et-menu li > ul li a {
	border-color: #660000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_text_color-color">
#et-menu li > ul li a,
#et-menu li.mega-menu > ul > li > a,
#et-menu .sub-menu li.mega-menu-featured > a:after,
#et-menu .sub-menu li.menu-item-has-children > a:after,
#et-extra-mobile-menu .sub-menu li.mega-menu-featured > a:after,
#et-extra-mobile-menu li a,
#et-menu li.mega-menu-featured > ul li .title,
#et-extra-mobile-menu li.mega-menu-featured > ul li .title,
#et-menu li.mega-menu-featured > ul li .featured-post h2,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post h2,
#et-menu li.mega-menu-featured > ul li .featured-post .post-meta a,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post .post-meta a,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a {
	color: rgba(0,0,0,0.6);
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_active_link_color-color">
#et-menu li > ul li a:hover,
#et-extra-mobile-menu li > ul li a:hover,
#et-menu li > ul li.current-menu-item a,
#et-menu li > ul li.current_page_item a,
#et-extra-mobile-menu li > ul li.current-menu-item a,
#et-extra-mobile-menu li > ul li.current_page_item a,
#et-menu li.mega-menu > ul > li > a:hover,
#et-menu .sub-menu li.mega-menu-featured > a:hover:after,
#et-menu .sub-menu li.menu-item-has-children > a:hover:after,
#et-extra-mobile-menu .sub-menu li.mega-menu-featured > a:hover:after,
#et-menu li.mega-menu-featured > ul li .featured-post .post-meta a:hover,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post .post-meta a:hover,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a:hover,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a:hover {
	color: #660000;
}

</style>
<link rel="shortcut icon" href="https://www.theprogressreview.co/wp-content/uploads/2017/02/tpricon57.jpg" /><link rel="icon" href="https://www.theprogressreview.co/wp-content/uploads/2016/04/cropped-tpricon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.theprogressreview.co/wp-content/uploads/2016/04/cropped-tpricon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.theprogressreview.co/wp-content/uploads/2016/04/cropped-tpricon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.theprogressreview.co/wp-content/uploads/2016/04/cropped-tpricon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/* Change widget title colors */
.et_pb_extra_column_sidebar .et_pb_widget .widgettitle { background:#660000; }		</style>
	<link rel='stylesheet' id='et-gf-cuprum-css'  href='https://fonts.googleapis.com/css?family=Cuprum:400,400italic,700italic,700&#038;subset=latin,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.theprogressreview.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.min.css?ver=2.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://www.theprogressreview.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/nextgen_basic_slideshow.min.css?ver=2.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='https://www.theprogressreview.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css?ver=2.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='shutter-0-css'  href='https://www.theprogressreview.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.css?ver=2.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.theprogressreview.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='https://www.theprogressreview.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/css/nggallery.css?ver=2.2.14' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-38916 single-format-standard unselectable et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-531"><a href="https://www.theprogressreview.co/shop/">Shop</a>
<ul  class="sub-menu">
	<li id="menu-item-27219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27219"><a href="https://www.theprogressreview.co/the-progress-review-online-store/">The Progress Review App: Online Store</a></li>
	<li id="menu-item-24098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24098"><a href="https://www.theprogressreview.co/shopping-cart/">Shopping Cart</a></li>
</ul>
</li>
<li id="menu-item-24095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24095"><a href="https://www.theprogressreview.co/join-us/">Members</a>
<ul  class="sub-menu">
	<li id="menu-item-24096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24096"><a href="https://www.theprogressreview.co/member-login/">Member Login</a></li>
	<li id="menu-item-24097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24097"><a href="https://www.theprogressreview.co/my-account/">My Account</a></li>
</ul>
</li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/theprogressreview" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																	</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.theprogressreview.co/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<a href="https://www.theprogressreview.co/cedar-valley-honor-flight-september12-2017/"><img src="https://www.theprogressreview.co/wp-content/uploads/2017/09/HF091217ad468x60.jpg" alt="Advertisement" /></a>						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.theprogressreview.co/" data-fixed-height="51">
							<img src="https://www.theprogressreview.co/wp-content/uploads/2017/02/TPRlogo.gif" alt="The Progress Review" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="https://www.theprogressreview.co/category/news/">News</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77"><a href="https://www.theprogressreview.co/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://www.theprogressreview.co/category/opinion/simply-put/">Simply Put</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="https://www.theprogressreview.co/category/opinion/view-point/">View Point</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://www.theprogressreview.co/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-27188" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27188"><a href="https://www.theprogressreview.co/submit-a-letter-to-the-editor-for-publication-in-the-progress-review/">Submit a Letter to the Editor for Publication in The Progress Review</a></li>
</ul>
</li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70"><a href="https://www.theprogressreview.co/category/features/">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-17919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17919"><a href="https://www.theprogressreview.co/category/features/adventures-at-the-museum/">Adventures at the Museum</a></li>
	<li id="menu-item-17918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17918"><a href="https://www.theprogressreview.co/category/features/cybersecurity/">Cyber-Security</a></li>
	<li id="menu-item-658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-658"><a href="https://www.theprogressreview.co/category/features/freckles/">Freckles&#8217; Adopt-a Pet</a></li>
	<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://www.theprogressreview.co/category/features/hawkins-happenings/">Hawkins&#8217; Happenings</a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="https://www.theprogressreview.co/category/features/meditations/">Meditations</a></li>
	<li id="menu-item-12821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12821"><a href="https://www.theprogressreview.co/category/features/senior-spotlights/">Senior Spotlights</a></li>
</ul>
</li>
<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84"><a href="https://www.theprogressreview.co/category/milestones/">Milestones</a>
<ul  class="sub-menu">
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://www.theprogressreview.co/category/milestones/obituaries/">Obituaries</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://www.theprogressreview.co/category/milestones/anniversaries/">Anniversaries</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="https://www.theprogressreview.co/category/milestones/birthdays/">Birthdays</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="https://www.theprogressreview.co/category/milestones/births/">Births</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://www.theprogressreview.co/category/milestones/weddings/">Weddings</a></li>
	<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="https://www.theprogressreview.co/category/milestones/other-milestones/">Other Milestones</a></li>
	<li id="menu-item-27185" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27185"><a href="https://www.theprogressreview.co/publish-a-milestone-event-in-the-progress-review/">Publish a Milestone Event in The Progress Review</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://www.theprogressreview.co/category/sports/">Sports</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-112"><a href="https://www.theprogressreview.co/category/gallery/">Gallery</a>
<ul  class="sub-menu">
	<li id="menu-item-769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769"><a href="https://www.theprogressreview.co/category/photo_archives/">Photo Archives</a></li>
	<li id="menu-item-770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770"><a href="https://www.theprogressreview.co/category/archives/">Video Archives</a></li>
</ul>
</li>
<li id="menu-item-24093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24093"><a href="https://www.theprogressreview.co/category/classifieds/">Classifieds</a>
<ul  class="sub-menu">
	<li id="menu-item-27181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27181"><a href="https://www.theprogressreview.co/category/classifieds/">View Classifieds Ads</a></li>
	<li id="menu-item-27182" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27182"><a href="https://www.theprogressreview.co/publish-a-classified-ad-in-the-progress-review/">Publish a Classified Ad in The Progress Review</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

						<div class="container">
			<div class="et_pb_extra_row etad header_below">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- header720x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9171718821498102"
     data-ad-slot="4547719800"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> 			</div>
		</div>
		<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-38916" class="module single-post-module post-38916 post type-post status-publish format-standard has-post-thumbnail hentry category-bhcsupervisors category-legals tag-982 et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Black Hawk County Board of Supervisors &#8211; November 7, 2017</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Nov 13, 2017</span> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://www.theprogressreview.co/wp-content/uploads/2017/02/legalnotice.jpg" alt="Black Hawk County Board of Supervisors &#8211; November 7, 2017" />							</div>
							
																					<div class="et_pb_extra_row etad post_above">
								<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Post Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9171718821498102"
     data-ad-slot="3677963476"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>							</div>
							
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>Waterloo, Iowa November 7, 2017</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; The Board of Supervisors of the County of Black Hawk, in the State of Iowa, met in regular adjourned meeting at the Courthouse in Waterloo, County Seat of said County, at nine o’clock (9:00) a.m., pursuant to law, to the rules of said Board, and to adjournment.&nbsp; The meeting was called to order and on roll call there were present: Frank Magsamen, Chair; Linda Laylin, Tom Little, Chris Schwartz and Craig White.</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Absent:&nbsp; None.</p>
<p>&nbsp;</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Unless otherwise noted, all actions were approved unanimously.</p>
<p>&nbsp;</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Moved by Little, seconded by White that the AGENDA be received and place on file with the County Auditor as approved.&nbsp; Motion carried.</p>
<p>&nbsp;</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; The Board of Supervisors acknowledged the following employees for years of service: Julie A. Wentz of Country View for 20 years of service and Mariana R. Robinson of the Health Department for 20 years of service.</p>
<p>&nbsp;</p>
<p>White moved the following resolution seconded by Laylin.</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; BE IT HEREBY RESOLVED&nbsp; by the Board of Supervisors of Black Hawk County, that the Board of Supervisors APPROVE EXPENDITURES, and that the County Auditor be authorized and directed to ISSUE CHECKS, against the various settlement of such claims as allowed:</p>
<p>&nbsp;</p>
<table width="593">
<tbody>
<tr>
<td width="55">&nbsp;</td>
<td width="292">GENERAL BASIC FUND</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">13752</td>
<td width="292">ACES</td>
<td width="176">misc</td>
<td width="71">12.50</td>
</tr>
<tr>
<td width="55">13754</td>
<td width="292">B&amp;B LOCK &amp; KEY INC</td>
<td width="176">eq</td>
<td width="71">38.28</td>
</tr>
<tr>
<td width="55">13755</td>
<td width="292">BAUER BUILT TIRE</td>
<td width="176">eq rpr</td>
<td width="71">19.00</td>
</tr>
<tr>
<td width="55">13756</td>
<td width="292">BDI</td>
<td width="176">supl</td>
<td width="71">118.20</td>
</tr>
<tr>
<td width="55">13757</td>
<td width="292">BICKLEY, MARK</td>
<td width="176">svc</td>
<td width="71">545.00</td>
</tr>
<tr>
<td width="55">13759</td>
<td width="292">BRUSTKERN MICHAEL J</td>
<td width="176">rent</td>
<td width="71">225.00</td>
</tr>
<tr>
<td width="55">13760</td>
<td width="292">CBM MANAGED SVCS</td>
<td width="176">food</td>
<td width="71">9,776.67</td>
</tr>
<tr>
<td width="55">13761</td>
<td width="292">CDW GOVERNMENT INC</td>
<td width="176">svc</td>
<td width="71">251.70</td>
</tr>
<tr>
<td width="55">13762</td>
<td width="292">CHIEF</td>
<td width="176">supl</td>
<td width="71">646.83</td>
</tr>
<tr>
<td width="55">13763</td>
<td width="292">CTS LANGUAGELINK</td>
<td width="176">svc</td>
<td width="71">174.55</td>
</tr>
<tr>
<td width="55">13764</td>
<td width="292">DUNCAN, TARA</td>
<td width="176">svc</td>
<td width="71">1,075.98</td>
</tr>
<tr>
<td width="55">13765</td>
<td width="292">DWD INVESTMENTS</td>
<td width="176">rent</td>
<td width="71">275.00</td>
</tr>
<tr>
<td width="55">13766</td>
<td width="292">EHRLICH , BETH</td>
<td width="176">svc</td>
<td width="71">122.50</td>
</tr>
<tr>
<td width="55">13769</td>
<td width="292">EMSL ANALYTICAL INC</td>
<td width="176">svc</td>
<td width="71">221.10</td>
</tr>
<tr>
<td width="55">13771</td>
<td width="292">FULLER, ANGELA</td>
<td width="176">svc</td>
<td width="71">767.84</td>
</tr>
<tr>
<td width="55">13773</td>
<td width="292">JUNKER RENTALS</td>
<td width="176">rent</td>
<td width="71">200.00</td>
</tr>
<tr>
<td width="55">13775</td>
<td width="292">KHAN PROPERTIES</td>
<td width="176">rent</td>
<td width="71">275.00</td>
</tr>
<tr>
<td width="55">13776</td>
<td width="292">KIRCHNER HANSON KALEEN</td>
<td width="176">rent</td>
<td width="71">250.00</td>
</tr>
<tr>
<td width="55">13777</td>
<td width="292">KRUSE DAVID</td>
<td width="176">rent</td>
<td width="71">525.00</td>
</tr>
<tr>
<td width="55">13778</td>
<td width="292">KUCHENBERG, RANDALL</td>
<td width="176">rent</td>
<td width="71">200.00</td>
</tr>
<tr>
<td width="55">13779</td>
<td width="292">MAIL SVCS</td>
<td width="176">svc</td>
<td width="71">3,361.33</td>
</tr>
<tr>
<td width="55">13780</td>
<td width="292">MARCO INC</td>
<td width="176">svc</td>
<td width="71">86.54</td>
</tr>
<tr>
<td width="55">13781</td>
<td width="292">MARTIN REALTORS INC</td>
<td width="176">rent</td>
<td width="71">300.00</td>
</tr>
<tr>
<td width="55">13782</td>
<td width="292">MATT PARROTT/STOREY KENWORTHY</td>
<td width="176">svc</td>
<td width="71">788.42</td>
</tr>
<tr>
<td width="55">13784</td>
<td width="292">METRO INVESTMENTS MULTI UNIT</td>
<td width="176">rent</td>
<td width="71">725.00</td>
</tr>
<tr>
<td width="55">13785</td>
<td width="292">NEOPOST USA INC</td>
<td width="176">supl</td>
<td width="71">178.00</td>
</tr>
<tr>
<td width="55">13786</td>
<td width="292">O&#8217;KEEFE ELEVATOR CO INC</td>
<td width="176">svc</td>
<td width="71">1,015.00</td>
</tr>
<tr>
<td width="55">13787</td>
<td width="292">PAGE RACHEL</td>
<td width="176">rent</td>
<td width="71">325.00</td>
</tr>
<tr>
<td width="55">13788</td>
<td width="292">PATTERSON DENTAL SUPL INC</td>
<td width="176">supl</td>
<td width="71">13.50</td>
</tr>
<tr>
<td width="55">13789</td>
<td width="292">PEHL, KRISTIN</td>
<td width="176">rent</td>
<td width="71">225.00</td>
</tr>
<tr>
<td width="55">13790</td>
<td width="292">PER MAR SECURITY SVCS</td>
<td width="176">svc</td>
<td width="71">3,707.56</td>
</tr>
<tr>
<td width="55">13791</td>
<td width="292">RACOM CORP</td>
<td width="176">svc</td>
<td width="71">109.84</td>
</tr>
<tr>
<td width="55">13792</td>
<td width="292">RITE PRICE OFFICE SUPL INC</td>
<td width="176">supl</td>
<td width="71">748.07</td>
</tr>
<tr>
<td width="55">13794</td>
<td width="292">STERICYCLE INC</td>
<td width="176">svc</td>
<td width="71">284.60</td>
</tr>
<tr>
<td width="55">13795</td>
<td width="292">VALLEY PROPERTY ALLIANCE</td>
<td width="176">rent</td>
<td width="71">400.00</td>
</tr>
<tr>
<td width="55">13796</td>
<td width="292">WLOO COMM SCHOOLS</td>
<td width="176">supl</td>
<td width="71">482.22</td>
</tr>
<tr>
<td width="55">13797</td>
<td width="292">WD INVESTMENTS</td>
<td width="176">rent</td>
<td width="71">225.00</td>
</tr>
<tr>
<td width="55">13798</td>
<td width="292">WEBER PAPER CO</td>
<td width="176">supl</td>
<td width="71">1,092.73</td>
</tr>
<tr>
<td width="55">13799</td>
<td width="292">BUNGER DEBRA</td>
<td width="176">mil</td>
<td width="71">91.26</td>
</tr>
<tr>
<td width="55">304105</td>
<td width="292">FIDELITY SECURITY LIFE INS CO</td>
<td width="176">ins</td>
<td width="71">2,334.64</td>
</tr>
<tr>
<td width="55">304107</td>
<td width="292">ABD PROPERTY MGMT</td>
<td width="176">rent</td>
<td width="71">925.00</td>
</tr>
<tr>
<td width="55">304108</td>
<td width="292">ADVANCED SYSTEMS INC</td>
<td width="176">svc</td>
<td width="71">838.13</td>
</tr>
<tr>
<td width="55">304109</td>
<td width="292">AIMABLE , MOSES &amp; CHANTELLE</td>
<td width="176">rent</td>
<td width="71">225.00</td>
</tr>
<tr>
<td width="55">304110</td>
<td width="292">AT&amp;T</td>
<td width="176">svc</td>
<td width="71">211.41</td>
</tr>
<tr>
<td width="55">304111</td>
<td width="292">BHC EXTENSION</td>
<td width="176">educ</td>
<td width="71">180.00</td>
</tr>
<tr>
<td width="55">304112</td>
<td width="292">BLACK HAWK RENTAL</td>
<td width="176">supl</td>
<td width="71">65.48</td>
</tr>
<tr>
<td width="55">304113</td>
<td width="292">BOHLMANN SHANE</td>
<td width="176">rent</td>
<td width="71">500.00</td>
</tr>
<tr>
<td width="55">304114</td>
<td width="292">BURLINGTON TRAILWAYS</td>
<td width="176">svc</td>
<td width="71">61.00</td>
</tr>
<tr>
<td width="55">304115</td>
<td width="292">C&amp;S REAL ESTATE</td>
<td width="176">rent</td>
<td width="71">425.00</td>
</tr>
<tr>
<td width="55">304116</td>
<td width="292">CEDAR VALLEY PROPERTY MGMT II</td>
<td width="176">rent</td>
<td width="71">300.00</td>
</tr>
<tr>
<td width="55">304117</td>
<td width="292">CTR FOR BEHAVIORAL HLTH</td>
<td width="176">svc</td>
<td width="71">1,050.00</td>
</tr>
<tr>
<td width="55">304118</td>
<td width="292">CINTAS CORP</td>
<td width="176">svc</td>
<td width="71">26.76</td>
</tr>
<tr>
<td width="55">304119</td>
<td width="292">CLIFTONLARSONALLEN</td>
<td width="176">svc</td>
<td width="71">32,500.00</td>
</tr>
<tr>
<td width="55">304120</td>
<td width="292">COAST TO COAST COMPUTER PRODUCTS</td>
<td width="176">supl</td>
<td width="71">1,009.78</td>
</tr>
<tr>
<td width="55">304121</td>
<td width="292">CORINTHIAN SVCS OF IA</td>
<td width="176">svc</td>
<td width="71">2,000.00</td>
</tr>
<tr>
<td width="55">304122</td>
<td width="292">COUNTRY TERRACE</td>
<td width="176">rent</td>
<td width="71">200.00</td>
</tr>
<tr>
<td width="55">304123</td>
<td width="292">COURIER</td>
<td width="176">publ</td>
<td width="71">476.28</td>
</tr>
<tr>
<td width="55">304124</td>
<td width="292">CRESCENT ELECTRIC SUPL CO</td>
<td width="176">supl</td>
<td width="71">22.37</td>
</tr>
<tr>
<td width="55">304125</td>
<td width="292">DEWBERRY ARCHITECTS INC</td>
<td width="176">svc</td>
<td width="71">3,233.20</td>
</tr>
<tr>
<td width="55">304126</td>
<td width="292">DICKEYS PRINTING</td>
<td width="176">supl</td>
<td width="71">48.00</td>
</tr>
<tr>
<td width="55">304127</td>
<td width="292">DOLLYS RENTAL</td>
<td width="176">rent</td>
<td width="71">250.00</td>
</tr>
<tr>
<td width="55">304129</td>
<td width="292">ENGINEERING INNOVATION</td>
<td width="176">svc</td>
<td width="71">331.80</td>
</tr>
<tr>
<td width="55">304130</td>
<td width="292">EQUITY VESTORS</td>
<td width="176">rent</td>
<td width="71">282.50</td>
</tr>
<tr>
<td width="55">304131</td>
<td width="292">FERGUSON ENTERPRISES INC</td>
<td width="176">prts</td>
<td width="71">92.32</td>
</tr>
<tr>
<td width="55">304132</td>
<td width="292">FISHER JUDY</td>
<td width="176">rent</td>
<td width="71">225.00</td>
</tr>
<tr>
<td width="55">304133</td>
<td width="292">FORBES KIM</td>
<td width="176">educ</td>
<td width="71">14.43</td>
</tr>
<tr>
<td width="55">304134</td>
<td width="292">GLAXOSMITHKLINE</td>
<td width="176">supl</td>
<td width="71">1,040.77</td>
</tr>
<tr>
<td width="55">304135</td>
<td width="292">GRUNDY CO SHERIFF</td>
<td width="176">svc</td>
<td width="71">36.50</td>
</tr>
<tr>
<td width="55">304137</td>
<td width="292">IA DEPT OF INSPECTION</td>
<td width="176">svc</td>
<td width="71">178.30</td>
</tr>
<tr>
<td width="55">304138</td>
<td width="292">ISAC</td>
<td width="176">educ</td>
<td width="71">50.00</td>
</tr>
<tr>
<td width="55">304140</td>
<td width="292">IA STATE SHERIFFS &amp; DEPUTIES ASSOC</td>
<td width="176">educ</td>
<td width="71">600.00</td>
</tr>
<tr>
<td width="55">304141</td>
<td width="292">U OF IA</td>
<td width="176">svc</td>
<td width="71">194.21</td>
</tr>
<tr>
<td width="55">304142</td>
<td width="292">U OF IA</td>
<td width="176">svc</td>
<td width="71">1,620.00</td>
</tr>
<tr>
<td width="55">304143</td>
<td width="292">JAMES PAULSON</td>
<td width="176">rent</td>
<td width="71">250.00</td>
</tr>
<tr>
<td width="55">304144</td>
<td width="292">JOHNSON CO</td>
<td width="176">svc</td>
<td width="71">28.56</td>
</tr>
<tr>
<td width="55">304145</td>
<td width="292">KROEMER APTS</td>
<td width="176">rent</td>
<td width="71">350.00</td>
</tr>
<tr>
<td width="55">304147</td>
<td width="292">LINN CO</td>
<td width="176">svc</td>
<td width="71">219.02</td>
</tr>
<tr>
<td width="55">304148</td>
<td width="292">LOCKE FUNERAL HOME INC</td>
<td width="176">svc</td>
<td width="71">1,000.00</td>
</tr>
<tr>
<td width="55">304149</td>
<td width="292">MAGGIE BURNSIDE</td>
<td width="176">rent</td>
<td width="71">250.00</td>
</tr>
<tr>
<td width="55">304150</td>
<td width="292">MERCK &amp; CO INC</td>
<td width="176">supl</td>
<td width="71">4,572.84</td>
</tr>
<tr>
<td width="55">304151</td>
<td width="292">MHP 2216 LINCOLN ST</td>
<td width="176">rent</td>
<td width="71">650.00</td>
</tr>
<tr>
<td width="55">304153</td>
<td width="292">MID AMERICAN ENERGY</td>
<td width="176">util</td>
<td width="71">1,676.15</td>
</tr>
<tr>
<td width="55">304154</td>
<td width="292">MID AMERICAN ENERGY/SPEC ACCT</td>
<td width="176">util</td>
<td width="71">920.51</td>
</tr>
<tr>
<td width="55">304156</td>
<td width="292">NEWGREN TODD</td>
<td width="176">mil</td>
<td width="71">15.00</td>
</tr>
<tr>
<td width="55">304157</td>
<td width="292">OPERATION THRESHOLD</td>
<td width="176">rent</td>
<td width="71">250.00</td>
</tr>
<tr>
<td width="55">304158</td>
<td width="292">PAKOR INC</td>
<td width="176">svc</td>
<td width="71">280.53</td>
</tr>
<tr>
<td width="55">304159</td>
<td width="292">PEOPLES COMMUNITY HEALTH</td>
<td width="176">svc</td>
<td width="71">8,075.40</td>
</tr>
<tr>
<td width="55">304160</td>
<td width="292">PITNEY BOWES</td>
<td width="176">eq lse</td>
<td width="71">1,172.70</td>
</tr>
<tr>
<td width="55">304161</td>
<td width="292">POLK CO SHERIFF</td>
<td width="176">svc</td>
<td width="71">36.07</td>
</tr>
<tr>
<td width="55">304162</td>
<td width="292">PREGLER PROPERTIES</td>
<td width="176">rent</td>
<td width="71">225.00</td>
</tr>
<tr>
<td width="55">304163</td>
<td width="292">PROSHIELD FIRE PROTECTION</td>
<td width="176">svc</td>
<td width="71">39.50</td>
</tr>
<tr>
<td width="55">304164</td>
<td width="292">R&amp;S PROPERTY MGMT</td>
<td width="176">rent</td>
<td width="71">400.00</td>
</tr>
<tr>
<td width="55">304165</td>
<td width="292">RAMADA HOTEL &amp; CONVENTION CTR</td>
<td width="176">svc</td>
<td width="71">136.64</td>
</tr>
<tr>
<td width="55">304166</td>
<td width="292">RBR HOLDINGS</td>
<td width="176">rent</td>
<td width="71">200.00</td>
</tr>
<tr>
<td width="55">304167</td>
<td width="292">RICOH USA INC</td>
<td width="176">svc</td>
<td width="71">4.96</td>
</tr>
<tr>
<td width="55">304169</td>
<td width="292">RYAN SHANER</td>
<td width="176">rent</td>
<td width="71">225.00</td>
</tr>
<tr>
<td width="55">304171</td>
<td width="292">SANDERS FUNERAL SVC</td>
<td width="176">svc</td>
<td width="71">2,000.00</td>
</tr>
<tr>
<td width="55">304172</td>
<td width="292">SCOTT CO SHERIFF</td>
<td width="176">svc</td>
<td width="71">40.63</td>
</tr>
<tr>
<td width="55">304173</td>
<td width="292">SHRED MASTER INC</td>
<td width="176">svc</td>
<td width="71">107.66</td>
</tr>
<tr>
<td width="55">304174</td>
<td width="292">SPEE DEE DELIVERY SVC INC</td>
<td width="176">svc</td>
<td width="71">89.79</td>
</tr>
<tr>
<td width="55">304175</td>
<td width="292">SUCCESSLINK</td>
<td width="176">dntl</td>
<td width="71">9,230.71</td>
</tr>
<tr>
<td width="55">304176</td>
<td width="292">TIANNE HOLMES</td>
<td width="176">rent</td>
<td width="71">325.00</td>
</tr>
<tr>
<td width="55">304177</td>
<td width="292">TORNEYS ELECTRIC MOTOR SVC</td>
<td width="176">eq rpr</td>
<td width="71">85.50</td>
</tr>
<tr>
<td width="55">304178</td>
<td width="292">UNITY SQ TOWNHOUSES</td>
<td width="176">rent</td>
<td width="71">250.00</td>
</tr>
<tr>
<td width="55">304182</td>
<td width="292">VARSITY CLEANERS</td>
<td width="176">svc</td>
<td width="71">49.50</td>
</tr>
<tr>
<td width="55">304183</td>
<td width="292">VISA</td>
<td width="176">misc</td>
<td width="71">170.55</td>
</tr>
<tr>
<td width="55">304184</td>
<td width="292">WASTE MGMT OF WI-MN</td>
<td width="176">svc</td>
<td width="71">2,106.56</td>
</tr>
<tr>
<td width="55">304185</td>
<td width="292">WATERFALLS CAR WASH</td>
<td width="176">lbr</td>
<td width="71">34.85</td>
</tr>
<tr>
<td width="55">304186</td>
<td width="292">CITY OF WATERLOO</td>
<td width="176">svc</td>
<td width="71">1,164.65</td>
</tr>
<tr>
<td width="55">304187</td>
<td width="292">WATERLOO HERITAGE HOMES</td>
<td width="176">rent</td>
<td width="71">164.00</td>
</tr>
<tr>
<td width="55">304188</td>
<td width="292">WLOO WATER WORKS</td>
<td width="176">wtr</td>
<td width="71">6,791.48</td>
</tr>
<tr>
<td width="55">304189</td>
<td width="292">WLOO WATER WORKS</td>
<td width="176">wtr</td>
<td width="71">64.49</td>
</tr>
<tr>
<td width="55">304190</td>
<td width="292">WAVERLY HEALTH CTR</td>
<td width="176">svc</td>
<td width="71">120.00</td>
</tr>
<tr>
<td width="55">304191</td>
<td width="292">WEBSTER CO SHERIFF</td>
<td width="176">svc</td>
<td width="71">9.00</td>
</tr>
<tr>
<td width="55">304192</td>
<td width="292">WELLS FARGO HOME MTG</td>
<td width="176">loan pmt</td>
<td width="71">363.67</td>
</tr>
<tr>
<td width="55">304193</td>
<td width="292">WERTJES UNIFORMS</td>
<td width="176">supl</td>
<td width="71">721.40</td>
</tr>
<tr>
<td width="55">304194</td>
<td width="292">WESLEY KOLPEK</td>
<td width="176">rent</td>
<td width="71">225.00</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">GENERAL SUPPLEMENTAL FUND</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">13767</td>
<td width="292">ELECTION SYSTEMS &amp; SFTWRE</td>
<td width="176">supl</td>
<td width="71">485.49</td>
</tr>
<tr>
<td width="55">13782</td>
<td width="292">MATT PARROTT/STOREY KENWORTHY</td>
<td width="176">supl</td>
<td width="71">7,292.09</td>
</tr>
<tr>
<td width="55">304123</td>
<td width="292">COURIER</td>
<td width="176">publ</td>
<td width="71">9,443.86</td>
</tr>
<tr>
<td width="55">304136</td>
<td width="292">INTAB</td>
<td width="176">supl</td>
<td width="71">39.51</td>
</tr>
<tr>
<td width="55">304139</td>
<td width="292">IA STATE ASSOC OF CO AUDITORS</td>
<td width="176">educ</td>
<td width="71">50.00</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">COUNTY SERVICES FUND</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">304105</td>
<td width="292">FIDELITY SECURITY LIFE INS CO</td>
<td width="176">ins</td>
<td width="71">125.08</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">RURAL BASIC FUND</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">304105</td>
<td width="292">FIDELITY SECURITY LIFE INS CO</td>
<td width="176">ins</td>
<td width="71">134.61</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">SECONDARY ROADS FUND</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">13758</td>
<td width="292">BLACK HILLS ENERGY</td>
<td width="176">fuel</td>
<td width="71">31.97</td>
</tr>
<tr>
<td width="55">13761</td>
<td width="292">CDW GOVERNMENT INC</td>
<td width="176">eq</td>
<td width="71">341.98</td>
</tr>
<tr>
<td width="55">13772</td>
<td width="292">IA REGIONAL UTILITIES ASSOC</td>
<td width="176">wtr</td>
<td width="71">38.03</td>
</tr>
<tr>
<td width="55">13792</td>
<td width="292">RITE PRICE OFFICE SUPL INC</td>
<td width="176">supl</td>
<td width="71">10.74</td>
</tr>
<tr>
<td width="55">304105</td>
<td width="292">FIDELITY SECURITY LIFE INS CO</td>
<td width="176">ins</td>
<td width="71">403.83</td>
</tr>
<tr>
<td width="55">304146</td>
<td width="292">LPC UTILITIES</td>
<td width="176">util</td>
<td width="71">218.39</td>
</tr>
<tr>
<td width="55">304152</td>
<td width="292">MID AMERICAN ENERGY</td>
<td width="176">util</td>
<td width="71">33.59</td>
</tr>
<tr>
<td width="55">304155</td>
<td width="292">MITCHELL1</td>
<td width="176">svc</td>
<td width="71">210.00</td>
</tr>
<tr>
<td width="55">304168</td>
<td width="292">ROCKFORD RIGGING INC</td>
<td width="176">eq</td>
<td width="71">83.90</td>
</tr>
<tr>
<td width="55">304170</td>
<td width="292">SAM ANNIS &amp; CO</td>
<td width="176">fuel</td>
<td width="71">352.00</td>
</tr>
<tr>
<td width="55">304196</td>
<td width="292">XI COMPUTER CORP</td>
<td width="176">eq</td>
<td width="71">14,648.64</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">JAIL COMMISSARY FUND</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">13774</td>
<td width="292">KEEFE SUPL CO</td>
<td width="176">food</td>
<td width="71">2,683.62</td>
</tr>
<tr>
<td width="55">13783</td>
<td width="292">MCKEE FOODS</td>
<td width="176">food</td>
<td width="71">83.50</td>
</tr>
<tr>
<td width="55">304128</td>
<td width="292">ECOLAB CTR</td>
<td width="176">supl</td>
<td width="71">1,556.39</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">EMA RADIO SYSTEM-CAP FUND</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">13768</td>
<td width="292">ELERT AND ASSOCIATES</td>
<td width="176">svc</td>
<td width="71">85.00</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">RURAL WATER FUND</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">304188</td>
<td width="292">WLOO WATER WORKS</td>
<td width="176">svc</td>
<td width="71">117.83</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">INSURANCE TRUST FUND</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">13747</td>
<td width="292">NAVITUS HEALTH SOLUTIONS</td>
<td width="176">ins</td>
<td width="71">22,969.05</td>
</tr>
<tr>
<td width="55">13749</td>
<td width="292">PREFERRED ONE INS CO</td>
<td width="176">ins</td>
<td width="71">63,969.97</td>
</tr>
<tr>
<td width="55">304106</td>
<td width="292">FIDELITY SECURITY LIFE INS CO</td>
<td width="176">ins</td>
<td width="71">19.23</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">SELF-INSURED/OFFICE EQ REP FUND</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">13753</td>
<td width="292">ADVANCED SYSTEMS INC</td>
<td width="176">maint</td>
<td width="71">222.01</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">FLEXIBLE SPENDING FUND</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">13745</td>
<td width="292">EMPLOYEE BENEFITS CORP</td>
<td width="176">flx sp</td>
<td width="71">1,726.41</td>
</tr>
<tr>
<td width="55">13746</td>
<td width="292">EMPLOYEE BENEFITS CORP</td>
<td width="176">flx sp</td>
<td width="71">237.86</td>
</tr>
<tr>
<td width="55">13748</td>
<td width="292">EMPLOYEE BENEFITS CORP</td>
<td width="176">flx sp</td>
<td width="71">103.09</td>
</tr>
<tr>
<td width="55">13750</td>
<td width="292">EMPLOYEE BENEFITS CORP</td>
<td width="176">flx sp</td>
<td width="71">105.00</td>
</tr>
<tr>
<td width="55">13751</td>
<td width="292">EMPLOYEE BENEFITS CORP</td>
<td width="176">flx sp</td>
<td width="71">506.03</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">E911 SERVICE COMMISSION FUND</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">13770</td>
<td width="292">FARMERS MUTUAL TELE CO</td>
<td width="176">tel</td>
<td width="71">130.76</td>
</tr>
<tr>
<td width="55">304180</td>
<td width="292">US CELLULAR</td>
<td width="176">eq rent</td>
<td width="71">2,496.00</td>
</tr>
<tr>
<td width="55">304195</td>
<td width="292">WINDSTREAM IA COMMUNICATIONS</td>
<td width="176">tel</td>
<td width="71">154.07</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">EMERGENCY MANAGEMENT FUND</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">13753</td>
<td width="292">ADVANCED SYSTEMS INC</td>
<td width="176">maint</td>
<td width="71">24.46</td>
</tr>
<tr>
<td width="55">13768</td>
<td width="292">ELERT AND ASSOCIATES</td>
<td width="176">svc</td>
<td width="71">15,509.47</td>
</tr>
<tr>
<td width="55">13800</td>
<td width="292">GLOVER LORRAINE</td>
<td width="176">food</td>
<td width="71">15.35</td>
</tr>
<tr>
<td width="55">304105</td>
<td width="292">FIDELITY SECURITY LIFE INS CO</td>
<td width="176">ins</td>
<td width="71">8.36</td>
</tr>
<tr>
<td width="55">304179</td>
<td width="292">US BANK</td>
<td width="176">misc</td>
<td width="71">251.15</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">COUNTY ASSESSOR FUND</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">&nbsp;</td>
<td width="292">&nbsp;</td>
<td width="176">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="55">13793</td>
<td width="292">SCHMIDT, LORI</td>
<td width="176">mil</td>
<td width="71">5.62</td>
</tr>
<tr>
<td width="55">304105</td>
<td width="292">FIDELITY SECURITY LIFE INS CO</td>
<td width="176">ins</td>
<td width="71">74.41</td>
</tr>
<tr>
<td width="55">304181</td>
<td width="292">VANGUARD APPRAISALS INC</td>
<td width="176">misc</td>
<td width="71">14,804.00</td>
</tr>
<tr>
<td width="55">304183</td>
<td width="292">VISA</td>
<td width="176">educ</td>
<td width="71">902.62</td>
</tr>
<tr>
<td width="55">304197</td>
<td width="292">JASPER VICTORIA</td>
<td width="176">mil</td>
<td width="71">132.68</td>
</tr>
</tbody>
</table>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; AYES:&nbsp; Laylin, Little, Schwartz, White, Magsamen.</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; NAYS:&nbsp; None.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Resolution adopted.</p>
<p>&nbsp;</p>
<p>Schwartz moved the following resolution seconded by Laylin.</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; BE IT HEREBY RESOLVED by the Board of Supervisors of Black Hawk County, that the Board of Supervisors APPROVE EXPENDITURES, and that Country View Care Facility be authorized and directed to ISSUE CHECKS, against the various settlements of such claims as allowed:&nbsp;&nbsp;&nbsp;&nbsp;</p>
<p>&nbsp;</p>
<table width="537">
<tbody>
<tr>
<td width="59">&nbsp;</td>
<td width="293">COUNTRY VIEW ENTERPRISE FUND</td>
<td width="115">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="59">&nbsp;</td>
<td width="293">&nbsp;</td>
<td width="115">&nbsp;</td>
<td width="71">&nbsp;</td>
</tr>
<tr>
<td width="59">20156</td>
<td width="293">AABLE PEST CONTROL INC</td>
<td width="115">svc</td>
<td width="71">415.50</td>
</tr>
<tr>
<td width="59">20157</td>
<td width="293">ACCESSIBLE MEDICAL IA</td>
<td width="115">svc</td>
<td width="71">4,972.00</td>
</tr>
<tr>
<td width="59">20158</td>
<td width="293">ALLEN OCCUPATIONAL HEALTH SVCS</td>
<td width="115">svc</td>
<td width="71">214.00</td>
</tr>
<tr>
<td width="59">20159</td>
<td width="293">AMANDA KIRCHHOFF</td>
<td width="115">misc</td>
<td width="71">74.10</td>
</tr>
<tr>
<td width="59">20160</td>
<td width="293">AMERICAN QUALITY FOODS</td>
<td width="115">mile</td>
<td width="71">120.72</td>
</tr>
<tr>
<td width="59">20161</td>
<td width="293">ANDERSON ERICKSON DAIRY</td>
<td width="115">food/supl</td>
<td width="71">703.12</td>
</tr>
<tr>
<td width="59">20162</td>
<td width="293">BHC TREASURER</td>
<td width="115">misc</td>
<td width="71">313,192.66</td>
</tr>
<tr>
<td width="59">20163</td>
<td width="293">CBS STAFFING</td>
<td width="115">svc</td>
<td width="71">694.75</td>
</tr>
<tr>
<td width="59">20164</td>
<td width="293">DENNIS COLEMAN</td>
<td width="115">mile</td>
<td width="71">124.41</td>
</tr>
<tr>
<td width="59">20165</td>
<td width="293">EARTHGRAINS BAKING CO</td>
<td width="115">food/supl</td>
<td width="71">189.28</td>
</tr>
<tr>
<td width="59">20166</td>
<td width="293">FIX TIRE CO</td>
<td width="115">svc/rpr</td>
<td width="71">301.21</td>
</tr>
<tr>
<td width="59">20167</td>
<td width="293">GENEVIEVE SHAFER</td>
<td width="115">mile</td>
<td width="71">414.00</td>
</tr>
<tr>
<td width="59">20168</td>
<td width="293">HELPING HANDS HEALTHCARE SOLUTIONS</td>
<td width="115">svc</td>
<td width="71">7,387.50</td>
</tr>
<tr>
<td width="59">20169</td>
<td width="293">HOCKENBERGS</td>
<td width="115">food</td>
<td width="71">928.77</td>
</tr>
<tr>
<td width="59">20170</td>
<td width="293">KNM SERVICES INC</td>
<td width="115">svc</td>
<td width="71">703.85</td>
</tr>
<tr>
<td width="59">20171</td>
<td width="293">MARTIN BROS</td>
<td width="115">food/supl</td>
<td width="71">10,991.52</td>
</tr>
<tr>
<td width="59">20172</td>
<td width="293">SALLY BEAUTY CO</td>
<td width="115">svc</td>
<td width="71">49.34</td>
</tr>
<tr>
<td width="59">20173</td>
<td width="293">SCHOOL BUS SALES CO</td>
<td width="115">rpr</td>
<td width="71">2,835.16</td>
</tr>
<tr>
<td width="59">20174</td>
<td width="293">WASTE MGMT OF WI-MN</td>
<td width="115">svc</td>
<td width="71">715.26</td>
</tr>
<tr>
<td width="59">20175</td>
<td width="293">WLOO COMM SCHOOL DISTRICT</td>
<td width="115">svc</td>
<td width="71">6.78</td>
</tr>
<tr>
<td width="59">20176</td>
<td width="293">WLOO WATER WORKS</td>
<td width="115">utl</td>
<td width="71">2,281.31</td>
</tr>
</tbody>
</table>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; AYES:&nbsp; Laylin, Little, Schwartz, White, Magsamen.</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; NAYS:&nbsp; None.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Resolution adopted.</p>
<p>&nbsp;</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; RECEIVE PROJECT UPDATES FROM DEPARTMENT HEADS/ELECTED OFFICIALS.&nbsp; County Engineer Cathy Nicholas said crews are cutting brush and office staff is doing bridge inspections for the southern portion of the county.&nbsp; As requested by Magsamen, she researched the use of flashing white and blue lights on snow plows.&nbsp; She said a 2005 law allowed the Iowa Department of Transportation to do pilot projects, which showed a marked decrease in accidents.&nbsp; The DOT now wants permission to use them permanently, and Nicholas thought it was possible that counties may have authority to use them sometime in the future.</p>
<p>&nbsp;</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Moved by Little, seconded by White that the MINUTES of the Board Meeting held October 31, 2017 be and are hereby approved as submitted. Motion carried.</p>
<p><strong>&nbsp;</strong></p>
<p><strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; CONSENT AGENDA </strong></p>
<p>&nbsp;</p>
<p>White moved the following RESOLUTION seconded by Laylin.</p>
<ol>
<li>TO APPROVE, RECEIVE, PLACE ON FILE WITH THE COUNTY AUDITOR
<ol>
<li>The Board of Supervisors APPROVE INTERGOVERNMENTAL JOURNAL ENTRIES, and that the County Auditor be authorized and directed to TRANSFER monies within the various funds as submitted.</li>
</ol>
</li>
</ol>
<table width="734">
<tbody>
<tr>
<td width="251">Transfer from Fund</td>
<td width="103">&nbsp;Amount</td>
<td width="273">Transfer to Fund</td>
<td width="107">&nbsp;Amount</td>
</tr>
<tr>
<td width="251">GENERAL FUND &#8211; COMMUNITY SERVICE</td>
<td width="103">12,000.00</td>
<td width="273">GENERAL FUND &#8211; K-9</td>
<td width="107">12,000.00</td>
</tr>
<tr>
<td width="251">GENERAL FUND&nbsp; &#8211; DHS</td>
<td width="103">1,287.29</td>
<td width="273">GENERAL SUPPLEMENTAL &#8211; MAINTENANCE</td>
<td width="107">1,287.29</td>
</tr>
<tr>
<td width="251">GENERAL FUND&nbsp; &#8211; DHS</td>
<td width="103">564.19</td>
<td width="273">GENERAL FUND &#8211; MAINTENANCE</td>
<td width="107">564.19</td>
</tr>
<tr>
<td width="251">GENERAL FUND</td>
<td width="103">51,176.00</td>
<td width="273">EMERGENCY MANAGEMENT</td>
<td width="107">51,176.00</td>
</tr>
<tr>
<td width="251">EMERGENCY MANAGEMENT</td>
<td width="103">436.49</td>
<td width="273">GENERAL FUND</td>
<td width="107">436.49</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>&nbsp;</p>
<ol start="2">
<li>The PAYROLL ADJUSTMENTS submitted by the various departments and the County Auditor be authorized and directed to adjust his records accordingly.</li>
</ol>
<table width="799">
<tbody>
<tr>
<td width="171"><strong><u>DEPT., NAME</u></strong></td>
<td width="196"><strong><u>POSITION</u></strong></td>
<td width="64"><strong><u>TO</u></strong></td>
<td width="75"><strong><u>DATE</u></strong></td>
<td width="293"><strong><u>CHANGE</u></strong></td>
</tr>
<tr>
<td width="171"><strong><u>SHERIFF, Tony Thompson</u></strong></td>
<td width="196"><strong><u>&nbsp;</u></strong></td>
<td width="64"><strong><u>&nbsp;</u></strong></td>
<td width="75"><strong><u>&nbsp;</u></strong></td>
<td width="293"><strong><u>&nbsp;</u></strong></td>
</tr>
<tr>
<td width="171">ANDREWS, BRYCE M</td>
<td width="196">CIVILIAN DET OFFICER</td>
<td width="64">18.15</td>
<td width="75">10/31/2017</td>
<td width="293">SCHEDULE/SHIFT CHANGE</td>
</tr>
<tr>
<td width="171">FRANK, HEIDI</td>
<td width="196">CIVILIAN DET OFFICER</td>
<td width="64">23.68</td>
<td width="75">11/4/2017</td>
<td width="293">LONGEVITY INCREASE</td>
</tr>
<tr>
<td width="171">JOLLEY, JARED T</td>
<td width="196">CIVILIAN DET OFFICER</td>
<td width="64">18.15</td>
<td width="75">10/31/2017</td>
<td width="293">SCHEDULE/SHIFT CHANGE</td>
</tr>
<tr>
<td width="171">JOLLEY, JARED T</td>
<td width="196">CIVILIAN DET OFFICER</td>
<td width="64">18.15</td>
<td width="75">10/28/2017</td>
<td width="293">SCHEDULE/SHIFT CHANGE</td>
</tr>
<tr>
<td width="171">MAST, BRANDON C</td>
<td width="196">DEPUTY SHERIFF</td>
<td width="64">25.79</td>
<td width="75">10/29/2017</td>
<td width="293">TEMPORARY ASSIGNMENT</td>
</tr>
<tr>
<td width="171">MAST, LARRY A</td>
<td width="196">CIVILIAN DET OFFICER</td>
<td width="64">18.15</td>
<td width="75">10/31/2017</td>
<td width="293">SCHEDULE/SHIFT CHANGE</td>
</tr>
<tr>
<td width="171">MAST, LARRY A</td>
<td width="196">CIVILIAN DET OFFICER</td>
<td width="64">18.15</td>
<td width="75">10/23/2017</td>
<td width="293">SCHEDULE/SHIFT CHANGE</td>
</tr>
<tr>
<td width="171">MCKINLEY, ALEXANDER A</td>
<td width="196">CIVILIAN DET OFFICER</td>
<td width="64">18.15</td>
<td width="75">11/1/2017</td>
<td width="293">SCHEDULE/SHIFT CHANGE</td>
</tr>
<tr>
<td width="171">OPPERMAN, COLTON B</td>
<td width="196">DEPUTY SHERIFF</td>
<td width="64">26.56</td>
<td width="75">10/22/2017</td>
<td width="293">ANNUAL STEP INCREASE</td>
</tr>
<tr>
<td width="171">RECHKEMMER, AMBER L</td>
<td width="196">CIVILIAN DET OFFICER</td>
<td width="64">18.15</td>
<td width="75">10/29/2017</td>
<td width="293">SCHEDULE/SHIFT CHANGE</td>
</tr>
<tr>
<td width="171">ROLLINS, BENJAMIN D</td>
<td width="196">DEPUTY SHERIFF</td>
<td width="64">26.56</td>
<td width="75">10/22/2017</td>
<td width="293">ANNUAL STEP INCREASE</td>
</tr>
<tr>
<td width="171">SCROGGINS, CHRISTIAN M</td>
<td width="196">CIVILIAN DET OFFICER</td>
<td width="64">18.15</td>
<td width="75">10/31/2017</td>
<td width="293">SCHEDULE/SHIFT CHANGE</td>
</tr>
<tr>
<td width="171">SCROGGINS, CHRISTIAN M</td>
<td width="196">CIVILIAN DET OFFICER</td>
<td width="64">18.15</td>
<td width="75">10/28/2017</td>
<td width="293">SCHEDULE/SHIFT CHANGE</td>
</tr>
<tr>
<td width="171">WILGENBUSCH, DREW V</td>
<td width="196">CIVILIAN DET OFFICER</td>
<td width="64">18.15</td>
<td width="75">10/29/2017</td>
<td width="293">SCHEDULE/SHIFT CHANGE</td>
</tr>
<tr>
<td width="171">ZEIEN, NICHOLAS L</td>
<td width="196">CIVILIAN DET OFFICER</td>
<td width="64">18.15</td>
<td width="75">10/30/2017</td>
<td width="293">SCHEDULE/SHIFT CHANGE</td>
</tr>
<tr>
<td width="171">&nbsp;</td>
<td width="196">&nbsp;</td>
<td width="64">&nbsp;</td>
<td width="75">&nbsp;</td>
<td width="293">&nbsp;</td>
</tr>
<tr>
<td width="171"><strong><u>ATTORNEY, Brian Williams</u></strong></td>
<td width="196">&nbsp;</td>
<td width="64">&nbsp;</td>
<td width="75">&nbsp;</td>
<td width="293">&nbsp;</td>
</tr>
<tr>
<td width="171">ABEBE, YESHIMEBET</td>
<td width="196">ASST CO ATTORNEY</td>
<td width="64">27.52</td>
<td width="75">10/24/2017</td>
<td width="293">NEW HIRE</td>
</tr>
<tr>
<td width="171">NEISWONGER, MEGAN M</td>
<td width="196">OFFICE SPECIALIST</td>
<td width="64">16.82</td>
<td width="75">10/22/2017</td>
<td width="293">ANNUAL STEP INCREASE</td>
</tr>
<tr>
<td width="171">&nbsp;</td>
<td width="196">&nbsp;</td>
<td width="64">&nbsp;</td>
<td width="75">&nbsp;</td>
<td width="293">&nbsp;</td>
</tr>
<tr>
<td colspan="2" width="367"><strong><u>CONS. COMMUNICATION CENTER, Judy Flores</u></strong></td>
<td width="64">&nbsp;</td>
<td width="75">&nbsp;</td>
<td width="293">&nbsp;</td>
</tr>
<tr>
<td width="171">SCHAEFER, TRISTA R</td>
<td width="196">CIVILIAN DISPATCHER</td>
<td width="64">18.15</td>
<td width="75">10/30/2017</td>
<td width="293">TERMINATION PENDING-NO PAYOUT</td>
</tr>
<tr>
<td width="171">&nbsp;</td>
<td width="196">&nbsp;</td>
<td width="64">&nbsp;</td>
<td width="75">&nbsp;</td>
<td width="293">&nbsp;</td>
</tr>
<tr>
<td colspan="2" width="367"><strong><u>COUNTRY VIEW, Dennis Coleman</u></strong></td>
<td width="64">&nbsp;</td>
<td width="75">&nbsp;</td>
<td width="293">&nbsp;</td>
</tr>
<tr>
<td width="171">BOONE, SHERI</td>
<td width="196">COOK</td>
<td width="64">17.1</td>
<td width="75">11/4/2017</td>
<td width="293">LONGEVITY INCREASE</td>
</tr>
<tr>
<td width="171">GILLAM, ANDREA</td>
<td width="196">NURSING ASSISTANT</td>
<td width="64">13.77</td>
<td width="75">10/20/2017</td>
<td width="293">TERMINATED-RESIGN W/O NOTICE</td>
</tr>
<tr>
<td width="171">HODGES, QUINNISHA D</td>
<td width="196">NURSING ASSISTANT</td>
<td width="64">14.35</td>
<td width="75">10/24/2017</td>
<td width="293">TERMINATED-RESIGN W/O NOTICE</td>
</tr>
<tr>
<td width="171">MURRAY, MIKEALA J</td>
<td width="196">NURSING ASSISTANT</td>
<td width="64">13.77</td>
<td width="75">10/29/2017</td>
<td width="293">TERMINATION PENDING-RESIGN W/O NOTICE</td>
</tr>
<tr>
<td width="171">RIGDON, MALINDA</td>
<td width="196">NURSING ASSISTANT</td>
<td width="64">16.76</td>
<td width="75">10/23/2017</td>
<td width="293">RETURN FROM UNPAID FMLA</td>
</tr>
<tr>
<td width="171">RUBIO MORENO, MARIA G</td>
<td width="196">FOOD SVC WORKER TRAINEE</td>
<td width="64">12.28</td>
<td width="75">10/24/2017</td>
<td width="293">NEW HIRE</td>
</tr>
<tr>
<td width="171">RUTH, SERENA</td>
<td width="196">COOK</td>
<td width="64">17.1</td>
<td width="75">11/4/2017</td>
<td width="293">LONGEVITY INCREASE</td>
</tr>
<tr>
<td width="171">THOMAS, LATISHA M</td>
<td width="196">NURSING ASSISTANT</td>
<td width="64">14.35</td>
<td width="75">10/28/2017</td>
<td width="293">TERMINATED-RESIGN W/O NOTICE</td>
</tr>
<tr>
<td width="171"><strong><u>ENGINEER, Cathy Nicholas</u></strong></td>
<td width="196">&nbsp;</td>
<td width="64">&nbsp;</td>
<td width="75">&nbsp;</td>
<td width="293">&nbsp;</td>
</tr>
<tr>
<td width="171">ACKERSON, JAMES D</td>
<td width="196">LABORER / EQUIP OPERATOR I</td>
<td width="64">18.96</td>
<td width="75">10/30/2017</td>
<td width="293">NEW HIRE</td>
</tr>
<tr>
<td width="171">LEWIS, JAMES D</td>
<td width="196">LABORER / EQUIP OPERATOR I</td>
<td width="64">22.37</td>
<td width="75">10/30/2017</td>
<td width="293">SUCCESSFUL BIDDER</td>
</tr>
<tr>
<td width="171">THOMAS, JERRY L</td>
<td width="196">SERVICE MECHANIC</td>
<td width="64">20.72</td>
<td width="75">10/23/2017</td>
<td width="293">NEW HIRE</td>
</tr>
</tbody>
</table>
<ol start="3">
<li>The CERTIFICATE OF INSURANCE for Dewberry Architects, Inc and Stickfort Electric.</li>
</ol>
<ol>
<li>TO RECEIVE AND PLACE ON FILE WITH THE COUNTY AUDITOR</li>
<li>The ANNUAL AUDIT REPORT from Unity Point Health for the year end December 31, 2016.</li>
<li>TO APPROVE AND DIRECT THE CHAIR TO SIGN
<ol>
<li>The CHANGE NOTICE to the Prescription Mail Service Plan between Black Hawk County and PreferredOne to begin using NoviXus as submitted by Debi Bunger, Human Resources Director</li>
</ol>
</li>
</ol>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; AYES:&nbsp; Laylin, Little, Schwartz, White, Magsamen.</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; NAYS:&nbsp; None.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Resolution adopted.</p>
<p><strong>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; CONSENT AGENDA ENDS</strong></p>
<p>Little moved the following resolution seconded by Laylin.</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; BE IT HEREBY RESOLVED that the AMENDMENT TO THE HEALTH SERVICES NETWORK AND ADMINISTRATION AGREEMENT between Black Hawk County and PreferredOne Administrative Services to allow the Employer to make payments of Administrative Service Fees and Other Expenses in accordance with their fee schedule be approved and direct the Chair to sign for same as recommended by Debi Bunger, Human Resources Director.</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; AYES:&nbsp; Laylin, Little, Schwartz, White, Magsamen.</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; NAYS:&nbsp; None.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Resolution adopted.</p>
<p>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;Laylin moved the following resolution seconded by Schwartz.</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; BE IT HEREBY RESOLVED that the REQUEST FOR PURCHASE OF CAPITAL EQUIPMENT submitted by Kim Veeder, Information Technology Director, be approved and direct the Chair to sign for same: to purchase a computer server from Proactive Solutions/CDW-G for $6083.34, to be used at Country View.</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; AYES:&nbsp; Laylin, Little, Schwartz, White, Magsamen.</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; NAYS:&nbsp; None.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Resolution adopted.&nbsp; &nbsp; &nbsp; &nbsp;&nbsp;</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; At Nine-eleven o’clock (9:11) a.m., a public hearing was held as provided by law in Board Room 201 of the Black Hawk County Courthouse, 316 E. 5th Street, Waterloo, Iowa at which time all interested persons could appear to file objections on the proposed Courthouse Chiller Project</p>
<p>Moved by Little, seconded by Laylin to receive and place on file proof of publication of notice of public hearing. Motion carried.</p>
<p>Moved by Little seconded by Schwartz to close the hearing after oral/written comments are received.&nbsp; Motion carried.</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; At nine-eleven (9:12) a.m. the Chair announced the time had arrived in accordance with prior action and as advertised, for the receiving and opening of bids for the proposed</p>
<p>The Board of Supervisors examined proof of publication of notice to bidders and determined that said notice had been published in the Waterloo Courier on October 24, 2017 in accordance with the requirements of the <em>Code of Iowa</em>.&nbsp;&nbsp; Superintendent of Maintenance Rory Geving said that the amount budgeted for the project is $430,000.</p>
<p>The Chair announced the following sealed bids were all received by three o’clock (3:00) p.m. Monday November 6, 2017, as stated in the Notice to Bidders.&nbsp; The time of announcement being nine-twelve (9:12) a.m., the following bids were opened and read:</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; NAME&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; CITY&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; AMOUNT</p>
<p>Plumb Tech Inc.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Waterloo IA&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $613,920</p>
<p>Young Plumbing &amp; Heating&nbsp; Waterloo IA&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; $567,100</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Little asked why there were so few vendors.&nbsp; Geving said that seven vendors attended the pre-bid meeting, and he thinks the others didn’t think they’d be able to compete with the large local firms.&nbsp; Little asked why the bids were so much more than the estimate.&nbsp; Geving said a consulting engineer wasn’t hired until the project was budgeted, and the engineer learned from the Iowa Department of Natural Resources that because of issues with the well from which the chiller’s water comes, a heat exchanger is needed to prevent cross contamination, which is a more economical solution than digging another well.&nbsp; Little said that along with evaluating the bids, Geving should look at his budget and see if there are projects from which he can divert funds to cover the overage.</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Moved by Little, seconded by White that the Board of Supervisors receive and place on file the bids for the proposed Courthouse Chiller Project to allow time to review said bids as recommended by Rory Geving, Maintenance Superintendent.</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; ANY REPORTS OR INFORMATION FROM THE BOARD</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; On motion and vote the meeting adjourned.</p>
<p>&nbsp;</p>
<p>Frank Magsamen, Chair, Board of Supervisors&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Grant Veeder, County Auditor</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-november-7-2017/&#038;t=Black%20Hawk%20County%20Board%20of%20Supervisors%20%E2%80%93%20November%207%2C%202017" class="social-share-link" title="Share &quot;Black Hawk County Board of Supervisors &#8211; November 7, 2017&quot; via Facebook" data-network-name="facebook" data-share-title="Black Hawk County Board of Supervisors &#8211; November 7, 2017" data-share-url="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-november-7-2017/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Black%20Hawk%20County%20Board%20of%20Supervisors%20%E2%80%93%20November%207%2C%202017%20https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-november-7-2017/" class="social-share-link" title="Share &quot;Black Hawk County Board of Supervisors &#8211; November 7, 2017&quot; via Twitter" data-network-name="twitter" data-share-title="Black Hawk County Board of Supervisors &#8211; November 7, 2017" data-share-url="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-november-7-2017/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-november-7-2017/&#038;t=Black%20Hawk%20County%20Board%20of%20Supervisors%20%E2%80%93%20November%207%2C%202017" class="social-share-link" title="Share &quot;Black Hawk County Board of Supervisors &#8211; November 7, 2017&quot; via Google +" data-network-name="googleplus" data-share-title="Black Hawk County Board of Supervisors &#8211; November 7, 2017" data-share-url="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-november-7-2017/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-november-7-2017/&#038;description=Black%20Hawk%20County%20Board%20of%20Supervisors%20%E2%80%93%20November%207%2C%202017&#038;media=https://www.theprogressreview.co/wp-content/uploads/2017/02/legalnotice.jpg" class="social-share-link" title="Share &quot;Black Hawk County Board of Supervisors &#8211; November 7, 2017&quot; via Pinterest" data-network-name="pinterest" data-share-title="Black Hawk County Board of Supervisors &#8211; November 7, 2017" data-share-url="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-november-7-2017/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-november-7-2017/&#038;title=Black%20Hawk%20County%20Board%20of%20Supervisors%20%E2%80%93%20November%207%2C%202017" class="social-share-link" title="Share &quot;Black Hawk County Board of Supervisors &#8211; November 7, 2017&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Black Hawk County Board of Supervisors &#8211; November 7, 2017" data-share-url="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-november-7-2017/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Black Hawk County Board of Supervisors &#8211; November 7, 2017&quot; via Email" data-network-name="basic_email" data-share-title="Black Hawk County Board of Supervisors &#8211; November 7, 2017" data-share-url="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-november-7-2017/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Black Hawk County Board of Supervisors &#8211; November 7, 2017&quot; via Print" data-network-name="basic_print" data-share-title="Black Hawk County Board of Supervisors &#8211; November 7, 2017" data-share-url="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-november-7-2017/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="38916" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #5496d3;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.theprogressreview.co/iowa-state-ag-scholarships-awarded-to-area-students/" rel="prev"><span class="button">Previous</span><span class="title">Iowa State Ag Scholarships Awarded to Area Students</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-november-9-2017/" rel="next"><span class="button">Next</span><span class="title">Black Hawk County Board of Supervisors &#8211; November 9, 2017</span></a>								</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://www.theprogressreview.co/bhc-board-of-supervisors-may-3-2016/" title="BHC Board of Supervisors &#8211; May 3, 2016" class="post-thumbnail">
				<img src="https://www.theprogressreview.co/wp-content/uploads/2016/04/cropped-tpricon.png" alt="BHC Board of Supervisors &#8211; May 3, 2016" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.theprogressreview.co/bhc-board-of-supervisors-may-3-2016/">BHC Board of Supervisors &#8211; May 3, 2016</a></h4>
									<p class="date"><span class="updated">May 11, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-may-9-2017/" title="Black Hawk County Board of Supervisors &#8211; May 9, 2017" class="post-thumbnail">
				<img src="https://www.theprogressreview.co/wp-content/uploads/2017/02/legalnotice.jpg" alt="Black Hawk County Board of Supervisors &#8211; May 9, 2017" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-may-9-2017/">Black Hawk County Board of Supervisors &#8211; May 9, 2017</a></h4>
									<p class="date"><span class="updated">May 17, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.theprogressreview.co/black-hawk-solid-waste-management-commission-march-23-2017/" title="Black Hawk Solid Waste Management Commission &#8211; March 23, 2017" class="post-thumbnail">
				<img src="https://www.theprogressreview.co/wp-content/uploads/2017/02/legalnotice.jpg" alt="Black Hawk Solid Waste Management Commission &#8211; March 23, 2017" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.theprogressreview.co/black-hawk-solid-waste-management-commission-march-23-2017/">Black Hawk Solid Waste Management Commission &#8211; March 23, 2017</a></h4>
									<p class="date"><span class="updated">April 6, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.theprogressreview.co/bhc-solid-waste-management-proceedings-august-25-2016/" title="BHC Solid Waste Management Proceedings &#8211; August 25, 2016" class="post-thumbnail">
				<img src="https://www.theprogressreview.co/wp-content/uploads/2016/04/cropped-tpricon.png" alt="BHC Solid Waste Management Proceedings &#8211; August 25, 2016" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.theprogressreview.co/bhc-solid-waste-management-proceedings-august-25-2016/">BHC Solid Waste Management Proceedings &#8211; August 25, 2016</a></h4>
									<p class="date"><span class="updated">September 14, 2016</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-4" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://www.theprogressreview.co/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle">Weather</h4>			<div class="textwidget"><span style='display:block !important; width: 276px; text-align: center; font-family: sans-serif; font-size: 12px;'><a href='http://www.wunderground.com/cgi-bin/findweather/getForecast?query=La Porte City, IA' title='La Porte City, IA Weather Forecast'><img src='http://weathersticker.wunderground.com/weathersticker/sunandmoon/language/english/US/IA/La_Porte_City.gif' alt='Find more about Weather in La Porte City, IA' /></a><br><a href='http://www.wunderground.com' title='Get latest Weather Forecast updates' style='font-family: sans-serif; font-size: 12px;'>Click for weather forecast</a></span></div>
		</div> <!-- end .et_pb_widget --><div id="gce_widget-5" class="et_pb_widget widget_gce_widget"><h4 class="widgettitle">Community Calendar</h4><div class="simcal-calendar simcal-default-calendar simcal-default-calendar-list simcal-default-calendar-light" data-calendar-id="33049" data-timezone="America/Chicago" data-offset="-21600" data-week-start="1" data-calendar-start="1510639200" data-calendar-end="1511188200" data-events-first="1510668000" data-events-last="1511188200"><div class="simcal-calendar-list simcal-calendar-list-compact"><nav class="simcal-calendar-head">
	<div class="simcal-nav">
		<button class="simcal-nav-button simcal-prev" title="Previous">
			<i class="simcal-icon-left"></i>
		</button>
	</div>
	<div class="simcal-nav simcal-current " data-calendar-current="1510639200">
		<h3 class="simcal-current-label"> </h3>
	</div>
	<div class="simcal-nav">		<button class="simcal-nav-button simcal-next" title="Next">			<i class="simcal-icon-right"></i>
		</button>
	</div>
</nav>
<div class="simcal-events-list-container" data-prev="1510552800" data-next="1510725600" data-heading-small="Tuesday, November 14 2017" data-heading-large="Tuesday, November 14 2017"><div class="simcal-weekday-2 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-33049 simcal-day-has-events simcal-day-has-2-events simcal-events-calendar-33049 simcal-day-has-events simcal-day-has-3-events simcal-events-calendar-33049 simcal-day-has-events simcal-day-has-4-events simcal-events-calendar-33049" data-events-count="4">
	<ul class="simcal-events">
	<li class="simcal-event simcal-events-calendar-33049" itemscope itemtype="http://schema.org/Event" data-start="1510668000">
		<div class="simcal-event-details"><h4><strong><span class="simcal-event-title" itemprop="name">NICL Honor Band, UHS Auditorium</span></strong></h4>
<p><span class="simcal-event-start simcal-event-start-date" data-event-start="1510668000" data-event-format="l, F d Y" itemprop="startDate" content="2017-11-14T08:00:00-06:00">Tuesday, November 14 2017</span>&nbsp;@&nbsp;<span class="simcal-event-start simcal-event-start-time" data-event-start="1510668000" data-event-format="g:i A" itemprop="startDate" content="2017-11-14T08:00:00-06:00">8:00 AM</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1510671600" data-event-format="g:i A" itemprop="endDate" content="2017-11-14T09:00:00-06:00">9:00 AM</span><br />
 <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="NICL Honor Band, UHS Auditorium" /><meta itemprop="address" content="NICL Honor Band, UHS Auditorium" /></span></p>
<div></div></div>
	</li>
	<li class="simcal-event simcal-events-calendar-33049" itemscope itemtype="http://schema.org/Event" data-start="1510704000">
		<div class="simcal-event-details"><h4><strong><span class="simcal-event-title" itemprop="name">Color and Connect, Hawkins Library</span></strong></h4>
<p><span class="simcal-event-start simcal-event-start-date" data-event-start="1510704000" data-event-format="l, F d Y" itemprop="startDate" content="2017-11-14T18:00:00-06:00">Tuesday, November 14 2017</span>&nbsp;@&nbsp;<span class="simcal-event-start simcal-event-start-time" data-event-start="1510704000" data-event-format="g:i A" itemprop="startDate" content="2017-11-14T18:00:00-06:00">6:00 PM</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1510707600" data-event-format="g:i A" itemprop="endDate" content="2017-11-14T19:00:00-06:00">7:00 PM</span><br />
 <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Color and Connect, Hawkins Library" /><meta itemprop="address" content="Color and Connect, Hawkins Library" /></span></p>
<div></div></div>
	</li>
	<li class="simcal-event simcal-event-recurring simcal-events-calendar-33049" itemscope itemtype="http://schema.org/Event" data-start="1510705800">
		<div class="simcal-event-details"><h4><strong><span class="simcal-event-title" itemprop="name">American Legion Meeting, Veterans Memorial Hall</span></strong></h4>
<p><span class="simcal-event-start simcal-event-start-date" data-event-start="1510705800" data-event-format="l, F d Y" itemprop="startDate" content="2017-11-14T18:30:00-06:00">Tuesday, November 14 2017</span>&nbsp;@&nbsp;<span class="simcal-event-start simcal-event-start-time" data-event-start="1510705800" data-event-format="g:i A" itemprop="startDate" content="2017-11-14T18:30:00-06:00">6:30 PM</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1510709400" data-event-format="g:i A" itemprop="endDate" content="2017-11-14T19:30:00-06:00">7:30 PM</span><br />
 <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="American Legion Meeting, Veterans Memorial Hall" /><meta itemprop="address" content="American Legion Meeting, Veterans Memorial Hall" /></span></p>
<div></div></div>
	</li>
	<li class="simcal-event simcal-events-calendar-33049" itemscope itemtype="http://schema.org/Event" data-start="1510707600">
		<div class="simcal-event-details"><h4><strong><span class="simcal-event-title" itemprop="name">UMS Vocal Concert, UMS Auditorium</span></strong></h4>
<p><span class="simcal-event-start simcal-event-start-date" data-event-start="1510707600" data-event-format="l, F d Y" itemprop="startDate" content="2017-11-14T19:00:00-06:00">Tuesday, November 14 2017</span>&nbsp;@&nbsp;<span class="simcal-event-start simcal-event-start-time" data-event-start="1510707600" data-event-format="g:i A" itemprop="startDate" content="2017-11-14T19:00:00-06:00">7:00 PM</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1510711200" data-event-format="g:i A" itemprop="endDate" content="2017-11-14T20:00:00-06:00">8:00 PM</span><br />
 <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="UMS Vocal Concert, UMS Auditorium" /><meta itemprop="address" content="UMS Vocal Concert, UMS Auditorium" /></span></p>
<div></div></div>
	</li>
</ul>

</div>
</div><div class="simcal-ajax-loader simcal-spinner-top" style="display: none;"><i class="simcal-icon-spinner simcal-icon-spin"></i></div></div></div></div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><a href="https://www.google.com/calendar/embed?src=ads%40theprogressreview.com&amp;ctz=America/Chicagol" target="_blank" rel="noopener"><strong><span style="text-decoration: underline;"><span style="color: #0000ff; text-decoration: underline;"><img class="alignleft size-full wp-image-23664" src="https://www.theprogressreview.co/wp-content/uploads/2017/02/LPC2017.png" alt="Calendar" width="250" height="211" /></span></span></strong></a></p>
<p style="text-align: center;"><strong><a title="" href="https://calendar.google.com/calendar/embed?src=ads@theprogressreview.com&amp;ctz=America/Chicagol%22+target%3D%22_blank%22%3E%3Cstrong%3E%3Cspan+style%3D%22text-decoration:+underline;%22%3E%3Cspan+style%3D%22color:+#0000ff;">View Complete Calendar</a></strong></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="slideshow-8" class="et_pb_widget widget_slideshow"><h4 class="widgettitle">2018 Honor Flight Calendar</h4><div class="ngg_slideshow widget">
    

<div class="ngg-slideshow-image-list ngg-slideshow-nojs" id="ngg-slideshow-654dc0b8109bdb70093aae55a9b52721-17727122650-image-list">
	<div id="ngg-image-0" class="ngg-gallery-slideshow-image" >
		<img data-image-id='13936'
		     title=""
		     alt="01_2018"
		     src="https://www.theprogressreview.co/wp-content/gallery/2018-honor-flight-calendar/01_2018.jpg"
		     width="200"
		     height="150"/>
		</div> 
<div id="ngg-image-1" class="ngg-gallery-slideshow-image" >
		<img data-image-id='13937'
		     title=""
		     alt="02_2018"
		     src="https://www.theprogressreview.co/wp-content/gallery/2018-honor-flight-calendar/02_2018.jpg"
		     width="200"
		     height="150"/>
		</div> 
<div id="ngg-image-2" class="ngg-gallery-slideshow-image" >
		<img data-image-id='13938'
		     title=""
		     alt="03_2018"
		     src="https://www.theprogressreview.co/wp-content/gallery/2018-honor-flight-calendar/03_2018.jpg"
		     width="200"
		     height="150"/>
		</div> 
<div id="ngg-image-3" class="ngg-gallery-slideshow-image" >
		<img data-image-id='13939'
		     title=""
		     alt="04_2018"
		     src="https://www.theprogressreview.co/wp-content/gallery/2018-honor-flight-calendar/04_2018.jpg"
		     width="200"
		     height="150"/>
		</div> 
<div id="ngg-image-4" class="ngg-gallery-slideshow-image" >
		<img data-image-id='13940'
		     title=""
		     alt="05_2018"
		     src="https://www.theprogressreview.co/wp-content/gallery/2018-honor-flight-calendar/05_2018.jpg"
		     width="200"
		     height="150"/>
		</div> 
<div id="ngg-image-5" class="ngg-gallery-slideshow-image" >
		<img data-image-id='13941'
		     title=""
		     alt="06_2018"
		     src="https://www.theprogressreview.co/wp-content/gallery/2018-honor-flight-calendar/06_2018.jpg"
		     width="200"
		     height="150"/>
		</div> 
<div id="ngg-image-6" class="ngg-gallery-slideshow-image" >
		<img data-image-id='13942'
		     title=""
		     alt="07_2018"
		     src="https://www.theprogressreview.co/wp-content/gallery/2018-honor-flight-calendar/07_2018.jpg"
		     width="200"
		     height="150"/>
		</div> 
<div id="ngg-image-7" class="ngg-gallery-slideshow-image" >
		<img data-image-id='13943'
		     title=""
		     alt="08_2018"
		     src="https://www.theprogressreview.co/wp-content/gallery/2018-honor-flight-calendar/08_2018.jpg"
		     width="200"
		     height="150"/>
		</div> 
<div id="ngg-image-8" class="ngg-gallery-slideshow-image" >
		<img data-image-id='13944'
		     title=""
		     alt="09_2018"
		     src="https://www.theprogressreview.co/wp-content/gallery/2018-honor-flight-calendar/09_2018.jpg"
		     width="200"
		     height="150"/>
		</div> 
<div id="ngg-image-9" class="ngg-gallery-slideshow-image" >
		<img data-image-id='13945'
		     title=""
		     alt="10_2018"
		     src="https://www.theprogressreview.co/wp-content/gallery/2018-honor-flight-calendar/10_2018.jpg"
		     width="200"
		     height="150"/>
		</div> 
<div id="ngg-image-10" class="ngg-gallery-slideshow-image" >
		<img data-image-id='13946'
		     title=""
		     alt="11_2018"
		     src="https://www.theprogressreview.co/wp-content/gallery/2018-honor-flight-calendar/11_2018.jpg"
		     width="200"
		     height="150"/>
		</div> 
<div id="ngg-image-11" class="ngg-gallery-slideshow-image" >
		<img data-image-id='13947'
		     title=""
		     alt="12_2018"
		     src="https://www.theprogressreview.co/wp-content/gallery/2018-honor-flight-calendar/12_2018.jpg"
		     width="200"
		     height="150"/>
		</div> 
</div>
<div class="ngg-galleryoverview ngg-slideshow"
     id="ngg-slideshow-654dc0b8109bdb70093aae55a9b52721-17727122650"
     data-placeholder="https://www.theprogressreview.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/placeholder.gif"
     style="max-width: 200px; max-height: 150px;">
	<div class="ngg-slideshow-loader"
	     id="ngg-slideshow-654dc0b8109bdb70093aae55a9b52721-17727122650-loader"
	     style="width: 200px; height: 150px;">
		<img src="https://www.theprogressreview.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/images/loader.gif" alt=""/>
	</div>
</div>
<script type="text/javascript">
	jQuery('#ngg-slideshow-654dc0b8109bdb70093aae55a9b52721-17727122650-image-list').hide().removeClass('ngg-slideshow-nojs');
	jQuery(function($) {
		jQuery('#ngg-slideshow-654dc0b8109bdb70093aae55a9b52721-17727122650').nggShowSlideshow({
			id: '654dc0b8109bdb70093aae55a9b52721',
			fx: 'fade',
			width: 200,
			height: 150,
			domain: 'https://www.theprogressreview.co/',
			timeout: 10000		});
	});
</script>
</div>
</div> <!-- end .et_pb_widget --><div id="text-23" class="et_pb_widget widget_text"><h4 class="widgettitle">2018 Honor Flight Calendar</h4>			<div class="textwidget"><p><a href="https://www.theprogressreview.co/2018-cedar-valley-honor-flight-calendar/"><img class="aligncenter" src="https://www.theprogressreview.co/wp-content/uploads/2017/10/Honor-Flight-Calendar-Cover_200.jpg" /></a></p>
<p style="text-align: center;"><a href="https://www.theprogressreview.co/2018-cedar-valley-honor-flight-calendar/">Order Calendars</a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">SHOP</h4>			<div class="textwidget"><p><a href="https://www.theprogressreview.co/the-progress-review-online-store/"><img class="aligncenter size-full wp-image-3223"
 src="https://www.theprogressreview.co/wp-content/uploads/2017/02/TPROnlineStore.jpg" width="200" height="100" /></a><br />
</p>
<ul>
<li><a href="https://www.theprogressreview.co/the-progress-review-online-store/">The Progress Review Online Store</a></li>
<p></p>
<li><a href="https://www.theprogressreview.co/the-progress-review-print-edition/">Subscribe to The Progress Review</a></li>
<li> <a href="https://www.theprogressreview.co/publish-a-classified-ad-in-the-progress-review/">Place a Classified Ad</a></li>
<li><a href="https://www.theprogressreview.co/publish-a-milestone-event-in-the-progress-review/">Publish a Milestone Event</a></li>
<li><a href="https://www.theprogressreview.co/publish-an-obituary-in-the-progress-review/">Publish an Obituary</a></li>
</ul>
</div>
		</div> <!-- end .et_pb_widget --><div id="wp_emember_login_widget-5" class="et_pb_widget wp_eMember_widget"><h4 class="widgettitle">Member Login</h4>    <form action="" method="post" class="loginForm wp_emember_loginForm" name="wp_emember_loginForm" id="wp_emember_loginForm" >
        <input type="hidden" id="_wpnonce" name="_wpnonce" value="fe1b74759e" /><input type="hidden" name="_wp_http_referer" value="/black-hawk-county-board-of-supervisors-november-7-2017/" />        <table width="95%" border="0" cellpadding="3" cellspacing="5" class="forms">
            <tr>
                <td colspan="2"><label for="login_user_name" class="eMember_label">Username</label></td>
            </tr>
            <tr>
                <td colspan="2"><input class="eMember_text_input" type="text" id="login_user_name" name="login_user_name" size="15" value="" /></td>
            </tr>
            <tr>
                <td colspan="2"><label for="login_pwd" class="eMember_label">Password</label></td>
            </tr>
            <tr>
                <td colspan="2"><input class="eMember_text_input" type="password" id="login_pwd" name="login_pwd" size="15" value="" /></td>
            </tr>
            <tr>
                <td colspan="2">
                                    </td>
            </tr>
                            <tr>
                    <td colspan="2">
                        <div class="eMember_remember_me"><label><input type="checkbox" tabindex="90" value="forever" id="rememberme" name="rememberme" /><span class="eMember_remember_me_label"> Remember me</span></label></div>
                    </td>
                </tr>
                        <tr>
                <td colspan="2">
                    <input type="hidden" value="1" name="testcookie" />
                    <input name="doLogin" type="submit" id="doLogin" class="eMember_button" value="Login" />
                </td>
            </tr>
            <tr>
                <td colspan="2">
                                            <a id="forgot_pass" rel="#emember_forgot_pass_prompt" class="forgot_pass_link" href="javascript:void(0);">Forgot Password?</a>
                                    </td>
            </tr>
            <tr>
                <td colspan="2"><a id="register" class="register_link" href="https://www.theprogressreview.co/join-us/">Join Us</a></td>
            </tr>
            <tr>
                <td colspan="2"><span class="emember_error">  </span></td>
            </tr>
        </table>
    </form>
    </div> <!-- end .et_pb_widget --><div id="wp_digi_cart_widgets-2" class="et_pb_widget widget_wp_digi_cart_widgets"><h4 class="widgettitle">Shopping Cart</h4><div class="eStore_empty_cart_block">Your cart is empty<br /><a rel="nofollow" href="https://www.theprogressreview.co/subscribe-to-the-progress-review/">Visit The Shop</a></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

		<div class="container">
		<div class="et_pb_extra_row etad footer_above">
			<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads for Footer -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9171718821498102"
     data-ad-slot="3219508917"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>		</div>
	</div>
	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="et_ads-4" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads for Footer -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9171718821498102" data-ad-slot="3219508917"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
							<div class="etad new_line">
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads for Footer -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9171718821498102" data-ad-slot="3219508917"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
				</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-24101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24101"><a href="https://www.theprogressreview.co/contact-us/">Contact Us</a></li>
<li id="menu-item-24102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24102"><a href="https://www.theprogressreview.co/business-directory/">La Porte City Area Business Directory</a></li>
<li id="menu-item-24103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24103"><a href="https://www.theprogressreview.co/site-map/">Site Map</a></li>
<li id="menu-item-24104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24104"><a href="https://www.theprogressreview.co/category/legals/">Legal Notice</a></li>
<li id="menu-item-24113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24113"><a href="https://www.theprogressreview.co/area-websites/">Area Websites</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/theprogressreview" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.theprogressreview.co/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.50'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php"};
var click_object = {"ajax_url":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/wp-a11y.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.50'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.50'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.theprogressreview.co\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"59ca1bbe35","timeline_nonce":"6d48c8f50f","blog_feed_nonce":"fe8f15a743","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var EXTRA = {"images_uri":"https:\/\/www.theprogressreview.co\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"59ca1bbe35","timeline_nonce":"6d48c8f50f","blog_feed_nonce":"fe8f15a743","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.50'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.50'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.50'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.50'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.theprogressreview.co\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.theprogressreview.co\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"708a939063","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"421ddb944c","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"","unique_test_id":"","ab_bounce_rate":"","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_custom = {"ajaxurl":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.theprogressreview.co\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.theprogressreview.co\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"708a939063","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"421ddb944c","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"38916","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.50'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.50'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"aadf380e62","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"aadf380e62","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/jquery.cycle.all.min.js?ver=2.2.14'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/jquery.waitforimages.min.js?ver=2.2.14'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/nextgen-gallery-plus/modules/picturefill/static/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/www.theprogressreview.co\/?photocrati_ajax=1","wp_home_url":"https:\/\/www.theprogressreview.co","wp_site_url":"https:\/\/www.theprogressreview.co","wp_root_url":"https:\/\/www.theprogressreview.co","wp_plugins_url":"https:\/\/www.theprogressreview.co\/wp-content\/plugins","wp_content_url":"https:\/\/www.theprogressreview.co\/wp-content","wp_includes_url":"https:\/\/www.theprogressreview.co\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_654dc0b8109bdb70093aae55a9b52721 = {"id":null,"source":"galleries","container_ids":["331"],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_slideshow","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":"widget-slideshow-8","sortorder":[],"display_settings":{"use_lightbox_effect":true,"gallery_width":200,"gallery_height":150,"thumbnail_width":100,"thumbnail_height":75,"cycle_interval":10,"cycle_effect":"fade","effect_code":"class=\"shutterset_%GALLERY_NAME%\"","show_thumbnail_link":false,"thumbnail_link_text":"[Show picture list]","template":"","ngg_triggers_display":"never","display_type_view":"default","entity_types":["image"],"show_slideshow_link":false,"use_imagebrowser_effect":false},"excluded_container_ids":[],"maximum_entity_count":500,"__defaults_set":true,"_errors":[],"ID":"654dc0b8109bdb70093aae55a9b52721"};
galleries.gallery_654dc0b8109bdb70093aae55a9b52721.wordpress_page_root = "https:\/\/www.theprogressreview.co\/black-hawk-county-board-of-supervisors-november-7-2017\/";
var nextgen_lightbox_settings = {"static_path":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
galleries.gallery_654dc0b8109bdb70093aae55a9b52721.captions_enabled = false;
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.2.14'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/nextgen_basic_slideshow.min.js?ver=2.2.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_shutter_i18n = {"msgLoading":"L O A D I N G","msgClose":"Click to Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.2.14'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.js?ver=2.2.14'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/nextgen_shutter.min.js?ver=2.2.14'></script>
<script type="text/javascript">
jQuery(document).ready(function($) {
    $(function() {
    	$('[class*=eStore]').find('a[rel*=lightbox]').lightBox({
    	imageLoading: 'https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-ico-loading.gif',
    	imageBtnClose: 'https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-btn-close.gif',
    	imageBtnPrev: 'https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-btn-prev.gif',
    	imageBtnNext: 'https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-btn-next.gif',
    	imageBlank: 'https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-blank.gif',
    	txtImage: 'Image',
    	txtOf: 'of'
        });
    });    
});
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function() {	
	var process_script_url = 'https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products' + '/ajax_process_cart_requests.php';
	var save_ret_cart_msg = $('div.eStore_save_retrieve_cart_message');
	
	$('.eStore_save_cart_section').on("click", function (){
		save_ret_cart_msg.html("").append("Processing Your Request...");		
		var dataString = 'eStore_cart_action=eStore_save_cart';		
		$.ajax({
			type: "POST",
			url: process_script_url,
			data: dataString,
			dataType: "json",
			success: function(data) {				
				//var dataStr = JSON.stringify(data); console.log(dataStr);
				if(data.status == "success"){
					save_ret_cart_msg.html("").append('Your cart has been saved! Shopping Cart ID : ' + data.ID);
				}
				else{
					save_ret_cart_msg.html("").append('<span class="eStore_warning">' + data.details + '</span>');
				}
			}
		});				
		return false;
	});

	$('.eStore_retrieve_cart_section').on("click", function (){
		var cart_id = prompt("Shopping Cart ID", "");	
		if(cart_id == null){
			return false;
		}
		else if(cart_id ==""){
			save_ret_cart_msg.html("").append('<span class="eStore_warning">The shopping cart ID you entered does not appear to be correct!</span>');
			return false;
		}
		cart_id = $.trim(cart_id);
		save_ret_cart_msg.html("").append("Processing Your Request...");
		var dataString = 'eStore_cart_action=eStore_retrieve_cart&cart_id=' + cart_id;
		$.ajax({
			type: "POST",
			url: process_script_url,
			data: dataString,
			dataType: "json",
			success: function(data) {
				if(data.status == "success"){	
					save_ret_cart_msg.html("").append('Success');	
					target_url = window.location.href.split("#")[0];
					window.location.href = target_url;					
				}
				else{
					save_ret_cart_msg.html("").append('<span class="eStore_warning">The shopping cart ID you entered does not appear to be correct!</span>');	
				}	
			}
		});		
		return false;
	});
});
});
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function() {
        $('.eStore_store_pickup_submit_btn').hide();
	var store_pickup_chkbx = $('.eStore_store_pickup_chkbox');
	store_pickup_chkbx.on("click",function(event){
		if(store_pickup_chkbx.is(':checked')){
			$('.eStore_store_pickup_form').submit();
		}
	});
 });
 });
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function() {
	if ($('.t-and-c').length ) {
	    //Terms and condtions is being used so apply validation
	}else{
		return;
	}
	$('.t_and_c_error').hide();
   $(".t-and-c").click(function(){
       if($(".t-and-c").is(':checked')){  
    	  $.cookie("eStore_submit_payment","true",{path: '/'}); 
          $('.t_and_c_error').hide();          
       }
       else{
    	   $.cookie("eStore_submit_payment","false",{path: '/'});	
       }                 
   });    
   $(".eStore_paypal_checkout_button").click(function(e){
       if(!$(".t-and-c").is(':checked')){
           $('.t_and_c_error').show();
           e.preventDefault();         
       }
   });   
   $(".eStore_buy_now_button").click(function(e){
       if(!$(".t-and-c").is(':checked')){
           $('.t_and_c_error').show();
           e.preventDefault();         
       }
   });   
   $(".eStore_subscribe_button").click(function(e){
       if(!$(".t-and-c").is(':checked')){
           $('.t_and_c_error').show();
           e.preventDefault();         
       }
   }); 
	$(".free_download_submit").click(function(e) {//Non-Ajax free download squeeze page button clicked	
		if(!$(".t-and-c").is(':checked')){
			$('.t_and_c_error').show();
			e.preventDefault();
		}
	});   
 });
 });
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function() {
	var shipping_var_warning_class = $('.shipping_var_changed');
	var shipping_var_warning_default_class = $('.shipping_var_changed_default');
	shipping_var_warning_class.hide();
	$('.shipping_variation').change(function(){
		shipping_var_warning_default_class.hide();
		shipping_var_warning_class.show();
	});
	var eStore_shipping_var_needs_update = false;
	if(shipping_var_warning_class.is(":visible")){eStore_shipping_var_needs_update = true;}
	else if(shipping_var_warning_default_class.is(":visible")){eStore_shipping_var_needs_update = true;}	
	$(".eStore_paypal_checkout_button").click(function(e){//Check if shipping variation has been selected
		if(eStore_shipping_var_needs_update){
	    	shipping_var_warning_class.css({'border':'1px solid red','padding':'5px'});
	    	shipping_var_warning_default_class.css({'border':'1px solid red','padding':'5px'});
	    	e.preventDefault();
		}
	});	
 });
 });
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function(){
	var eStore_cart_item_qty = $('.eStore_cart_item_qty');
	eStore_cart_item_qty.keypress(function(){
		$('.eStore_qty_change_pinfo').show();
	});
 });
 });
</script>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span></div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('https://www.theprogressreview.co/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('https://www.theprogressreview.co/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('https://www.theprogressreview.co/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('https://www.theprogressreview.co/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
    <fieldset id="emember_signin_menu">
        <span id="emem_ui_close" class="emember_ui_close">X</span>
        <form action="" id="emember_fancy_login_form" class="wp_emember_loginForm" name="loginForm" method="post">
            <input type="hidden" name="_ajax_nonce" value="fe1b74759e" />
            <input type="hidden" name="action" value="emember_ajax_login" />
            <p class="textbox">
                <label for="login_user_name" class="eMember_label">Username</label>
                <input type="text" tabindex="4" title="username" value="" name="login_user_name" id="login_user_name">
            </p>
            <p class="textbox">
                <label for="login_pwd" class="eMember_label">Password</label>
                <input type="password" tabindex="5" title="password" value="" name="login_pwd" id="login_pwd">
            </p>

            <p class="rememberme">
                <input type="submit" tabindex="7" value="Sign in" class="emember_button" name="doLogin" id="doLogin">
                <input type="hidden" value="1" name="testcookie" />
                                    <input type="checkbox" tabindex="6" value="forever" name="rememberme" id="rememberme">
                    <label for="remember">Remember me</label>
                            </p>
            <span id="emember_fancy_log_msg"></span>
            <p class="forgot">
                                    <a id="forgot_pass" rel="#emember_forgot_pass_prompt" class="forgot_pass_link" href="javascript:void(0);">Forgot Password?</a>
                            </p>
            <p class="forgot-username">
                <a title="Join us" id="join_us" href="https://www.theprogressreview.co/join-us/">Join Us</a>
            </p>
        </form>
        <div id="marker" style="display: none;"></div>
    </fieldset>
<!-- dynamic js block -->
<div class="emember_modal" id="emember_forgot_pass_prompt">
    <div class="emember_modal_title eMember_red">Password Reset</div>
    <div id="wp_emember_email_mailMsg"></div>
    <div id="wp_emember_email_mailForm">
        Please enter your e-mail address. You will receive a new password via e-mail.        <form action="javascript:void(0);" method="post" name="wp_emember_mailSendForm" id="wp_emember_mailSendForm" >
            <p class="textbox">
                <label for="wp_emember_email" class="eMember_label">Email: </label>
                <input class="eMember_text_input" type="text" id="wp_emember_email" name="wp_emember_email" size="20" value="" />
                <input class="eMember_text_input" type="hidden" id="event" name="event" size="20" value="send_mail" />
            </p>
            <p>
                <input name="wp_emember_email_doSend" type="submit" id="wp_emember_email_doSend" class="emember_button"  value="Reset" />
                <input type="button" id="emember_forgot_pass_prompt_close_btn" class="close emember_button" value="Close" />
            </p>
        </form>
    </div>
</div>
<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style></body>
</html>
