<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.theprogressreview.co/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.theprogressreview.co/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.theprogressreview.co';var et_post_id='56109';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Black Hawk County Board of Supervisors &#8211; October 30, 2018 | The Progress Review</title>
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Progress Review &raquo; Feed" href="https://www.theprogressreview.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Progress Review &raquo; Comments Feed" href="https://www.theprogressreview.co/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theprogressreview.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.6" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='estore.ssf.addon.style-css'  href='https://www.theprogressreview.co/wp-content/plugins/estore-stylish-squeeze-form/estore-ssf-addon-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='eMember.style-css'  href='https://www.theprogressreview.co/wp-content/plugins/wp-eMember/css/eMember_style.css?ver=10.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.fileuploader-css'  href='https://www.theprogressreview.co/wp-content/plugins/wp-eMember/css/jquery.fileuploader.css?ver=10.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='validationEngine.jquery-css'  href='https://www.theprogressreview.co/wp-content/plugins/wp-eMember/css/validationEngine.jquery.css?ver=10.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_select2-css'  href='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/select2.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/bootstrap.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/frontend.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-dynamic-css-css'  href='https://www.theprogressreview.co/wp-content/uploads/w2dc-plugin.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/smoothness/jquery-ui.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='listings_slider-css'  href='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/css/bxslider/jquery.bxslider.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dwd-extra-builder-css-css'  href='https://www.theprogressreview.co/wp-content/plugins/dwd-add-category-builder-to-divi-extra/css/dwd-extra-builder.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.theprogressreview.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2018.08.01' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.theprogressreview.co/wp-content/themes/Extra/style.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theprogressreview.co/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://www.theprogressreview.co/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://www.theprogressreview.co/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://www.theprogressreview.co/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.19' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_fsubmit-css'  href='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/addons/w2dc_fsubmit/resources/css/submitlisting.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eStore_AVUI_JS = {"ajaxurl":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php","add_cart_nonce":"a4f06b24eb","estore_url":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/wp-cart-for-digital-products","estore_checkout_page":"https:\/\/www.theprogressreview.co\/shopping-cart\/","estore_auto_co_redirect":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/eStore-advanced-variations-ui/js/eStore-avui-ajax.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/lib/jquery.external.lib.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/lib/jquery.lightbox-0.5.pack.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/wp-eMember/js/jquery.fileuploader.js?ver=10.0.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/wp-eMember/js/jquery.validationEngine.js?ver=10.0.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/wp-eMember/js/jquery.tools18.min.js?ver=10.0.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/wp-eMember/js/jquery.libs.js?ver=10.0.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/select2.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_objects = {"ajaxurl":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php","ajax_loader_url":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/ajax-loader.gif","ajax_map_loader_url":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/ajax-map-loader.gif","in_favourites_icon":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/folder_star.png","not_in_favourites_icon":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/folder_star_grscl.png","in_favourites_msg":"Add Bookmark","not_in_favourites_msg":"Remove Bookmark","map_style_name":"default","map_style":null};
var google_maps_objects = {"global_map_icons_path":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/map_icons\/","marker_image_width":"48","marker_image_height":"48","marker_image_anchor_x":"24","marker_image_anchor_y":"48","infowindow_width":"350","infowindow_offset":"-65","infowindow_logo_width":"110","w2dc_map_content_fields_icons":["https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/content_fields_icons\/info_icon_16.png","https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/content_fields_icons\/home_icon_16.png"],"w2dc_map_info_window_button_readmore":"Read more \u00bb","w2dc_map_info_window_button_summary":"\u00ab Summary"};
var js_objects = {"ajaxurl":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php","ajax_loader_url":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/ajax-loader.gif","ajax_map_loader_url":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/ajax-map-loader.gif","in_favourites_icon":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/folder_star.png","not_in_favourites_icon":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/folder_star_grscl.png","in_favourites_msg":"Add Bookmark","not_in_favourites_msg":"Remove Bookmark","map_style_name":"default","map_style":null};
var google_maps_objects = {"global_map_icons_path":"https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/map_icons\/","marker_image_width":"48","marker_image_height":"48","marker_image_anchor_x":"24","marker_image_anchor_y":"48","infowindow_width":"350","infowindow_offset":"-65","infowindow_logo_width":"110","w2dc_map_content_fields_icons":["https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/content_fields_icons\/info_icon_16.png","https:\/\/www.theprogressreview.co\/wp-content\/plugins\/codecanyon-6463373-web-20-directory-plugin-for-wordpress\/resources\/images\/content_fields_icons\/home_icon_16.png"],"w2dc_map_info_window_button_readmore":"Read more \u00bb","w2dc_map_info_window_button_summary":"\u00ab Summary"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/js_functions.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/jquery.coo_kie.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/google_maps_view.js?ver=4.9.8'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?v=3.14&#038;libraries=places&#038;sensor=false&#038;ver=4.9.8'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/google_maps_clasterer.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/jquery.bxslider.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/codecanyon-6463373-web-20-directory-plugin-for-wordpress/resources/js/bootstrap.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.theprogressreview.co/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theprogressreview.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theprogressreview.co/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Johnson: Five generations' href='https://www.theprogressreview.co/johnson-five-generations/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-october-30-2018/" />
<link rel='shortlink' href='https://www.theprogressreview.co/?p=56109' />
<link rel="alternate" type="application/json+oembed" href="https://www.theprogressreview.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theprogressreview.co%2Fblack-hawk-county-board-of-supervisors-october-30-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theprogressreview.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theprogressreview.co%2Fblack-hawk-county-board-of-supervisors-october-30-2018%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<!-- WP eStore Extra Shortcodes v5.1.5 -->
<link type="text/css" rel="stylesheet" href="https://www.theprogressreview.co/wp-content/plugins/eStore-extra-shortcodes/eStore_extra_shortcode_css.css?ver=5.1.5" />
<link type="text/css" rel="stylesheet" href="https://www.theprogressreview.co/wp-content/plugins/emember-extra-login-shortcodes/css/eMember_extra_login_shortcodes_style.css" />
<!-- <meta name="NextGEN" version="3.0.16" /> -->
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><link type="text/css" rel="stylesheet" href="https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/wp_eStore_style.css?ver=8.0.2" />
<link type="text/css" rel="stylesheet" href="https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/wp_eStore_custom_style.css" />

<!-- WP eStore plugin v8.0.2 - http://www.tipsandtricks-hq.com/wordpress-estore-plugin-complete-solution-to-sell-digital-products-from-your-wordpress-blog-securely-1059/ -->
<script type="text/javascript">
	JS_WP_ESTORE_CURRENCY_SYMBOL = "$";
	JS_WP_ESTORE_VARIATION_ADD_STRING = "+";
        JS_WP_ESTORE_VARIATION_DECIMAL_SEPERATOR = ".";
	JS_WP_ESTORE_VARIATION_THOUSAND_SEPERATOR = ",";
        JS_WP_ESTORE_VARIATION_CURRENCY_POS = "left";
        JS_WP_ESTORE_VARIATION_NUM_OF_DECIMALS = "2";    
	JS_WP_ESTORE_MINIMUM_PRICE_YOU_CAN_ENTER = "The minimum amount you can specify is ";
        JS_WP_ESTORE_URL = "https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products";
        JS_WP_ESTORE_SELECT_OPTION_STRING = "Select Option";
        JS_WP_ESTORE_SELECT_OPTION_ERROR_MSG = "You need to select an option before you can proceed.";</script><script type="text/javascript" src="https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/lib/eStore_read_form.js?ver=8.0.2"></script>
<!-- WP eMember plugin v10.0.4 - http://www.tipsandtricks-hq.com/wordpress-emember-easy-to-use-wordpress-membership-plugin-1706 -->
<script type="text/javascript">
    /* <![CDATA[ */
    jQuery(document).ready(function($) {
            emember_forget_pass_trigger = '';
            $forgot_pass_overlay = $(".forgot_pass_link").click(function(e) {
                $("#wp_emember_email_mailMsg").html("").hide();
                $("#wp_emember_email_mailForm").show();
                $('.eMember_text_input').val("");
            }).overlay({
                mask: {
                    color: '#ebecff'/*'darkred'*//*'#E7E7E7'*/,
                    loadSpeed: 200,
                    top: '30%',
                    opacity: 0.9
                },
                api: true,
                onBeforeLoad: function() {
                    emember_forget_pass_trigger = this.getTrigger();
                },
                closeOnClick: false
            });

            $("#wp_emember_mailSendForm").live('submit', function(e) {
                var $this = this;
                var divs = jQuery($this).parent().parent().find("div");
                var emailId = jQuery($this).find("input").eq(0).val();
                if (emailId == "")
                    return;
                divs.eq(1).hide();
                divs.eq(0).html("").append(jQuery('<h3>Please Wait...</h3>')).show();
                var params = {"event": "send_mail", "action": "send_mail", "email": emailId, "_ajax_nonce": "d870bdc498"}
                jQuery.get('https://www.theprogressreview.co/wp-admin/admin-ajax.php', params,
                        function(data) {
                            divs.eq(0).html("").append(jQuery('<h3>' + data.msg + '</h3>'));
                            setTimeout("emember_forget_pass_trigger.overlay().close()", 1000);
                        },
                        "json");
                e.preventDefault();
            });
            //fancy login start//
            $('#emem_ui_close').click(function(e) {
                $(this).parent().hide('slow');
                $('#marker').html("");
            });
            $('.emember_fancy_login_link').click(
                    function(e) {
                        var targetId = $(e.target).addClass('emember_activeLink').attr('id');
                        var alreadyOpened = $('#marker');
                        var menu = $('#emember_signin_menu');
                        var offset = $(e.target).offset();
                        if (!alreadyOpened.html()) {
                            alreadyOpened.html(targetId);
                            menu.css({'left': offset.left + 'px', 'top': (offset.top + 20) + 'px'}).show('slow');
                        }
                        else if (targetId != alreadyOpened.html()) {
                            alreadyOpened.html(targetId);
                            menu.hide().css({'left': offset.left + 'px', 'top': (offset.top + 20) + 'px'}).show('slow');
                        } else if (targetId == alreadyOpened.html()) {
                            $(e.target).removeClass('emember_activeLink');
                            alreadyOpened.html("");
                            menu.hide('slow');
                        }
                    }
            );
            $('#emember_fancy_login_form').submit(function() {
                var msg = "Please" + " wait ...";
                $('#emember_fancy_log_msg').css('color', 'black').html(msg + '<br/>');
                $.post('https://www.theprogressreview.co/wp-admin/admin-ajax.php', $(this).serialize(), function(result) {
                    if (result.status) {
                        var redirect = '1';
                        if (redirect) {
                            var url = get_redirect_url(result.redirect);
                            window.location.href = url;
                        } else {
                            window.location.reload();
                        }
                    }
                    else {
                        $('#emember_fancy_log_msg').css('color', 'red').html(result.msg + '<br/>');
                    }
                }, 'json');
                return false;
            });
            //fancy login end//
        function get_redirect_url($redirects) {
            var $after_login_page = '';
            if ($redirects.own)
                return $redirects.own;
            if ($redirects.level)
                return $redirects.level;
            if ($after_login_page)
                return $after_login_page;
            return '';
        }
    });
    /* ]]> */
</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://www.theprogressreview.co/wp-content/uploads/2017/02/tpricon57.jpg" /><link rel="icon" href="https://www.theprogressreview.co/wp-content/uploads/2016/04/cropped-tpricon-145x145.png" sizes="32x32" />
<link rel="icon" href="https://www.theprogressreview.co/wp-content/uploads/2016/04/cropped-tpricon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.theprogressreview.co/wp-content/uploads/2016/04/cropped-tpricon-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.theprogressreview.co/wp-content/uploads/2016/04/cropped-tpricon-300x300.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.theprogressreview.co/wp-content/cache/et/global/et-extra-customizer-global-15412697981512.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-56109 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-531"><a href="https://www.theprogressreview.co/shop/">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-27219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27219"><a href="https://www.theprogressreview.co/the-progress-review-online-store/">The Progress Review Online Store</a></li>
	<li id="menu-item-24098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24098"><a href="https://www.theprogressreview.co/shopping-cart/">Shopping Cart</a></li>
</ul>
</li>
<li id="menu-item-24095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24095"><a href="https://www.theprogressreview.co/join-us/">Members</a>
<ul class="sub-menu">
	<li id="menu-item-24096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24096"><a href="https://www.theprogressreview.co/member-login/">Member Login</a></li>
	<li id="menu-item-24097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24097"><a href="https://www.theprogressreview.co/my-account/">My Account</a></li>
</ul>
</li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/theprogressreview" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																	</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.theprogressreview.co/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.theprogressreview.co/" data-fixed-height="51">
							<img src="https://www.theprogressreview.co/wp-content/uploads/2017/02/TPRlogo.gif" alt="The Progress Review" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="https://www.theprogressreview.co/category/news/">News</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77"><a href="https://www.theprogressreview.co/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://www.theprogressreview.co/category/opinion/simply-put/">Simply Put</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="https://www.theprogressreview.co/category/opinion/view-point/">View Point</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://www.theprogressreview.co/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-27188" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27188"><a href="https://www.theprogressreview.co/submit-a-letter-to-the-editor-for-publication-in-the-progress-review/">Submit a Letter to the Editor for Publication in The Progress Review</a></li>
</ul>
</li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70"><a href="https://www.theprogressreview.co/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-17919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17919"><a href="https://www.theprogressreview.co/category/features/adventures-at-the-museum/">Adventures at the Museum</a></li>
	<li id="menu-item-17918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17918"><a href="https://www.theprogressreview.co/category/features/cybersecurity/">Cyber-Security</a></li>
	<li id="menu-item-658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-658"><a href="https://www.theprogressreview.co/category/features/freckles/">Freckles&#8217; Adopt-a Pet</a></li>
	<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://www.theprogressreview.co/category/features/hawkins-happenings/">Hawkins&#8217; Happenings</a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="https://www.theprogressreview.co/category/features/meditations/">Meditations</a></li>
	<li id="menu-item-12821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12821"><a href="https://www.theprogressreview.co/category/features/senior-spotlights/">Senior Spotlights</a></li>
</ul>
</li>
<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84"><a href="https://www.theprogressreview.co/category/milestones/">Milestones</a>
<ul class="sub-menu">
	<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://www.theprogressreview.co/category/milestones/obituaries/">Obituaries</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://www.theprogressreview.co/category/milestones/anniversaries/">Anniversaries</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="https://www.theprogressreview.co/category/milestones/birthdays/">Birthdays</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="https://www.theprogressreview.co/category/milestones/births/">Births</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://www.theprogressreview.co/category/milestones/weddings/">Weddings</a></li>
	<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="https://www.theprogressreview.co/category/milestones/other-milestones/">Other Milestones</a></li>
	<li id="menu-item-27185" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27185"><a href="https://www.theprogressreview.co/publish-a-milestone-event-in-the-progress-review/">Publish a Milestone Event in The Progress Review</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://www.theprogressreview.co/category/sports/">Sports</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-112"><a href="https://www.theprogressreview.co/category/gallery/">Gallery</a>
<ul class="sub-menu">
	<li id="menu-item-769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-769"><a href="https://www.theprogressreview.co/category/photo_archives/">Photo Archives</a></li>
	<li id="menu-item-770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770"><a href="https://www.theprogressreview.co/category/archives/">Video Archives</a></li>
</ul>
</li>
<li id="menu-item-24093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24093"><a href="https://www.theprogressreview.co/category/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-27181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27181"><a href="https://www.theprogressreview.co/category/classifieds/">View Classifieds Ads</a></li>
	<li id="menu-item-27182" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27182"><a href="https://www.theprogressreview.co/publish-a-classified-ad-in-the-progress-review/">Publish a Classified Ad in The Progress Review</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

						<div class="container">
			<div class="et_pb_extra_row etad header_below">
				<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- header720x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9171718821498102"
     data-ad-slot="4547719800"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>			</div>
		</div>
		<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-56109" class="module single-post-module post-56109 post type-post status-publish format-standard has-post-thumbnail hentry category-bhcsupervisors category-legals tag-1105 et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Black Hawk County Board of Supervisors &#8211; October 30, 2018</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Nov 3, 2018</span> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://www.theprogressreview.co/wp-content/uploads/2017/02/legalnotice.jpg" alt="Black Hawk County Board of Supervisors &#8211; October 30, 2018" />							</div>
							
																					<div class="et_pb_extra_row etad post_above">
								<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Above Post Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9171718821498102"
     data-ad-slot="3677963476"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>							</div>
							
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>Waterloo, Iowa October 30, 2018<br />
The Board of Supervisors of the County of Black Hawk, in the State of Iowa, met in regular adjourned meeting at the Courthouse in Waterloo, County Seat of said County, at nine o’clock (9:00) a.m., pursuant to law, to the rules of said Board, and to adjournment. The meeting was called to order and on roll call there were present: Linda Laylin, Tom Little, Frank Magsamen, Chris Schwartz and Craig White, Chair.<br />
Absent: None.<br />
Unless otherwise noted, all actions were approved unanimously.<br />
Moved by Little, seconded by Schwartz that the AGENDA be received and place on file with the County Auditor as approved. Motion carried.<br />
Magsamen moved the following resolution seconded by Schwartz.<br />
BE IT HEREBY RESOLVED by the Board of Supervisors of Black Hawk County, that the Board of Supervisors APPROVE EXPENDITURES, and that the County Auditor be authorized and directed to ISSUE CHECKS, against the various settlement of such claims as allowed:<br />
GENERAL BASIC FUND<br />
COLLECTION SVC CTR, oth pay<br />
$649.63<br />
IRS, fed pay $58,516.24<br />
SSA, fica $96,645.40<br />
BHC TREASURER, oth pay $36.50<br />
CEDAR VALLEY UNITED WAY, oth pay<br />
$155.07<br />
RALSTON, RYAN, rent $200.00<br />
ACES, svc $20,804.00<br />
BAUER BUILT TIRE, svc $1,168.80<br />
BDI, supl $127.32<br />
BICKLEY, MARK, svc $755.00<br />
CBM MANAGED SVCS, food $10,064.78<br />
CDW GOVERNMENT INC, svc $620.21<br />
CITY OF CEDAR FALLS, fuel $106.17<br />
CHIEF, supl $202.93<br />
COTT SYSTEMS, svc $3,300.00<br />
COURIER , publ $446.25<br />
DIRECTEC CORP, maint $3,582.00<br />
FAT DOG 18 , rent $450.00<br />
FISCHELS, ROBERT, rent $300.00<br />
FORD JILL S, svc $31.50<br />
FULLER, ANGELA, svc $350.00<br />
GBM PROPERTY MGMT, rent $200.00<br />
HELP SYSTEMS INC, maint $2,608.76<br />
HERNANDEZ , JASON, svc $560.00<br />
IRISH REPORTING, svc $504.00<br />
KLENK, BRENDA L B, svc $409.50<br />
MAIL SVCS, svc $3,415.63<br />
MARCO INC, svc $163.18<br />
MARTIN REALTORS INC, rent $257.00<br />
MATT PARROTT/STOREY KENWORTHY, supl $217.90<br />
MCKESSON MEDICAL SURGICAL, supl<br />
$784.68<br />
MEADOW RIDGE WLOO, rent $200.00<br />
MENARDS WLOO, supl $69.43<br />
METRO INVESTMENTS MULTI UNIT,<br />
rent $850.00<br />
NEOPOST USA INC, supl $140.00<br />
ON SITE INFO DESTRUCTION, svc<br />
$20.28<br />
PHOTO PRO, svc $123.40<br />
RALSTON, RYAN, rent $225.00<br />
RITE PRICE OFFICE SUPL INC, supl<br />
$1,377.51<br />
RIVERSIDE INVESTMENTS , rent<br />
$275.00<br />
ROCK STAR REAL ESTATE , rent<br />
$225.00<br />
SANDEES LTD, supl $755.60<br />
SCOTS SUPL CO INC, supl $18.03<br />
SHAHNAZ CORP, rent $300.00<br />
SHAHRIARI DARIA , svc $48.00<br />
SLOYER MICHELLE, misc $152.60<br />
STERICYCLE INC, supl $297.77<br />
WEBER PAPER CO, supl $3,632.27<br />
ANDORF, PENNY, food $20.00<br />
PARMATER, JARED, food $40.00<br />
AFLAC, ins $2,099.70<br />
AFSCME IOWA COUNCIL 61, oth pay<br />
$632.91<br />
COMMUNITY HEALTH CHARITIES IA,<br />
oth pay $8.00<br />
FIDELITY SECURITY LIFE INS CO, ins<br />
$2,149.19<br />
IUPAT DISTRICT COUNCIL 81, oth pay<br />
$663.26<br />
MADISON NATL LIFE INS, ins $423.05<br />
NATIONWIDE RETIREMENT, def com<br />
$6,174.11<br />
NATIONWIDE RETIREMENT, def com<br />
$1,287.50<br />
PECU, oth pay $23,504.93<br />
TEAMSTERS LOCAL UNION #238,<br />
oth pay $2,819.48<br />
TRANSWORLD SYSTEMS INC, oth pay<br />
$159.90<br />
RALSTON, RYAN, rent $200.00<br />
ABC EMBROIDERY, supl $1,523.00<br />
ABD PROPERTY MGMT, rent $975.00<br />
AC INVESTMENTS, rent $400.00<br />
AMAZON CAPITAL SVCS INC, supl<br />
$28.86<br />
BHC EXTENSION, educ $190.00<br />
CF UTILITIES, util $225.00<br />
CTR FOR BEHAVIORAL HLTH, educ<br />
$850.00<br />
CENTURYLINK, tel $459.00<br />
CENTURYLINK, tel $87.18<br />
CENTURYLINK, tel $1,569.25<br />
CENTURYLINK, tel $87.18<br />
COMMUNITY MEML HOSPITAL, reimb<br />
$29.76<br />
CONTROL SOLUTIONS, svc $1,774.00<br />
COURIER , publ $563.00<br />
COVENANT MED CTR INC, svc<br />
$1,684.00<br />
CRESCENT ELECTRIC SUPL CO, prts<br />
$303.34<br />
DICKEYS PRINTING, supl $115.00<br />
EASTGATE ESTATES, rent $250.00<br />
ECOLAB CTR, supl $625.84<br />
EVANSDALE MUNICIPAL HOUSING,<br />
rent $160.00<br />
FEDEX, svc $172.92<br />
GIBSON SPECIALTY CO, svc $24.00<br />
GLAXOSMITHKLINE, supl $1,986.25<br />
GORDON LYNN A, svc $57.00<br />
GRUNDY CO, reimb $1,523.00<br />
HAGARTY WAYCHOFF GRARUP FUNERAL SVC, svc $1,000.00<br />
HAWKEYE VILLAGE APT, rent $200.00<br />
HY VEE ACCTS RECEIVABLE, supl<br />
$300.00<br />
IA DEPT OF JUSTICE, svc $495.60<br />
IA STORMWATER EDUC PARTNERSHIP, dues $225.00<br />
JOHNSON, JOANN, rent $200.00<br />
KOEHN, DENNIS, rent $300.00<br />
KROEGER MIKE, rent $225.00<br />
LANE 7, rent $400.00<br />
LEAHY RENTALS, rent $300.00<br />
LEXISNEXIS MATTHEW BENDER, svc<br />
$218.51<br />
LINN CO , svc $403.68<br />
LINN CO , svc $1,875.00<br />
LOCKE FUNERAL HOME INC, svc<br />
$1,000.00<br />
MCCARTER JOHN L, svc $84.37<br />
METRO INVESTMENTS, rent $250.00<br />
MID AMERICAN ENERGY, util $111.16<br />
MID AMERICAN ENERGY, util $59.89<br />
MID AMERICAN ENERGY/SPEC ACCT,<br />
util $1,274.42<br />
NELSON LARRY, rent $500.00<br />
NORTH STAR REALTORS, rent $650.00<br />
OPERATION THRESHOLD, svc $288.00<br />
PAKOR INC, supl $280.90<br />
PITNEY BOWES, eq lse $1,172.70<br />
PROACTIVE SOLUTIONS INC, eq lse<br />
$7,485.36<br />
PROIMAGE PUBLISHING, supl $118.00<br />
QUALITY CONCRETE CONSTRUCTION, rent $200.00<br />
RESERVE ACCOUNT, svc $3,000.00<br />
RICOH USA INC, supl $202.29<br />
RODENBURGH MARK, rent $275.00<br />
RUSSELL LAMSON LTD PARTNERSHIP,<br />
rent $200.00<br />
SANDERS FUNERAL SVC, svc<br />
$1,000.00<br />
SOUTH VIEW ESTATES, rent $200.00<br />
STAPLES ADVANTAGE, supl $53.79<br />
TR COURT REPORTERS, svc $335.90<br />
TREASURER STATE OF IA, svc $700.00<br />
US POST OFFICE, svc $50.66<br />
UNITY SQ TOWNHOUSES, rent $275.00<br />
US CELLULAR, svc $1,138.77<br />
VAN WYNGARDEN &amp; ABRAHAMSON INC, svc $1,092.50<br />
VERIDIAN CREDIT UNION, rent $200.00<br />
VERIZON WIRELESS, svc $160.04<br />
WASTE MGMT OF WI-MN, svc<br />
$1,090.88<br />
WATCHGUARD VIDEO, eq $10,705.00<br />
CITY OF WATERLOO, eq $3,500.00<br />
WLOO WATER WORKS, wtr $237.50<br />
WEST PAYMENT CTR, svc $1,894.48<br />
WINDSTREAM IA COMMUNICATIONS,<br />
svc $3,425.22<br />
WINNESHIEK CO BOARD OF HEALTH, reimb $334.09<br />
YES COMMUNITIES, rent $200.00<br />
HEINEN ERIC, food $20.00<br />
GENERAL SUPPLEMENTAL FUND<br />
IRS, fed pay $1,052.93<br />
SSA, fica $2,197.42<br />
CEDAR VALLEY UNITED WAY, oth pay<br />
$0.43<br />
RITE PRICE OFFICE SUPL INC, supl<br />
$63.00<br />
AFLAC, ins $5.82<br />
FIDELITY SECURITY LIFE INS CO, ins<br />
$4.02<br />
IUPAT DISTRICT COUNCIL 81, oth pay<br />
$3.91<br />
NATIONWIDE RETIREMENT, def com<br />
$10.89<br />
NATIONWIDE RETIREMENT, def com<br />
$330.00<br />
PECU, oth pay $17.07<br />
LAVELLE, KAREN S, svc $418.50<br />
NORRIS , KATHLEEN, svc $526.50<br />
TEGTMEIER, ALINE J, svc $540.00<br />
WINDSTREAM IA COMMUNICATIONS,<br />
svc $25.15<br />
COUNTY SERVICES FUND<br />
IRS, fed pay $1,631.91<br />
SSA, fica $2,853.68<br />
CEDAR VALLEY UNITED WAY, oth pay<br />
$18.00<br />
RITE PRICE OFFICE SUPL INC, supl<br />
$25.99<br />
AFLAC, ins $6.16<br />
FIDELITY SECURITY LIFE INS CO, ins<br />
$108.36<br />
IUPAT DISTRICT COUNCIL 81, oth pay<br />
$27.11<br />
MADISON NATL LIFE INS, ins $22.90<br />
NATIONWIDE RETIREMENT, def com<br />
$165.00<br />
PECU, oth pay $25.00<br />
WINDSTREAM IA COMMUNICATIONS,<br />
svc $102.66<br />
RURAL BASIC FUND<br />
COLLECTION SVC CTR, oth pay<br />
$184.61<br />
IRS, fed pay $4,403.19<br />
SSA, fica $7,198.00<br />
RITE PRICE OFFICE SUPL INC, supl<br />
$41.52<br />
AFLAC, ins $181.86<br />
FIDELITY SECURITY LIFE INS CO, ins<br />
$153.84<br />
MADISON NATL LIFE INS, ins $16.25<br />
NATIONWIDE RETIREMENT, def com<br />
$125.00<br />
PECU, oth pay $4,011.50<br />
TEAMSTERS LOCAL UNION #238,<br />
oth pay $588.00<br />
SECONDARY ROADS FUND<br />
IRS, fed pay $7,206.64<br />
SSA, fica $12,699.94<br />
CEDAR VALLEY UNITED WAY, oth pay<br />
$25.00<br />
ACCESS SYSTEMS, supl $254.99<br />
ACES, svc $31.50<br />
BMC AGGREGATES, supl $29,938.57<br />
DIAMOND MOWERS INC, eq $328.62<br />
RAY MOUNT WRECKER SVC, svc<br />
$450.00<br />
RITE PRICE OFFICE SUPL INC, supl<br />
$8.17<br />
SUPERIOR WELDING SUPL, supl<br />
$340.68<br />
AFLAC, ins $65.70<br />
FIDELITY SECURITY LIFE INS CO, ins<br />
$461.52<br />
MADISON NATL LIFE INS, ins $65.70<br />
NATIONWIDE RETIREMENT, def com<br />
$580.00<br />
NATIONWIDE RETIREMENT, def com<br />
$25.00<br />
PECU, oth pay $1,958.00<br />
TEAMSTERS LOCAL UNION #238,<br />
oth pay $1,526.00<br />
BLACK HAWK ELECTRICAL CO, svc<br />
$995.00<br />
CF UTILITIES, util $70.90<br />
CENTURYLINK, tel $181.26<br />
CENTURYLINK, tel $52.14<br />
CINTAS CORP, svc $28.70<br />
CROSS DILLON TIRE, eq $285.00<br />
DONS TRUCK SALES INC, eq $2,486.24<br />
DULTMEIER SALES , eq $372.80<br />
CITY OF GILBERTVILLE, util $68.54<br />
HARRISON TRUCK CTRS, supl $175.28<br />
IA DEPT OF TRANSPORTATION, svc<br />
$360.00<br />
KLUESNER CONSTRUCTION, supl<br />
$62,459.24<br />
LA PORTE MOTOR SUPL INC, supl<br />
$105.00<br />
MID AMERICAN ENERGY, util $81.18<br />
MID COUNTRY MACHINERY INC, eq<br />
$1,248.58<br />
MURPHY TRACTOR &amp; EQUIP CO, eq<br />
$242.80<br />
MUTUAL WHEEL CO, supl $27.96<br />
NAPA AUTO PARTS, prts $839.61<br />
PAUL NIEMANN CONSTRUCTION, supl<br />
$16,732.54<br />
RYDELL CHEV INC, prts $152.49<br />
SADLER POWER TRAIN INC, eq<br />
$108.87<br />
WINDOWS BY PELLA INC, supl $813.40<br />
WINDSTREAM IA COMMUNICATIONS,<br />
tel $23.70<br />
JAIL COMMISSARY FUND<br />
IRS, fed pay $115.13<br />
SSA, fica $223.04<br />
KEEFE SUPL CO, food $2,119.14<br />
MCKEE FOODS, food $73.22<br />
US CELLULAR, eq $1,403.53<br />
RURAL SEWER FUND<br />
URBAN SVCS, svc $1,045.00<br />
MID AMERICAN ENERGY, svc $384.51<br />
INSURANCE TRUST FUND<br />
NAVITUS HEALTH SOLUTIONS, ins<br />
$21,829.02<br />
PREFERRED ONE INS CO, ins<br />
$88,286.89<br />
SELF-INSURED/OFFICE EQ REP FUND<br />
ADVANCED BUSINESS SYSTEMS INC,<br />
eq rpr $200.00<br />
FLEXIBLE SPENDING FUND<br />
EMPLOYEE BENEFITS CORP, flx sp<br />
$1,575.62<br />
SOLID WASTE ADMIN FUND<br />
IRS, fed pay $418.47<br />
SSA, fica $635.54<br />
E911 SERVICE COMMISSION FUND<br />
RACOM CORP, misc $3,447.51<br />
CF UTILITIES, util $271.39<br />
LAUNCH 3 TELECOM, eq $27.69<br />
MID AMERICAN ENERGY, util $414.30<br />
EMERGENCY MANAGEMENT FUND<br />
IRS, fed pay $344.29<br />
SSA, fica $575.62<br />
CEDAR VALLEY UNITED WAY, oth pay<br />
$3.00<br />
FIDELITY SECURITY LIFE INS CO, ins<br />
$8.36<br />
NATIONWIDE RETIREMENT, def com<br />
$50.00<br />
CENTURYLINK, tel $58.54<br />
CENTURYLINK, eq $406.19<br />
MEDIACOM, svc $136.90<br />
COUNTY ASSESSOR FUND<br />
IRS, fed pay $2,158.33<br />
SSA, fica $4,256.78<br />
CEDAR VALLEY UNITED WAY, oth pay<br />
$1.00<br />
FIDELITY SECURITY LIFE INS CO, ins<br />
$93.64<br />
MADISON NATL LIFE INS, ins $53.05<br />
NATIONWIDE RETIREMENT, def com<br />
$1,445.00<br />
NATIONWIDE RETIREMENT, def com<br />
$145.00<br />
PECU, oth pay $2,491.00<br />
WINDSTREAM IA COMMUNICATIONS,<br />
svc $25.16<br />
AYES: Laylin, Little, Magsamen, Schwartz, White.<br />
NAYS: None. Resolution adopted.<br />
Schwartz moved the following resolution seconded by Little<br />
BE IT HEREBY RESOLVED by the Board of Supervisors of Black Hawk County, that the Board of Supervisors APPROVE EXPENDITURES, and that Country View Care Facility be authorized and directed to ISSUE CHECKS, against the various settlements of such claims as allowed:<br />
COUNTRY VIEW ENTERPRISE FUND<br />
ACCESSIBLE MEDICAL IOWA, svc<br />
$1,687.75<br />
ALLEN MEMORIAL HOSPITAL, svc<br />
$757.08<br />
AMAZON CAPITAL SERVICES, supl<br />
$241.97<br />
ANDERSON ERICKSON DAIRY, food<br />
$478.94<br />
BLACK HAWK CO TREASURER, misc<br />
$288,012.15<br />
BLACK HAWK RENTAL, eqp $178.00<br />
CANTATA HEALTH,LLC, svc $1,597.00<br />
CBS STAFFING LLC, svc $711.88<br />
CEDAR FALLS ACE HARDWARE, supl<br />
$89.04<br />
CENTURYLINK, util $60.10<br />
DIRECT SUPPLY INC, supl $115.08<br />
DIRECTV, util $693.19<br />
EARTHGRAINS BAKING CO, food<br />
$168.66<br />
HELPING HANDS HEALTHCARE SOLUTIONS, svc $28,967.50<br />
HOCKENBERGS, food $1,087.23<br />
JAYTECK INC, svc $1,932.19<br />
KW ELECTRIC INC, eqp rpr $504.66<br />
MARTIN BROS, food/supl $8,018.08<br />
MCDONALD SUPPLY/DIV OF HAJOCA,<br />
supl $200.95<br />
MCKESSON MEDICAL-SURGICAL, supl<br />
$2,616.49<br />
NETWORK SERVICES CO, svc<br />
$1,017.54<br />
PLUMB SUPPLY CO, supl $43.84<br />
PROVIDERS PLUS INC, svc $1,757.17<br />
UNITYPOINT AT HOME, svc $2,205.45<br />
UNIVERSITY OF NORTHERN IOWA,<br />
edu $5.00<br />
WATERLOO COMMUNITY SCHOOL DISTRICT, supl $11.15<br />
YOUNG PLUMBING &amp; HEATING CO,<br />
eqp rpr $384.16<br />
AYES: Laylin, Little, Magsamen, Schwartz, White.<br />
NAYS: None. Resolution adopted.<br />
RECEIVE PROJECT UPDATES FROM DEPARTMENT HEADS/ELECTED OFFICIALS. County Engineer Cathy Nicholas said that several projects are nearing completion: Zaneta, Waverly and Elk Run Road paving, and the Finchford Road bridge.<br />
Moved by Magsamen, seconded by Schwartz that the MINUTES of the Board Meeting held October 23, 2018 be and are hereby approved as submitted. Motion carried.<br />
CONSENT AGENDA<br />
Little moved the following RESOLUTION seconded by Schwartz.<br />
A. TO APPROVE, RECEIVE, PLACE ON FILE WITH THE COUNTY AUDITOR<br />
1. The Board of Supervisors APPROVE INTERGOVERNMENTAL JOURNAL ENTRIES, and that the County Auditor be authorized and directed to TRANSFER monies within the various funds as submitted. (None submitted)<br />
2. The CERTIFICATE OF INSURANCE for Aspro Inc.<br />
B. TO RECEIVE AND PLACE ON FILE WITH THE COUNTY AUDITOR<br />
1. The PERMIT FOR UTILITY WORK WITHIN THE RIGHT-OF-WAY for Black Hills Energy, Grimes, IA for new service and gas main extension at 3919 Beaver Ridge Trail, Cedar Falls, IA as recommended by Catherine Nicholas, County Engineer.<br />
AYES: Laylin, Little, Magsamen, Schwartz, White.<br />
NAYS: None. Resolution adopted.<br />
CONSENT AGENDA ENDS<br />
Moved by Schwartz, seconded by Laylin that the RECORDER’S REPORT OF FEES COLLECTED from Sandie L. Smith, County Recorder, for the period from July 1, 2018 through July 31, 2018 be received and placed on file with the County Auditor. Motion carried.<br />
Magsamen moved the following resolution seconded by Schwartz.<br />
BE IT HEREBY RESOLVED that the AGREEMENT between Black Hawk County and Tyler Technologies Inc. for license and services for the provision of tax administration software in the amount of $411,269.00 plus $60,755.00 in annual maintenance be approved as recommended by Kim Veeder, Information Technology Director.<br />
Veeder said that the software’s planned implementation date is February 2, 2020.<br />
AYES: Laylin, Little, Magsamen, Schwartz, White.<br />
NAYS: None. Resolution adopted.<br />
Little moved the following resolution seconded by Schwartz.<br />
BE IT HEREBY RESOLVED that the STATEMENT OF COMPLETION and FINAL ACCEPTANCE OF WORK for project LFM-1807—7X-07 Jesup and Marquis Road Bridge overlays, on C54 Marquis Road, over Unnamed Creek, S06 T90N R11W; On V62 Jesup Road, over Unnamed Creek, be approved and direct the Chair to sign for same and authorize and direct the Iowa Department of Transportation to make final payment in the amount of $490.90 with a total project cost of $193,707.06 as recommended by Catherine Nicholas, County Engineer (Project contracted at $191,281.40 total working days specified 37, working days used 34, liquidated damages assessed &#8211; $0.00 contractor Boulder Contracting, LLC, Grundy Center, Iowa.<br />
Nicholas said that there were cost overruns due to unexpected challenges, including the poor condition of a bridge abutment.<br />
AYES: Laylin, Little, Magsamen, Schwartz, White.<br />
NAYS: None. Resolution adopted.<br />
Moved by Little, seconded by Schwartz to accept the RESIGNATION from Dustin Gomez as the Assistant in the Black Hawk County Attorney’s Office, effective October 31, 2018. Motion carried.<br />
Moved by Magsamen, seconded by Laylin that the PERSONNEL REQUISITION for the Assistant County Attorney, (full time) with a start date of as soon as possible after October 31, 2018 in the County Attorney’s Office be approved, as recommended by Brian Williams, County Attorney. Motion carried.<br />
Moved by Schwartz, seconded by Little to direct the County Auditor to advertise for a public hearing to be held at 9:05 on Tuesday, November 13, 2018 in Board Room 201 of the Black Hawk County Courthouse, 316 E. 5th Street, Waterloo, Iowa on the proposed vacation of Mc Stay Road originally established July 23, 1862 (Legally described as That part of Mc Stay Road, Road #158 as recorded in Black Hawk County Auditor’s Road Calendar Book 1, Page 327, from the intersection of Young Road and Mc Stay Road, (being the North East Corner of Section 12, Township 88 North, Range 12 West), thence south a distance of one –half mile more or less to the dead end at US #20 (being the near the East Quarter Corner of Section 12, Township 88 North, Range 12 West). Motion carried.<br />
Schwartz moved the following resolution seconded by Magsamen.<br />
BE IT HEREBY RESOLVED that the TAXES on submitted properties which have come into public ownership through community development efforts, public infrastructure improvement of public purpose acquisition be abated and to instruct the County Treasurer to adjust her records accordingly pursuant to §427.2 and §445.63 of the Code of Iowa in the total amount of $508.00.<br />
8914-01-128-019 City of Cedar Falls $198.00<br />
8913-07-106-006 City of Cedar Falls $222.00<br />
8913-06-351-010 City of Cedar Falls $88.00<br />
$508.00<br />
AYES: Laylin, Little, Magsamen, Schwartz, White.<br />
NAYS: None. Resolution adopted.<br />
WORK SESSION. The Board of Supervisors discussed potential funding for replacement of the E911 Board’s Public Safety Software that is 30+ years old. County Sheriff Tony Thompson said that currently there is a hodgepodge of systems that is imperfectly interfaced and over capacity. He said an estimate for a new, integrated system serving law enforcement entities throughout the county is between two and three million dollars, and while the E911 Board can pay most of the amount in debt service payments on a bond issue, it likely cannot pay on more than a $3 million bond. Since the E911 board doesn’t have taxing authority, it would rely on the county to issue the bonds and then pay on the debt, as it did with their current radios. Finance Director Susan Deaton said that the E911 radio bond was paid off in FY18, and no debt service payment was budgeted for FY19. Thompson said that when those radios were purchased they received a $1 million grant from the Gaming Commission, but although he hopes it will support another grant, it traditionally does not support requests for software. Deaton said the E911 budget is expected to have a balance of about $300,000 at the end of FY19. Magsamen asked why there is a reduction in the E911 board ability to pay. Thompson said 911 surcharge funds continue to dwindle, because even though wireless phones now pay the same surcharge as wired phones, there is a steady reduction in the use of wired phones. He said he expects to have three to five serious bidders on the system, and if the request for proposal goes out in January, data conversion and other preliminary steps should be able to start in July. Deaton said that the public safety radio system bonds will be paid off in mid-2020. She said that the county’s financial advisers brought up the possibility that the county could make a loan to E911 from reserves, which could be repaid with interest. Thompson said that there are a number of options, and he just wanted to start a preliminary conversation before budget time.<br />
ANY REPORTS OR INFORMATION FROM THE BOARD. Schwartz said there would be a vigil that evening at 7:30 at the Sons of Jacob Synagogue in remembrance of the eleven people murdered at a synagogue in Pittsburgh on October 28. Magsamen wished White a happy birthday.<br />
On motion and vote the meeting adjourned.<br />
Craig White, Chair, Board of Supervisors Grant Veeder, County Auditor</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-october-30-2018/&#038;t=Black%20Hawk%20County%20Board%20of%20Supervisors%20%E2%80%93%20October%2030%2C%202018" class="social-share-link" title="Share &quot;Black Hawk County Board of Supervisors &#8211; October 30, 2018&quot; via Facebook" data-network-name="facebook" data-share-title="Black Hawk County Board of Supervisors &#8211; October 30, 2018" data-share-url="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-october-30-2018/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Black%20Hawk%20County%20Board%20of%20Supervisors%20%E2%80%93%20October%2030%2C%202018%20https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-october-30-2018/" class="social-share-link" title="Share &quot;Black Hawk County Board of Supervisors &#8211; October 30, 2018&quot; via Twitter" data-network-name="twitter" data-share-title="Black Hawk County Board of Supervisors &#8211; October 30, 2018" data-share-url="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-october-30-2018/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-october-30-2018/&#038;t=Black%20Hawk%20County%20Board%20of%20Supervisors%20%E2%80%93%20October%2030%2C%202018" class="social-share-link" title="Share &quot;Black Hawk County Board of Supervisors &#8211; October 30, 2018&quot; via Google +" data-network-name="googleplus" data-share-title="Black Hawk County Board of Supervisors &#8211; October 30, 2018" data-share-url="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-october-30-2018/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-october-30-2018/&#038;description=Black%20Hawk%20County%20Board%20of%20Supervisors%20%E2%80%93%20October%2030%2C%202018&#038;media=https://www.theprogressreview.co/wp-content/uploads/2017/02/legalnotice.jpg" class="social-share-link" title="Share &quot;Black Hawk County Board of Supervisors &#8211; October 30, 2018&quot; via Pinterest" data-network-name="pinterest" data-share-title="Black Hawk County Board of Supervisors &#8211; October 30, 2018" data-share-url="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-october-30-2018/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-october-30-2018/&#038;title=Black%20Hawk%20County%20Board%20of%20Supervisors%20%E2%80%93%20October%2030%2C%202018" class="social-share-link" title="Share &quot;Black Hawk County Board of Supervisors &#8211; October 30, 2018&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Black Hawk County Board of Supervisors &#8211; October 30, 2018" data-share-url="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-october-30-2018/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Black Hawk County Board of Supervisors &#8211; October 30, 2018&quot; via Email" data-network-name="basic_email" data-share-title="Black Hawk County Board of Supervisors &#8211; October 30, 2018" data-share-url="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-october-30-2018/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Black Hawk County Board of Supervisors &#8211; October 30, 2018&quot; via Print" data-network-name="basic_print" data-share-title="Black Hawk County Board of Supervisors &#8211; October 30, 2018" data-share-url="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-october-30-2018/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="56109" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #5496d3;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.theprogressreview.co/johnson-five-generations/" rel="prev"><span class="button">Previous</span><span class="title">Johnson: Five generations</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-november-21-2017/" title="Black Hawk County Board of Supervisors &#8211; November 21, 2017" class="post-thumbnail">
				<img src="https://www.theprogressreview.co/wp-content/uploads/2017/02/legalnotice.jpg" alt="Black Hawk County Board of Supervisors &#8211; November 21, 2017" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.theprogressreview.co/black-hawk-county-board-of-supervisors-november-21-2017/">Black Hawk County Board of Supervisors &#8211; November 21, 2017</a></h4>
									<p class="date"><span class="updated">November 27, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.theprogressreview.co/bhc-solid-waste-management-commission-proceedings-february-23-2017/" title="Black Hawk County Solid Waste Management Commission Proceedings &#8211; February 23, 2017" class="post-thumbnail">
				<img src="https://www.theprogressreview.co/wp-content/uploads/2017/02/legalnotice.jpg" alt="Black Hawk County Solid Waste Management Commission Proceedings &#8211; February 23, 2017" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.theprogressreview.co/bhc-solid-waste-management-commission-proceedings-february-23-2017/">Black Hawk County Solid Waste Management Commission Proceedings &#8211; February 23, 2017</a></h4>
									<p class="date"><span class="updated">March 15, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.theprogressreview.co/lpc-utilities-board-of-trustees-proceedings-september-14-2016/" title="LPC Utilities Board of Trustees Proceedings &#8211; September 14, 2016" class="post-thumbnail">
				<img src="https://www.theprogressreview.co/wp-content/uploads/2016/04/cropped-tpricon-440x264.png" alt="LPC Utilities Board of Trustees Proceedings &#8211; September 14, 2016" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.theprogressreview.co/lpc-utilities-board-of-trustees-proceedings-september-14-2016/">LPC Utilities Board of Trustees Proceedings &#8211; September 14, 2016</a></h4>
									<p class="date"><span class="updated">September 15, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.theprogressreview.co/la-porte-city-council-proceedings-june-13-2016/" title="La Porte City Council Proceedings &#8211; June 13, 2016" class="post-thumbnail">
				<img src="https://www.theprogressreview.co/wp-content/uploads/2016/04/cropped-tpricon-440x264.png" alt="La Porte City Council Proceedings &#8211; June 13, 2016" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.theprogressreview.co/la-porte-city-council-proceedings-june-13-2016/">La Porte City Council Proceedings &#8211; June 13, 2016</a></h4>
									<p class="date"><span class="updated">June 15, 2016</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-4" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://www.theprogressreview.co/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="text-21" class="et_pb_widget widget_text"><h4 class="widgettitle">Geoffrey&#8217;s Christmas Wish</h4>			<div class="textwidget"><a href="https://www.theprogressreview.co/geoffreys-christmas-wish/"><img class="aligncenter size-full wp-image-3223"
 src="https://www.theprogressreview.co/wp-content/uploads/2018/07/GeoffreysChristmasWish_cover_225.jpg" width="200" height="120" /></a>
<br>
<ul>
<li><a href="https://www.theprogressreview.co/geoffreys-christmas-wish/">Geoffrey's Christmas Wish - a new book by Ruth Anne Schneck</a></li>
<br>

</div>
		</div> <!-- end .et_pb_widget --><div id="text-24" class="et_pb_widget widget_text"><h4 class="widgettitle">Get the App</h4>			<div class="textwidget"><p><a href="https://www.theprogressreview.co/the-progress-review-app/"><img class="aligncenter size-full wp-image-41567" src="https://www.theprogressreview.co/wp-content/uploads/2018/01/TPRapp247access225.jpg" alt="" width="225" height="145" /></a></p>
<p style="text-align: center;"><span style="color: #0000ff;"><strong><a style="color: #0000ff;" href="https://www.theprogressreview.co/the-progress-review-app/">The Progress Review App</a></strong></span></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle">Weather</h4>			<div class="textwidget"><span style='display:block !important; width: 276px; text-align: center; font-family: sans-serif; font-size: 12px;'><a href='http://www.wunderground.com/cgi-bin/findweather/getForecast?query=La Porte City, IA' title='La Porte City, IA Weather Forecast'><img src='http://weathersticker.wunderground.com/weathersticker/sunandmoon/language/english/US/IA/La_Porte_City.gif' alt='Find more about Weather in La Porte City, IA' /></a><br><a href='http://www.wunderground.com' title='Get latest Weather Forecast updates' style='font-family: sans-serif; font-size: 12px;'>Click for weather forecast</a></span></div>
		</div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">Community Calendar</h4>			<div class="textwidget"><p><a href="https://www.google.com/calendar/embed?src=ads%40theprogressreview.com&amp;ctz=America/Chicagol" target="_blank" rel="noopener"><strong><span style="text-decoration: underline;"><span style="color: #0000ff; text-decoration: underline;"><img class="alignleft size-full wp-image-23664" src="https://www.theprogressreview.co/wp-content/uploads/2018/02/LPC2018.png" alt="Calendar" width="250" height="211" /></span></span></strong></a></p>
<p style="text-align: center;"><strong><a title="" href="https://calendar.google.com/calendar/embed?src=ads@theprogressreview.com&amp;ctz=America/Chicagol%22+target%3D%22_blank%22%3E%3Cstrong%3E%3Cspan+style%3D%22text-decoration:+underline;%22%3E%3Cspan+style%3D%22color:+#0000ff;">View Complete Calendar</a></strong></p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong><a title="" href="https://www.theprogressreview.co/submit-a-community-calendar-event-for-publication/">Submit Calendar Event</a></strong></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">SHOP</h4>			<div class="textwidget"><p><a href="https://www.theprogressreview.co/the-progress-review-online-store/"><img class="aligncenter size-full wp-image-3223"
 src="https://www.theprogressreview.co/wp-content/uploads/2017/02/TPROnlineStore.jpg" width="200" height="100" /></a><br />
</p>
<ul>
<li><a href="https://www.theprogressreview.co/the-progress-review-online-store/">The Progress Review Online Store</a></li>
<p></p>
<li><a href="https://www.theprogressreview.co/the-progress-review-print-edition/">Subscribe to The Progress Review</a></li>
<li> <a href="https://www.theprogressreview.co/publish-a-classified-ad-in-the-progress-review/">Place a Classified Ad</a></li>
<li><a href="https://www.theprogressreview.co/publish-a-milestone-event-in-the-progress-review/">Publish a Milestone Event</a></li>
<li><a href="https://www.theprogressreview.co/publish-an-obituary-in-the-progress-review/">Publish an Obituary</a></li>
</ul>
</div>
		</div> <!-- end .et_pb_widget --><div id="wp_emember_login_widget-5" class="et_pb_widget wp_eMember_widget"><h4 class="widgettitle">Member Login</h4>    <form action="" method="post" class="loginForm wp_emember_loginForm" name="wp_emember_loginForm" id="wp_emember_loginForm" >
        <input type="hidden" id="_wpnonce" name="_wpnonce" value="d870bdc498" /><input type="hidden" name="_wp_http_referer" value="/black-hawk-county-board-of-supervisors-october-30-2018/" />        <table width="95%" border="0" cellpadding="3" cellspacing="5" class="forms">
            <tr>
                <td colspan="2"><label for="login_user_name" class="eMember_label">Username</label></td>
            </tr>
            <tr>
                <td colspan="2"><input class="eMember_text_input" type="text" id="login_user_name" name="login_user_name" size="15" value="" /></td>
            </tr>
            <tr>
                <td colspan="2"><label for="login_pwd" class="eMember_label">Password</label></td>
            </tr>
            <tr>
                <td colspan="2"><input class="eMember_text_input" type="password" id="login_pwd" name="login_pwd" size="15" value="" /></td>
            </tr>
            <tr>
                <td colspan="2">
                                    </td>
            </tr>
                            <tr>
                    <td colspan="2">
                        <div class="eMember_remember_me"><label><input type="checkbox" tabindex="90" value="forever" id="rememberme" name="rememberme" /><span class="eMember_remember_me_label"> Remember me</span></label></div>
                    </td>
                </tr>
                        <tr>
                <td colspan="2">
                    <input type="hidden" value="1" name="testcookie" />
                    <input name="doLogin" type="submit" id="doLogin" class="eMember_button emember_login_submit" value="Login" />
                </td>
            </tr>
            <tr>
                <td colspan="2">
                                            <a id="forgot_pass" rel="#emember_forgot_pass_prompt" class="forgot_pass_link" href="javascript:void(0);">Forgot Password?</a>
                                    </td>
            </tr>
            <tr>
                <td colspan="2"><a id="register" class="register_link" href="https://www.theprogressreview.co/join-us/">Join Us</a></td>
            </tr>
            <tr>
                <td colspan="2"><span class="emember_error">  </span></td>
            </tr>
        </table>
    </form>
    </div> <!-- end .et_pb_widget --><div id="wp_digi_cart_widgets-2" class="et_pb_widget widget_wp_digi_cart_widgets"><h4 class="widgettitle">Shopping Cart</h4><div class="eStore_empty_cart_block">Your cart is empty<br /><a rel="nofollow" href="https://www.theprogressreview.co/subscribe-to-the-progress-review/">Visit The Shop</a></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

		<div class="container">
		<div class="et_pb_extra_row etad footer_above">
			<div class="adsense-responsive-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads for Footer -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9171718821498102"
     data-ad-slot="3219508917"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>		</div>
	</div>
	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="et_ads-4" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads for Footer -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9171718821498102" data-ad-slot="3219508917"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
							<div class="etad new_line">
									<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ads for Footer -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9171718821498102" data-ad-slot="3219508917"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div>
				</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-24101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24101"><a href="https://www.theprogressreview.co/contact-us/">Contact Us</a></li>
<li id="menu-item-24102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24102"><a href="https://www.theprogressreview.co/business-directory/">La Porte City Area Business Directory</a></li>
<li id="menu-item-24103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24103"><a href="https://www.theprogressreview.co/site-map/">Site Map</a></li>
<li id="menu-item-24104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24104"><a href="https://www.theprogressreview.co/category/legals/">Legal Notice</a></li>
<li id="menu-item-24113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24113"><a href="https://www.theprogressreview.co/area-websites/">Area Websites</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/theprogressreview" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php"};
var click_object = {"ajax_url":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/wp-a11y.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.theprogressreview.co\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"17d98588f7","timeline_nonce":"cda8035d4f","blog_feed_nonce":"e996093c68","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.theprogressreview.co\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.theprogressreview.co\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"a74405833f","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"b451c98cae","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"","unique_test_id":"","ab_bounce_rate":"","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var EXTRA = {"images_uri":"https:\/\/www.theprogressreview.co\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"17d98588f7","timeline_nonce":"cda8035d4f","blog_feed_nonce":"e996093c68","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.theprogressreview.co\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.theprogressreview.co\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.theprogressreview.co\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"a74405833f","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"b451c98cae","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"56109","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.6'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/themes/Extra/core/admin/js/common.js?ver=3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.19'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.19'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"590f87fb3d","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.19'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.19'></script>
<script type='text/javascript' src='https://www.theprogressreview.co/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type="text/javascript">
jQuery(document).ready(function($) {
    $(function() {
    	$('[class*=eStore]').find('a[rel*=lightbox]').lightBox({
    	imageLoading: 'https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-ico-loading.gif',
    	imageBtnClose: 'https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-btn-close.gif',
    	imageBtnPrev: 'https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-btn-prev.gif',
    	imageBtnNext: 'https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-btn-next.gif',
    	imageBlank: 'https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products/images/lightbox/lightbox-blank.gif',
    	txtImage: 'Image',
    	txtOf: 'of'
        });
    });    
});
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function() {	
	var process_script_url = 'https://www.theprogressreview.co/wp-content/plugins/wp-cart-for-digital-products' + '/ajax_process_cart_requests.php';
	var save_ret_cart_msg = $('div.eStore_save_retrieve_cart_message');
	
	$('.eStore_save_cart_section').on("click", function (){
		save_ret_cart_msg.html("").append("Processing Your Request...");		
		var dataString = 'eStore_cart_action=eStore_save_cart';		
		$.ajax({
			type: "POST",
			url: process_script_url,
			data: dataString,
			dataType: "json",
			success: function(data) {				
				//var dataStr = JSON.stringify(data); console.log(dataStr);
				if(data.status == "success"){
					save_ret_cart_msg.html("").append('Your cart has been saved! Shopping Cart ID : ' + data.ID);
				}
				else{
					save_ret_cart_msg.html("").append('<span class="eStore_warning">' + data.details + '</span>');
				}
			}
		});				
		return false;
	});

	$('.eStore_retrieve_cart_section').on("click", function (){
		var cart_id = prompt("Shopping Cart ID", "");	
		if(cart_id == null){
			return false;
		}
		else if(cart_id ==""){
			save_ret_cart_msg.html("").append('<span class="eStore_warning">The shopping cart ID you entered does not appear to be correct!</span>');
			return false;
		}
		cart_id = $.trim(cart_id);
		save_ret_cart_msg.html("").append("Processing Your Request...");
		var dataString = 'eStore_cart_action=eStore_retrieve_cart&cart_id=' + cart_id;
		$.ajax({
			type: "POST",
			url: process_script_url,
			data: dataString,
			dataType: "json",
			success: function(data) {
				if(data.status == "success"){	
					save_ret_cart_msg.html("").append('Success');	
					target_url = window.location.href.split("#")[0];
					window.location.href = target_url;					
				}
				else{
					save_ret_cart_msg.html("").append('<span class="eStore_warning">The shopping cart ID you entered does not appear to be correct!</span>');	
				}	
			}
		});		
		return false;
	});
});
});
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function() {
        $('.eStore_store_pickup_submit_btn').hide();
	var store_pickup_chkbx = $('.eStore_store_pickup_chkbox');
	store_pickup_chkbx.on("click",function(event){
		if(store_pickup_chkbx.is(':checked')){
			$('.eStore_store_pickup_form').submit();
		}
	});
 });
 });
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function() {
	if ($('.t-and-c').length ) {
	    //Terms and condtions is being used so apply validation
	}else{
		return;
	}
	$('.t_and_c_error').hide();
   $(".t-and-c").click(function(){
       if($(".t-and-c").is(':checked')){  
    	  $.cookie("eStore_submit_payment","true",{path: '/'}); 
          $('.t_and_c_error').hide();          
       }
       else{
    	   $.cookie("eStore_submit_payment","false",{path: '/'});	
       }                 
   });    
   $(".eStore_paypal_checkout_button").click(function(e){
       if(!$(".t-and-c").is(':checked')){
           $('.t_and_c_error').show();
           e.preventDefault();         
       }
   });   
   $(".eStore_buy_now_button").click(function(e){
       if(!$(".t-and-c").is(':checked')){
           $('.t_and_c_error').show();
           e.preventDefault();         
       }
   });   
   $(".eStore_subscribe_button").click(function(e){
       if(!$(".t-and-c").is(':checked')){
           $('.t_and_c_error').show();
           e.preventDefault();         
       }
   }); 
	$(".free_download_submit").click(function(e) {//Non-Ajax free download squeeze page button clicked	
		if(!$(".t-and-c").is(':checked')){
			$('.t_and_c_error').show();
			e.preventDefault();
		}
	});   
 });
 });
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function() {
	var shipping_var_warning_class = $('.shipping_var_changed');
	var shipping_var_warning_default_class = $('.shipping_var_changed_default');
	shipping_var_warning_class.hide();
	$('.shipping_variation').change(function(){
		shipping_var_warning_default_class.hide();
		shipping_var_warning_class.show();
	});
	var eStore_shipping_var_needs_update = false;
	if(shipping_var_warning_class.is(":visible")){eStore_shipping_var_needs_update = true;}
	else if(shipping_var_warning_default_class.is(":visible")){eStore_shipping_var_needs_update = true;}	
	$(".eStore_paypal_checkout_button").click(function(e){//Check if shipping variation has been selected
		if(eStore_shipping_var_needs_update){
	    	shipping_var_warning_class.css({'border':'1px solid red','padding':'5px'});
	    	shipping_var_warning_default_class.css({'border':'1px solid red','padding':'5px'});
	    	e.preventDefault();
		}
	});	
 });
 });
</script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
$(function(){
	var eStore_cart_item_qty = $('.eStore_cart_item_qty');
	eStore_cart_item_qty.keypress(function(){
		$('.eStore_qty_change_pinfo').show();
	});
 });
 });
</script>
    <fieldset id="emember_signin_menu">
        <span id="emem_ui_close" class="emember_ui_close">X</span>
        <form action="" id="emember_fancy_login_form" class="wp_emember_loginForm" name="loginForm" method="post">
            <input type="hidden" name="_ajax_nonce" value="d870bdc498" />
            <input type="hidden" name="action" value="emember_ajax_login" />
            <p class="textbox">
                <label for="login_user_name" class="eMember_label">Username</label>
                <input type="text" tabindex="4" title="username" value="" name="login_user_name" id="login_user_name">
            </p>
            <p class="textbox">
                <label for="login_pwd" class="eMember_label">Password</label>
                <input type="password" tabindex="5" title="password" value="" name="login_pwd" id="login_pwd">
            </p>

            <p class="rememberme">
                <input type="submit" tabindex="7" value="Sign in" class="emember_button" name="doLogin" id="doLogin">
                <input type="hidden" value="1" name="testcookie" />
                                    <input type="checkbox" tabindex="6" value="forever" name="rememberme" id="rememberme">
                    <label for="remember">Remember me</label>
                            </p>
            <span id="emember_fancy_log_msg"></span>
            <p class="forgot">
                                    <a id="forgot_pass" rel="#emember_forgot_pass_prompt" class="forgot_pass_link" href="javascript:void(0);">Forgot Password?</a>
                            </p>
            <p class="forgot-username">
                <a title="Join us" id="join_us" href="https://www.theprogressreview.co/join-us/">Join Us</a>
            </p>
        </form>
        <div id="marker" style="display: none;"></div>
    </fieldset>
<!-- dynamic js block -->
<div class="emember_modal" id="emember_forgot_pass_prompt">
    <div class="emember_modal_title eMember_red">Password Reset</div>
    <div id="wp_emember_email_mailMsg"></div>
    <div id="wp_emember_email_mailForm">
        Please enter your e-mail address. You will receive a new password via e-mail.        <form action="javascript:void(0);" method="post" name="wp_emember_mailSendForm" id="wp_emember_mailSendForm" >
            <p class="textbox">
                <label for="wp_emember_email" class="eMember_label">Email: </label>
                <input class="eMember_text_input" type="text" id="wp_emember_email" name="wp_emember_email" size="20" value="" />
                <input class="eMember_text_input" type="hidden" id="event" name="event" size="20" value="send_mail" />
            </p>
            <p>
                <input name="wp_emember_email_doSend" type="submit" id="wp_emember_email_doSend" class="emember_button"  value="Reset" />
                <input type="button" id="emember_forgot_pass_prompt_close_btn" class="close emember_button" value="Close" />
            </p>
        </form>
    </div>
</div>
	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	</body>
</html>
